KB2847311 refusing to install

Page 1 of 2 12 LastLast

  1. Posts : 19
    Windows 7 Home Premium 64bit.
       #1

    KB2847311 refusing to install


    800736B3

    Tried numerous fixes. No luck yet

    When I downloaded SURT and ran it, it said 'update not apllicable for my computer'




    Also, I'm sure my computer is x86, but this update appears to be for x64 systems
      My Computer


  2. Posts : 21,482
    Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
       #2

    There are at least 4 different versions of the CheckSUR too available - you MUST download the correct version!


    Pleasefollow the WindowsUpdate Posting Instructions and post the requested data
      My Computer


  3. Posts : 19
    Windows 7 Home Premium 64bit.
    Thread Starter
       #3

    Downloaded correct version

    Redid CBS logs
      My Computer


  4. Posts : 21,482
    Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
       #4

    Why is it that no-one this week is reading the instructions - or at least following them?
    We need ALL the requested data - not just parts of it! Please upload ALL the data requested.

    The SFC log is clear - but there is a major error in the background CBS data

    Code:
    2013-10-12 00:17:38, Info                  CBS    Plan: Package: Package_3_for_KB2485376~31bf3856ad364e35~amd64~~6.1.1.2, current: Installed, pending: Default, start: Installed, applicable: Installed, targeted: Installed, limit: Installed
    2013-10-12 00:17:38, Error                 CSI    0000000e@2013/10/11:23:17:38.871 (F) d:\win7sp1_gdr\base\wcp\componentstore\csd_core.cpp(616): Error STATUS_SXS_ASSEMBLY_NOT_FOUND originated in function CCSDirect::GetDeploymentClosureStatus expression: (null)
    [gle=0x80004005]
    2013-10-12 00:17:40, Error                 CSI    0000000f (F) HRESULT_FROM_WIN32(ERROR_SXS_ASSEMBLY_NOT_FOUND) #6296# from Windows::ServicingAPI::CCSITransactionAnalysis_ICSIInventory::GetDeploymentInformation(flags = 0, class = ICSIINVENTORY_GET_DEPLOYMENT_INFORMATION_CLASS_CLOSURE (1), information = {dwFlags=00000000})
    [gle=0x800736b3]
    2013-10-12 00:17:40, Info                  CBS    Failed to call GetDeploymentInformation on deployment: amd64_ed3f3de82842fa7b6f2b55c921f5ee73_31bf3856ad364e35_6.1.7601.21636_none_08658ac20a3eab96 [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
    2013-10-12 00:17:40, Info                  CBS    Failed to get component state. [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
    2013-10-12 00:17:40, Info                  CBS    Failed to get current state of the deployment [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
    2013-10-12 00:17:40, Info                  CBS    Failed to get Transaction State for package: Package_3_for_KB2485376~31bf3856ad364e35~amd64~~6.1.1.2, update: 2485376-6_neutral_LDR [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
    2013-10-12 00:17:40, Info                  CBS    Failed to get current state. [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
      My Computer


  5. Posts : 19
    Windows 7 Home Premium 64bit.
    Thread Starter
       #5

    Sorry, my bad
      My Computer


  6. Posts : 21,482
    Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
       #6

    Great - here's the summary I wanted from the CheckSUR log -

    Code:
    Summary:
    Seconds executed: 7403
     Found 34 errors
     Fixed 32 errors
      CSI Catalog Missing Total count: 2
      Fixed: CSI Catalog Missing.  Total count: 2
      CSI Missing Pinned Component Key Total count: 3
      Fixed: CSI Missing Pinned Component Key.  Total count: 3
      CSI Missing Identity Total count: 9
      Fixed: CSI Missing Identity.  Total count: 9
      CSI Missing C Mark Total count: 5
      Fixed: CSI Missing C Mark.  Total count: 5
      CSI F Mark Missing Total count: 16
      Fixed: CSI F Mark Missing.  Total count: 16
      CBS MUM Corrupt Total count: 2
    Unavailable repair files:
     servicing\packages\Microsoft-Windows-IE-Hyphenation-Parent-Package-English~31bf3856ad364e35~~~10.2.9200.16437.mum
     servicing\packages\Microsoft-Windows-IE-Spelling-Parent-Package-English~31bf3856ad364e35~~~10.2.9200.16437.mum
     servicing\packages\Microsoft-Windows-IE-Hyphenation-Parent-Package-English~31bf3856ad364e35~~~10.2.9200.16437.cat
     servicing\packages\Microsoft-Windows-IE-Spelling-Parent-Package-English~31bf3856ad364e35~~~10.2.9200.16437.cat
    As you can see, it fixed a lot of problems - the remaining ones are MS's fault, and normal in an IE10 installation in Win7.

    The problems it fixed are pretty varied!

    The output from today's CBS log include the following error sequence
    Code:
    2013-10-12 00:50:16, Info                  CBS    Appl: Evaluating package applicability for package Package_3_for_KB2485376~31bf3856ad364e35~amd64~~6.1.1.2, applicable state: Installed
    2013-10-12 00:50:16, Info                  CBS    Plan: Package: Package_3_for_KB2485376~31bf3856ad364e35~amd64~~6.1.1.2, current: Installed, pending: Default, start: Installed, applicable: Installed, targeted: Installed, limit: Installed
    2013-10-12 00:50:16, Error                 CSI    0000000e@2013/10/11:23:50:16.102 (F) d:\win7sp1_gdr\base\wcp\componentstore\csd_core.cpp(616): Error STATUS_SXS_ASSEMBLY_NOT_FOUND originated in function CCSDirect::GetDeploymentClosureStatus expression: (null)
    [gle=0x80004005]
    2013-10-12 00:50:16, Error                 CSI    0000000f (F) HRESULT_FROM_WIN32(ERROR_SXS_ASSEMBLY_NOT_FOUND) #5760# from Windows::ServicingAPI::CCSITransactionAnalysis_ICSIInventory::GetDeploymentInformation(flags = 0, class = ICSIINVENTORY_GET_DEPLOYMENT_INFORMATION_CLASS_CLOSURE (1), information = {dwFlags=00000000})
    [gle=0x800736b3]
    2013-10-12 00:50:16, Info                  CBS    Failed to call GetDeploymentInformation on deployment: amd64_ed3f3de82842fa7b6f2b55c921f5ee73_31bf3856ad364e35_6.1.7601.21636_none_08658ac20a3eab96 [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
    2013-10-12 00:50:16, Info                  CBS    Failed to get component state. [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
    2013-10-12 00:50:16, Info                  CBS    Failed to get current state of the deployment [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
    2013-10-12 00:50:16, Info                  CBS    Failed to get Transaction State for package: Package_3_for_KB2485376~31bf3856ad364e35~amd64~~6.1.1.2, update: 2485376-6_neutral_LDR [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
    2013-10-12 00:50:16, Info                  CBS    Failed to get current state. [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
    2013-10-12 00:50:16, Info                  CBS    Failed to populate updates for package: Package_3_for_KB2485376~31bf3856ad364e35~amd64~~6.1.1.2 [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
    2013-10-12 00:50:16, Info                  CBS    Failed to add package to execution for package:Package_3_for_KB2485376~31bf3856ad364e35~amd64~~6.1.1.2 [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
    2013-10-12 00:50:16, Info                  CBS    Failed to process component watch list. [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
    2013-10-12 00:50:16, Info                  CSI    00000010@2013/10/11:23:50:16.555 CSI Transaction @0x1f1190 destroyed
    2013-10-12 00:50:16, Info                  CBS    Perf: InstallUninstallChain complete.
    2013-10-12 00:50:16, Info                  CBS    Failed to execute execution chain. [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
    2013-10-12 00:50:16, Error                 CBS    Failed to process single phase execution. [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
    This looks to me as if another CheckSUR run may be beneficial - and also probably another SFC /SCANNOW.

    Please run both (in that order), then post the new CheckSUR.log file, and the CBS.log file (I only need those two this time).
      My Computer


  7. Posts : 19
    Windows 7 Home Premium 64bit.
    Thread Starter
       #7

    Here you go
      My Computer


  8. Posts : 10,485
    W7 Pro SP1 64bit
       #8

    NoelDP said:
    ~~~
    This looks to me as if another CheckSUR run may be beneficial - and also probably another SFC /SCANNOW.

    Please run both (in that order), then post the new CheckSUR.log file, and the CBS.log file (I only need those two this time).
    I do not see a CheckSUR log attached to your post.

    Did you run the tools in the order requested?
      My Computer


  9. Posts : 21,482
    Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
       #9

    There's no significant error in either log now - so we can think of attempting an install.

    Go to Windows Update, and do a new Check for Updates - what happens?
    If it's OK, then untick all entries in the Critical/important updates found except for the oldest by date (not by KB number).

    install only that one - assuming it succeeds, reboot and install any remaining updates.
    If it fails, what error message do you get?
      My Computer


  10. Posts : 21,482
    Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
       #10

    UsernameIssues said:
    NoelDP said:
    ~~~
    This looks to me as if another CheckSUR run may be beneficial - and also probably another SFC /SCANNOW.

    Please run both (in that order), then post the new CheckSUR.log file, and the CBS.log file (I only need those two this time).
    I do not see a CheckSUR log attached to your post.

    Did you run the tools in the order requested?
    Did you open the Zip file? - because it's there! :)
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:44.
Find Us