Update error code 9C59 when installing IE 10 for Windows 7 x64


  1. Posts : 2
    windows xp 32
       #1

    Update error code 9C59 when installing IE 10 for Windows 7 x64


    I have been trying to install updates on a new setup Lenovo Thinkcentre with Windows 7 Pro 64-bit. All updates were successful except for Internet Explorer 10 for Windows 7 for x64-based Systems. This update gives error 9C59. I have tried a number of fixes, some related to .net, as some of the error information pointed me in that direction. I have tried the Microsoft fix-it for update problems to no avail.

    Again, the error code in Windows Update is 9C59.

    I am attaching two CBS zipped files, as my original would not upload, and I was thinking it might have been too big, being over the 10Mb limit. The files are CBS-1.zip and CBS-2.zip. The second file (CBS-2.zip) has three of the .cab files in it, all the text files are in the first zip.
      My Computer


  2. Posts : 21,482
    Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
       #2

    CheckSUR seems to have found no problems - neither did SFC.
    However, there are the following errors in the CBS.log file...
    Code:
     Line 69083: 2013-10-16 14:13:45, Error                 CBS    Failed to shred identity: Microsoft-Windows-InternetExplorer-LanguagePack [HRESULT = 0x80070057 - E_INVALIDARG]
     Line 143042: 2013-10-16 14:16:07, Error                 CSI    0000044f@2013/10/16:20:16:07.314 (F) d:\win7sp1_gdr\base\wcp\componentstore\csd_winners.cpp(1302): Error 80092004 [Warning,Facility=FACILITY_NTSSPI,Code=8196 (0x2004)] originated in function CCSDirectTransaction::AddImplicationsToCatalogsAndVerifyComponentHashes expression: (null)
     Line 143044: 2013-10-16 14:16:09, Error                 CSI    00000450 (F) 80092004 [Warning,Facility=FACILITY_NTSSPI,Code=8196 (0x2004)] #7392670# from CCSDirectTransaction::PrepareForCommit(...)[gle=0x90092004]
     Line 143045: 2013-10-16 14:16:09, Error                 CSI    00000451 (F) 80092004 [Warning,Facility=FACILITY_NTSSPI,Code=8196 (0x2004)] #7392669# from CCSDirectTransaction::ExamineTransaction(...)[gle=0x90092004]
     Line 143046: 2013-10-16 14:16:09, Error                 CSI    00000452 (F) 80092004 [Warning,Facility=FACILITY_NTSSPI,Code=8196 (0x2004)] #7392668# from CCSDirectTransaction_IRtlTransaction::ExamineTransaction(...)[gle=0x90092004]
     Line 143047: 2013-10-16 14:16:09, Error                 CSI    00000453 (F) CRYPT_E_NOT_FOUND #7392420# from Windows::COM::CPendingTransaction::IStorePendingTransaction_Analyze(...)[gle=0x80092004]
     Line 143048: 2013-10-16 14:16:09, Error                 CSI    00000454 (F) CRYPT_E_NOT_FOUND #7391897# from Windows::ServicingAPI::CCSITransaction::ICSITransaction_Commit(Flags = 38 (0x00000026), pSink = NULL, disp = 0, coldpatching = FALSE)[gle=0x80092004]
     Line 143049: 2013-10-16 14:16:09, Error                 CSI    00000455 (F) CRYPT_E_NOT_FOUND #7391896# 2828240 us from Windows::ServicingAPI::CCSITransaction_ICSITransaction::Commit(flags = 0x00000026, pSink = NULL, disp = 0)
     Line 143051: 2013-10-16 14:16:09, Error                 CBS    Exec: Failed to commit CSI transaction to resolve execution chain. [HRESULT = 0x80092004 - CRYPT_E_NOT_FOUND]
     Line 143055: 2013-10-16 14:16:09, Error                 CBS    Failed to process single phase execution. [HRESULT = 0x80092004 - CRYPT_E_NOT_FOUND]
     Line 143074: 2013-10-16 14:16:11, Error                 CBS    Failed to perform operation.  [HRESULT = 0x80092004 - CRYPT_E_NOT_FOUND]
    These seem all to be related to the following error....
    Code:
    2013-10-16 14:16:07, Info                  CSI    0000044e Couldn't find the hash of component: Microsoft-Windows-Scripting-JScript, Version = 10.2.9200.16721, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the catalog [l:192{96}]"\SystemRoot\WinSxS\Catalogs\c15baa59ac49e0e749db788961557da574ebab1743a21c9ed75d179bf0217413.cat".
    I'll see what I can do to find out a cause/fix for this, as it's a new one for me.
    Shout if you haven't heard in 48 hours!
      My Computer


  3. Posts : 2
    windows xp 32
    Thread Starter
       #3

    I very much appreciate your looking into this as this goes way beyond me. Any hope for a solution for this?
      My Computer


  4. Posts : 21,482
    Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
       #4

    Thanks for the reminder - yes, I think there is hope :)

    back later!
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:19.
Find Us