Windows Update SP1 (KB2538243) keeps failing with code64 C

Page 2 of 2 FirstFirst 12

  1. Posts : 24
    Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
    Thread Starter
       #11

    Found anything yet?
      My Computer


  2. Posts : 21,482
    Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
       #12

    Nah - if there's anything blocked, it's eluding me
    I can see no obvious errors there, either.

    Let's check something else -
    Please run a Check for updates - then attempt installing only the oldest update found (SP1 if that's the oldest) - them post the following files

    C:\Windows\Logs\CBS\CBS.log
    C:\Windows\windowsupdate.log
    C:\Windows\Logs\DISM\dism.log
    C:\Windows\setuperr.log


    ... as well as any log file that the install tells you about
      My Computer


  3. Posts : 24
    Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
    Thread Starter
       #13

    The update in question is the only one I can find at the moment using WU. Tried installing it again with same result as allways. Here are the logs. Setuperr is an empty file (0kb) so I coulnd't even upload it.
      My Computer


  4. Posts : 24
    Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
    Thread Starter
       #14

    Still haven't found a solution. Any ideas?
      My Computer


  5. Posts : 21,482
    Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
       #15

    Sorry - I thought I'd replied to this

    There's no clues in the reports that I can see -The only thing I can think of is to uninstall the VC++ 2008 from the Programs listing, reboot twice, and then reinstall it using a fresh download, and try updating it again - keeping careful notes!
      My Computer


  6. Posts : 24
    Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
    Thread Starter
       #16

    I finally managed to get the update installed. I noticed that WU had found some new updates and just tried installing them all at once and for some reason even the one that's been causing some headache got installed. I'll attach the WU log file here so ppl can see what updates I was installing. Thx for the help in any case :)
      My Computer


 
Page 2 of 2 FirstFirst 12

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:59.
Find Us