Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows Update cannot start after clone...

19 Nov 2013   #1

Windows system 7 64 bit & Windows 8.1
Windows Update cannot start after clone...


I did more than one clone. The same thing happens each time. Windows update cannot be started.
I tried Automatic Trouble Shooter twice. It failed. I really don't know what to do next.
I thought to try and download the Windows update Agent...haven't got that far. Frustration got the best of me.
I am using HP Pavilion...Windows 7 Home Premium 64 bit. The clone is the same size as the original hard drive...750GB.
The original hard drive is a Seagate 750GB...replacement drive is Western Digital 750GB. I also tried it with a 1TB Seagate...same thing happened. I wonder about this free Macrium now regarding clones.

I've come to the end of what to do. I still have the old Seagate 750GB hdrive if needed.
I will appreciate anyone's help with the solving of this problem. I am totally frustrating.
I hope not to discover more unseen or unknown problems later.

I did SFC file checker: "Windows Resource found corrupt files but was unable to fix some of them.
Refer to CBS.LOG"
Should I attach this file? Let me know.

I tried to download Windows Update Agent, but didn't know which one...several to choose from. I thought of the Auto & Manual update method. I like the ability to choose if the Automatic Update didn't work. I really don't know anything about this...not much knowledge with the inner workings of the computer.
I think I got this message while trying to download Windows Update Agent- "error: WU_E_SELFUPDATE_REQUIRED" So I don't know what to download r download first.

Ask me any questions for further insights...
With much appreciation for your help...sincerely...strum101

My System SpecsSystem Spec
19 Nov 2013   #2

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

This may simply be caused by a bad set of Intel Rapid Storage Technology drivers -

Installing the Intel Rapid Storage Drivers
try downloading and installing them from here -

(you want the iata_enu.exe download)

Once complete, please reboot twice, then post an MGADiag report.

Ignore errors produced when clicking on the Copy button - they simply mean that the tool could not create the backup files for some reason. The data is still copied to the clipboard for pasting to your response.
My System SpecsSystem Spec
19 Nov 2013   #3

Windows system 7 64 bit & Windows 8.1


Thanks for your reply...
1. I downloaded and installed iata_ENU.exe
2. I downloaded MGADiag from 7s forum
3. copied the report below...I am interested in your thoughts during this repair process. I don't know much about troubleshooting.
by the way...this afternoon Microsoft did an automatic update download & install & cleanup...I came across that when shutting down the computer.

I really appreciate your help...strum101

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0x8004FE21
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-73CQT-WMF7J-3Q6C9
Windows Product Key Hash: KaFG+RmurcM3ZxzWyfEP9WtPUJw=
Windows Product ID: 00359-OEM-8992687-00010
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {9609EC7A-0D92-47EB-AE1C-29D0525FB0E0}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.130828-1532
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[7.1.7600.16395], Hr = 0x80092003
File Mismatch: C:\Windows\system32\wat\watux.exe[7.1.7600.16395], Hr = 0x80092003
File Mismatch: C:\Windows\system32\sppobjs.dll[6.1.7601.17514], Hr = 0x80092003
File Mismatch: C:\Windows\system32\sppc.dll[6.1.7601.17514], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\sppcext.dll[6.1.7600.16385], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\sppwinob.dll[6.1.7601.17514], Hr = 0x80092003
File Mismatch: C:\Windows\system32\slc.dll[6.1.7600.16385], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\slcext.dll[6.1.7600.16385], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\sppuinotify.dll[6.1.7600.16385], Hr = 0x80092003
File Mismatch: C:\Windows\system32\slui.exe[6.1.7601.17514], Hr = 0x80092003
File Mismatch: C:\Windows\system32\sppcomapi.dll[6.1.7601.17514], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\sppcommdlg.dll[6.1.7600.16385], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\sppsvc.exe[6.1.7601.17514], Hr = 0x80092003
File Mismatch: C:\Windows\system32\drivers\spsys.sys[6.1.7127.0], Hr = 0x80092003
File Mismatch: C:\Windows\system32\drivers\spldr.sys[6.1.7127.0], Hr = 0x80092003
File Mismatch: C:\Windows\system32\systemcpl.dll[6.1.7601.17514], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\user32.dll[6.1.7601.17514], Hr = 0x800b0100

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{9609EC7A-0D92-47EB-AE1C-29D0525FB0E0}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-3Q6C9</PKey><PID>00359-OEM-8992687-00010</PID><PIDType>2</PIDType><SID>S-1-5-21-3280680970-3114133263-420756485</SID><SYSTEM><Manufacturer>HP-Pavilion</Manufacturer><Model>NY705AA-ABA p6204y</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>5.43 </Version><SMBIOSVersion major="2" minor="5"/><Date>20090910000000.000000+000</Date></BIOS><HWID>A09E3707018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-CPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: d2c04e90-c3dd-4260-b0f3-f845f5d27d64
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00178-926-800010-02-1033-7600.0000-2812009
Installation ID: 022225269505103431662054041564977746388171207575428425
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: 3Q6C9
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 11/19/2013 7:41:56 PM

Windows Activation Technologies-->
HrOffline: 0x8004FE21
HrOnline: N/A
HealthStatus: 0x000000000001EFF0
Event Time Stamp: 9:26:2013 19:07
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:
Tampered File: %systemroot%\system32\sppobjs.dll
Tampered File: %systemroot%\system32\sppc.dll|sppc.dll.mui
Tampered File: %systemroot%\system32\sppcext.dll|sppcext.dll.mui
Tampered File: %systemroot%\system32\sppwinob.dll
Tampered File: %systemroot%\system32\slc.dll|slc.dll.mui
Tampered File: %systemroot%\system32\slcext.dll|slcext.dll.mui
Tampered File: %systemroot%\system32\sppuinotify.dll|sppuinotify.dll.mui
Tampered File: %systemroot%\system32\slui.exe|slui.exe.mui|COM Registration
Tampered File: %systemroot%\system32\sppcomapi.dll|sppcomapi.dll.mui
Tampered File: %systemroot%\system32\sppcommdlg.dll|sppcommdlg.dll.mui
Tampered File: %systemroot%\system32\sppsvc.exe|sppsvc.exe.mui
Tampered File: %systemroot%\system32\drivers\spsys.sys

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
My System SpecsSystem Spec

20 Nov 2013   #4

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

Assuming that the drivers installed properly, they obviously didn't fix the problem.

Please run the following commands in an Elevated Command Prompt


once complete, leave the system alone for at least an hour to rebuild the database, then reboot, and run another MGADiag report.
Note that this may delete your Update History - but all updates will remain installed, and can be viewed in the Installed Updates listing.
My System SpecsSystem Spec
20 Nov 2013   #5

Windows system 7 64 bit & Windows 8.1

Before I do this last suggestion, I have a few questions...

I got a popup message "I'm not running genuine... etc" Microsoft/Windows "do I want to resolve now"
I then went to the Control Pane > System & Security > Action Center "Review recent messages & resolve problem" I'm to click "Check for Solutions"

I will do after your response to the above.

Now your request...what is "rebuild the database" I am not very good at understanding computer jargon.

with appreciation...strum101
My System SpecsSystem Spec
20 Nov 2013   #6

Windows system 7 64 bit & Windows 8.1

disregard my comment on "rebuild"
After reading the not "Genuine" note, I started to get nervous and misread your note.
But I still wait to get your thought on the "Genuine" note.
thanks again...strum101
My System SpecsSystem Spec
20 Nov 2013   #7

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

(Noel, not Brink :))
That's why I asked for the MGADiag report initially - it shows that you should be getting the non-genuine notification, because of critical errors causing all the file mismatches, which Windows interprets as an attack on the licensing system.
My System SpecsSystem Spec
20 Nov 2013   #8

Windows system 7 64 bit & Windows 8.1

I attempted to make a Restore Point.
It was shut down. I followed instructions to "configure"
Message said it was successful...but when I went to look at the restore point message again said not turned on, as before...strum101
My System SpecsSystem Spec
20 Nov 2013   #9

Windows system 7 64 bit & Windows 8.1

I apologize with the name mix up...
I'm getting nervous about all this...
My System SpecsSystem Spec
20 Nov 2013   #10

Windows system 7 64 bit & Windows 8.1

I did the command -


"Cryptographic Service service was stopped succeeepully"

REN c:\Windows\system32\Catroot 2 Catroot old
"The system cannot find the file specified"

c;\windows\system32>Net Start Cryptsuc
"The Cryptographic Services was started successfully"

You said to wait an hour to "rebuild"
Then do the, "MGADiag report"

I will be back in an hour then...around 12:30 EST
My System SpecsSystem Spec

 Windows Update cannot start after clone...

Thread Tools

Similar help and support threads
Thread Forum
Windows Update Won't Start or Run
I have two computers experiencing the same issue. They were both off for about 3 weeks. Both working perfectly when I shut them down at that time. When I started them today and attempted to run Windows Update I got a Dialog Box that said the service wasn't running and to restart the computer. It's...
Windows Updates & Activation
After hdd clone to ssd failed to update and window is not genuine
Hi, I successfully cloned my original 500 gb HDD to 240 gb SSD using Macrium reflect. Now I am not able to update windows. Recently a notice popped up and said that the software was non genuine. Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation...
Windows Updates & Activation
virtual clone drive not working, "this application cannot start as it"
when i try to mount an iso i get the following error message: this application cannot start as it cannot create the files needed. There may not be enough free disk space. i have free disk space so that can't be an issue. any ideas?
Laptop won't start after update, can't start start up repair either
My mother in law has a toshiba satellite p775-s7100 and this morning she told me there was a toshiba update, I was on her laptop yesterday and saw there was an update for her bios, so I'm assuming she clicked the update button and messed the update up somehow. Now when we try to boot the laptop,...
General Discussion
How to Clone Windows 7 with Clone Zilla
Hi guys ...i have a problem while cloning windows7 in Dell machines with CloneZilla which is an open source tool...well the thing is i have taken an image from E6510 Latitude laptop...and when iam trying to clone the image on the other E6510 laptop..its showing some blue screen... Iam...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:10.
Twitter Facebook Google+