Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Security updates no longer showing up

14 Dec 2013   #21

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

No worries

My System SpecsSystem Spec
07 May 2014   #22

windows 7 home premium 64

life very busy but trying to tackle again. Tried the net stop winmgmt but wont take it. Tried several times.

C:\Users\spud>net stop winmgmt
The following services are dependent on the Windows Management Instrumentation s
Stopping the Windows Management Instrumentation service will also stop these ser
Security Center
TPCH Service
IP Helper
Intel(R) PROSet/Wireless Event Log
Do you want to continue this operation? (Y/N) [N]: y
System error 5 has occurred.
Access is denied.
My System SpecsSystem Spec
07 May 2014   #23

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

That may explain it!
If one of these services is misbehaving, it could be preventing other things also.

It would probably be a good idea to have a look at recent event logs - it may throw some light on the issue....

Open Event Viewer
click on the Windows logs entry in the left pane to expand it.
Now click on the Application entry - wait while it loads.
Click on 'File' in the menu bar and select Save...
Save the file as Appevt.evtx
Repeat for the System log
then zip both, and upload them.
My System SpecsSystem Spec

07 May 2014   #24

windows 7 home premium 64

I think I did this right. This is stuff from today.
My System SpecsSystem Spec
07 May 2014   #25

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

Do you have Windows set to delete the event logs periodically (or on reboot)? If so, please set it to normal continuous function until we've finished.

There's only one significant error in the logs...
Log Name:      Application
Source:        SideBySide
Date:          07/05/2014 20:15:59
Event ID:      35
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      spud-PC
Activation context generation failed for "C:\Program Files (x86)\Windows Live\Photo Gallery\MovieMaker.Exe".Error in manifest or policy file "C:\Program Files (x86)\Windows Live\Photo Gallery\WLMFDS.DLL" on line 8. Component identity found in manifest does not match the identity of the component requested. Reference is WLMFDS,processorArchitecture="AMD64",type="win32",version="". Definition is WLMFDS,processorArchitecture="x86",type="win32",version="". Please use sxstrace.exe for detailed diagnosis.
Event Xml:
<Event xmlns="">
    <Provider Name="SideBySide" />
    <EventID Qualifiers="49409">35</EventID>
    <TimeCreated SystemTime="2014-05-07T19:15:59.000000000Z" />
    <Security />
    <Data>C:\Program Files (x86)\Windows Live\Photo Gallery\MovieMaker.Exe</Data>
    <Data>C:\Program Files (x86)\Windows Live\Photo Gallery\WLMFDS.DLL</Data>
SidebySide errors aren't common - I'll have to research this and see what I can find (and it's bedtime now)

Back soon!
My System SpecsSystem Spec

 Security updates no longer showing up

Thread Tools

Similar help and support threads
Thread Forum
1400x1050 screen resolution no longer showing up
So I have an annoying issue with screen resolution, here it is: I recently updated my NVidia drivers (for a GTX 470), in hope of fixing a graphics bug in a game (which didn't help by the way, making this change completely worthless...) and now my 1400x1050 screen resolution isn't showing up (in...
Graphic Cards
USB no longer showing up
Hello, recently i have been wondering why in the world my usb device is no longer showing up under the "computer" section anymore, this all just happened these past couple days and i have no idea why, i have tried many things like unstalling all USB drivers, moving the USB to another slot, and even...
Hardware & Devices
Task Manager no longer showing all tabs. How to get back?
Hi, My task manager has suddenly lost all of the tabs at the top, like processes, ect. Only showing running programs. - How do I restore the default task manager with access to all of the resources, network, ect.??? - Ideas how/why it has suddenly changed? Have no idea why it has...
General Discussion
Windows wont complete updates, Security Updates KB2604121
Its been doing most of these updates forever, when I go to shut it down it updates but when I wake up in the morning these updates are still not done... It's like they never finish. This happens every night for the past 6 months or so i'm getting tired of it now so i need some help. I've tried...
Windows Updates & Activation
Optical Drive No Longer Showing Up And Drivers Crashing
Hi I have a Sony Vaio Laptop with Windows 7 Ultimate 64bit Model VPCEC1M1E. The problems that I am having are: The ATI Display driver stops responding and the screen goes blank, Also the optical drive is no longer showing within windows, and it will no longer open. I have tried lots of...
Hardware & Devices
Old working slave drive no longer showing up
I recently upgraded windows 7 to x64, and now my slave drive is no longer showing up in My Computer. It shows up in the bios, and in Disk manager. I have tried assigning it a drive letter, but my only option is "help." I have tried uninstalling the driver for it, then restarting, and...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App