Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SP 1 fails to install, but no error message.

26 Jan 2014   #11
takpro

windows 7 64 bit
 
 

Here is the first New Winupdate file. BTW... a "?" has appearred in the WindowsHelp32 file.

Attachment 303561

Proceeding with SFC


My System SpecsSystem Spec
.
26 Jan 2014   #12
takpro

windows 7 64 bit
 
 

SFC returns " Another servicing or repair operation is currently running" "Wait and run sfc again".
My System SpecsSystem Spec
26 Jan 2014   #13
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Why is WinHelp32 even attempting to open??

Reboot and try SFC again - sound like the uninstall hasn't completed yet.
My System SpecsSystem Spec
.

26 Jan 2014   #14
takpro

windows 7 64 bit
 
 

I have attached the 2 requested files. You reminded me to be sure to download the correct file, as there are several listed on that page, is there an identifier I should be looking for?

Attachment 303568

Attachment 303569

Thank you for your help.
My System SpecsSystem Spec
27 Jan 2014   #15
takpro

windows 7 64 bit
 
 

I am happy to report that this issue has been solved. My friend's laptop is completely updated to SP 1 and IE 11. It is gratifying to know that there are folks around that are willing to lend a hand and expertise. No doubt, the lady to whom this laptop belongs, will reward me with some of the best...wine I've had in some time. Unfortunately, I'm one of those people that reads the TOS. Sorry NoelDP, tipping is not allowed.
My System SpecsSystem Spec
27 Jan 2014   #16
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

..worse luck - otherwise I'd be able to go to the pub every night :)

Glad to hear the problem is solved - keep an eye on Windows Update for a while and let me know if it causes any problems, but I don't think it will.

Good luck!
My System SpecsSystem Spec
Reply

 SP 1 fails to install, but no error message.




Thread Tools




Similar help and support threads
Thread Forum
SP1 fails to install. Error 8024200D.
Hoping you guys could help me out with my SP1 install, as I get error 8024200D when I run it through Windows Update. I have gone through the usual stuff, like the sfc /scannow command (no issues), and the System Update Readiness Tool (also fine). I tried installing manually, but then I get a...
Windows Updates & Activation
update fails, SP1 install fails, troubleshooter fails
I'm simply attempting to run update on my Windows 7 machine. Update will not run, downloading and running the SP1 update fails, downloading and running the Update Readiness Tool fails, trying to launch a troubleshooter fails. I ran sfc and have attached the log along with all the error codes...
Windows Updates & Activation
windows update fails - no error message
i have tried to run a windows update but it hangs, there is no error message, the surt keeps running have ran it for over2 hrs, the sfc /scannow errors with Windows Resource Protection Could Not Start the Repair Service error. i have made sure the service is started, i have ran malwarebytes,...
Windows Updates & Activation
Windows 7 Install - Cannot install required files... Error message
I have been trying to do a clean install of windows 7 and I am now getting this message. I have probably done a clean install using the exact same disk 5 times before. I've tried formatting the hard drive and re partitioning. This is a custom build. The thing that is interesting to me is that I...
Installation & Setup
Two issues: Upgrade install of W7x86 fails and W7x64 fails to clean install
Clean installing W7 x86 is no problem. But 1) upgrading Vista x86 to W7 x86 fails and automatically rolls back to Vista, and 2) attempt to clean install W7 x64 results in BSOD when rebooting to finalize the process. Any suggestion would be appreciated.
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:43.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App