Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: windows is genuine after explorer

31 Mar 2014   #11

Windows 7 Home Premium x64, *W7 Prem. x64

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Users\Ap>net start sppsvc
The Software Protection service is starting.
The Software Protection service was started successfully.

C:\Users\Ap>sc qc sppsvc
[SC] QueryServiceConfig SUCCESS
BINARY_PATH_NAME : C:\Windows\system32\sppsvc.exe
TAG : 0
DISPLAY_NAME : Software Protection
C:\Users\Ap>sc queryex sppsvc
WIN32_EXIT_CODE : 0 (0x0)
PID : 6408
C:\Users\Ap>sc qprivs sppsvc
[SC] QueryServiceConfig2 SUCCESS
PRIVILEGES : SeAuditPrivilege
: SeChangeNotifyPrivilege
: SeCreateGlobalPrivilege
: SeImpersonatePrivilege
C:\Users\Ap>sc qsidtype sppsvc
[SC] QueryServiceConfig2 SUCCESS
C:\Users\Ap>sc sdshow sppsvc

I'm sorry for the emoticon , they came not from me. If they are a problem I can write you back what fonts was under them
Thanks again for your time

My System SpecsSystem Spec
31 Mar 2014   #12

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

The smileys arise because of the forum software :) - it's OK, 'cos I read smiley

Your problem is here...

[SC] QueryServiceConfig SUCCESS

The SPPSVC must start automatically, or it will (as you found out) complain.

To reset this properly, please open an Elevated Command Prompt, and run the following command..

SC CONFIG SPPSVC start= delayed-auto

note the spaces!

1) To open an Elevated Command Prompt Window (the ECP window), click on Start, All Programs, Accessories – then right-click on Command Prompt, and select Run as Administrator. Accept the UAC prompt.
2) To run the commands easier, highlight the block of commands, and right-click on the highlight – select Copy. In the CP Window, click on the black/white icon at top left – select Paste. The commands will run but may not complete the last command, so hit the Enter Key once.

once complete, reboot the machine TWICE, and then attempt validation at - with luck it will pass.

Then post another MGADiag report.
My System SpecsSystem Spec
31 Mar 2014   #13

Windows 7 Home Premium x64, *W7 Prem. x64

o.k man l see... so the "problem" comes because I'm so "mad" to keep my system
as much "simple" as I can . I mean, I disabled many services. Some automatic I changed to manual etc.
I don't use even antivirus (it's a secret, keep it between us..)
My win is that I have a super fast system! ... it's like electroshock quick...
and - but, some problems like this wrong notification about genuine...
So before I do anything and before I'll mark the thread as solved
last question if you know -
This service has any other impact in my system out of the "correct notification after demand"?
(thats why when I open explorer it disappears... I suppose..)
If not I'll keep my system like it's now, if yes I'm going to run your command (turn it to automatic) and then send you the MGADiag you asked for..
-Am I thinking right? (99% you'll say NOOO!..)
Again many many thanks that you spend your time for me

* Just now I saw
An event arising for first time, so I believe is from the Mgadiag tool.(?)
Is an error -Source :"Windows activation Technologies"
Health check failure :
hr = 0x8004FE21, HealthStatus: 0x0001000000000000
My System SpecsSystem Spec

01 Apr 2014   #14

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

That error will keep appearing until you have the service configured properly - and generating it will probably take up more processor time than the service does.
Generally, unless you KNOW something in Windows is nor required, it's best to leave it at default settings - the SPPSVC is required.
My System SpecsSystem Spec
01 Apr 2014   #15

Windows 7 Home Premium x64, *W7 Prem. x64

It seems I don't get anymore the wrong notification but is too early to be sure.
I'm uploading the report waiting your opinion. Now srv is automatic delayed.
Another -little strange- is, in msconfig I don't have in services tab "software protection" at all. In services everything is right.
I don't believe that I've changed this service to manual. Is it possible that came from an attacker?
I didn't get you well at " unless you KNOW something in Windows is nor required", it doesn't matter...

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->
Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-QCPVQ-KHRB8-RMV82
Windows Product Key Hash: +Rj3N34NLM2JqoBO/OzgzTZXgbY=
Windows Product ID: 00359-OEM-8992687-00095
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {5023147F-51C4-4781-9718-169A8DE8E9D3}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: Registered,
Signed By: Microsoft
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.130828-1532
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A
Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002
OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002
OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed
File Scan Data-->
Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{5023147F-51C4-4781-9718-169A8DE8E9D3}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-RMV82</PKey><PID>00359-OEM-8992687-00095</PID><PIDType>2</PIDType><SID>S-1-5-21-1017328549-2461536652-4283225409</SID><SYSTEM><Manufacturer>Dell Inc.         </Manufacturer><Model>Dell System XPS L702X</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.         </Manufacturer><Version>A19</Version><SMBIOSVersion major="2" minor="6"/><Date>20120907000000.000000+000</Date></BIOS><HWID>5E053207018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GTB Standard Time(GMT+02:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>QA09   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  
Spsys.log Content: 0x80070002
Licensing Data-->
Software licensing service version: 6.1.7601.17514
Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: d2c04e90-c3dd-4260-b0f3-f845f5d27d64
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00178-926-800095-02-1033-7601.0000-0892013
Installation ID: 004843491382443333767695365400716140203684834041008895
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: RMV82
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 01-Apr-14 12:23:10 PM
Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 3:31:2014 09:50
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->
OEM Activation 1.0 Data-->
OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name OEMID Value OEMTableID Value
  APIC   DELL    QA09   
  FACP   DELL    QA09   
  HPET   DELL    QA09   
  MCFG   DELL    QA09   
  SLIC   DELL    QA09   
  SSDT   DELL    PtidDevc
  ASF!   DELL    QA09   
  SSDT   DELL    PtidDevc
  SSDT   DELL    PtidDevc
  SSDT   DELL    PtidDevc
  UEFI   DELL    QA09   
  UEFI   DELL    QA09   
  UEFI   DELL    QA09
My System SpecsSystem Spec
01 Apr 2014   #16

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

What I meant by that was that MS spent a lot of time optimising the service configuration so that it covers most potential situations. If you mess with the standard configuration, then it's very likely to give rise to obscure problems at some point.
You should also note that messing with the configuration of the SPPUI Notification service will give rise to a very similar error in WGA.

Depending on how you did your service mods - manually, or using a tweaking tool - it's quite possible that the service was disabled for you by a tool.
Such tools should be used with EXTREME caution - some are produced by people with more eye on the CPU time than on system security, and this can result is hugely lowered barriers to infection.
This particular isn't often seen as a result of malware - but it's certainly possible - it's more often seen as a result of attempts to bypass mandatory activation/validation requirements of Windows
My System SpecsSystem Spec
01 Apr 2014   #17

Windows 7 Home Premium x64, *W7 Prem. x64

o.k. I got it.
I'm not using tweaking tools. I do everything with caution. (e.g I look first that there aren't any dependencies, get some ideas from "black viper" etc)
Excuse me, I made your life difficult but I started the thread more for to get an idea what is going on, which full you gave me.
I'm going to mark the thread as solved now and I really thank for your patience too.
I wish you've good time
My System SpecsSystem Spec
01 Apr 2014   #18

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

No problem - last time I looked, though, I'm sure that BV recommended leaving the SPPVC on Delayed-Auto :)

Have fun!
My System SpecsSystem Spec

 windows is genuine after explorer

Thread Tools

Similar help and support threads
Thread Forum
Another non genuine copy of Windows that is in fact genuine problem
There was a 5 page thread on trying to downgrade from Ultimate to Win 7 Pro but I thought I should start a new thread. I have a thead on a different forum but was hoping someone here might know the answer. Users computer says Windows is not genuine, was 7 pro, in Sept 2013 we upgraded to...
Windows Updates & Activation
laptop says copy of windows 7 not genuine but it is genuine
Recently a note has appeared on bottom right of screen on my laptop which says-This copy of windows is not genuine. I know for a fact it is genuine as i only purchased it 0n the 3rd December 2010. I have not had any problems with it until the note appeared on my laptop last week. Can someone...
Windows Updates & Activation
Windows Genuine Issue, It says Genuine then say it is not, over & over
My HP Pavilion dv6 laptop suddenly has decided Windows is not Genuine. I put in the number on the bottom of the laptop and it says it is verified and good. But then after a while it goes back to saying it is not Genuine. I am out of the country at the moment, and I need to fix this in the meantime....
Windows Updates & Activation
Why has my genuine Windows 7 Home Premium turned 'Un-genuine'?
Hi Sevenforums, I've bought an Asus Laptop last year with a genuine copy of windows 7 Home Premium. But, as of today, it has turned 'un-genuine'. Why is it so? What can I do? Thanks!
Windows Updates & Activation
ASUS Notebook - Genuine Windows but getting not genuine messages
Hi I have an ASUS notebook (U31F i5 with 4 GB mem) which until recently I used only occasionally. It has Legit Office 2010, but no CD/DVD drive. My desktop hard disk crashed in a big way so I am using the notebook as my main computer. It has just recently started throwing up messages that my...
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App