Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Not genuine error keeps returning

30 May 2014   #1

Win 7 Home Premium x64
Not genuine error keeps returning

Mine is not a new installation or upgrade. Indeed, I have had this system for over a year but for the last couple of months I have been getting the same error. I am constantly getting that "This copy of Windows is not genuine" popup in the bottom right hand side of my screen. I've re-registered the key, called Microsoft directly and activated/validated my key, Dumped the activation via command prompt and then reactivated it; none of this has worked for more than a couple of days tops, and then the error comes back again. Any further suggestions would be appreciated. If this needs to be in its own thread, I apologize but I'm using my tablet to write this and I couldn't find the "New Thread" button in the mobile app. I didn't figure you'd mind too much since the error is the same as the other guy's. Feel free to move it if necessary as I didn't mean to hijack the discussion.

Note   Note
moved to Own thread for more focused help

My System SpecsSystem Spec
30 May 2014   #2

Win 7 Home Premium x64
Windows Genuine Validation Issue

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0x8004FE21
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-92QC2-XQ7JQ-F4BKD
Windows Product Key Hash: 4dl/1sKQcnAWHxV4Nvn9vnztXQE=
Windows Product ID: 00359-OEM-9826674-75764
Windows Product ID Type: 8
Windows License Type: COA SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {185658A7-788F-44BE-86CF-9F8760B668E0}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.140303-2144
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{01271021-817A-41A2-AC62-5EBC8EA953C0}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-F4BKD</PKey><PID>00359-OEM-9826674-75764</PID><PIDType>8</PIDType><SID>S-1-5-21-2627325815-636896802-3096415133</SID><SYSTEM><Manufacturer>ASUSTeK COMPUTER INC.</Manufacturer><Model>G75VW</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>G75VW.210</Version><SMBIOSVersion major="2" minor="7"/><Date>20120615000000.000000+000</Date></BIOS><HWID>F0EE3C07018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>_ASUS_</OEMID><OEMTableID>Notebook</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, OEM_COA_SLP channel
Activation ID: 5e017a8a-f3f9-4167-b1bd-ba3e236a4d8f
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00196-266-775764-02-1033-7601.0000-1322014
Installation ID: 019624523946782256348465021786941934334466167860228343
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: F4BKD
License Status: Licensed
Remaining Windows rearm count: 2
Trusted time: 5/30/2014 7:43:43 AM

Windows Activation Technologies-->
HrOffline: 0x8004FE21
HrOnline: N/A
HealthStatus: 0x0001000000000000
Event Time Stamp: N/A
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:
Tampered Service: sppsvc

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            _ASUS_        Notebook
  FACP            _ASUS_        Notebook
  HPET            _ASUS_        Notebook
  MCFG            _ASUS_        Notebook
  ECDT            _ASUS_        Notebook
  SLIC            _ASUS_        Notebook
  SSDT            PmRef        Cpu0Ist
  SSDT            PmRef        Cpu0Ist
  BGRT            _ASUS_        Notebook
So I hope I followed the instructions correctly as per your request (thank you Brink for that info, btw). As I said, I've tried multiple different different ways to regain validation to no avail. The only thing I can think of that might be of interest that I haven't already mentioned is that shortly after purchasing this laptop, I had to purchase a new OS for it due to nuking the OEM OS somehow (or maybe it was the MBR, I never did find out) during a botched attempt at repartitioning the drive. However, after installation I activated it just fine and that is what I was using right up until my current troubles started

During my research, I found a post somewhere that said sometimes the validation gets messed up because it wasn't specific to the machine or something like that and sometimes the only way to fix it was to insert the key from off of the COA and get that validated by phone. Out of desperation, I tried that and again, it worked but only for a few days. This key listed above is the one off the COA. Sorry I can't be more specific as to what the other guy said (wasn't this forum) but I was in the middle of trying several different options from several different places and didn't take note as to where I found that. Obviously, it wasn't good advice anyway

Any other information that I can provide, please let me know.
My System SpecsSystem Spec
30 May 2014   #3

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

The installed Key is an OEM_COA_SLP type - which is only legally available as the emergency Key on the COA Sticker attached to machines pre-installed with the OS, from major manufacturers.
Your machine is an ASUS - built in around June 2012 (nice machine, BTW!) so certainly potentially qualifies as such.

I'm a little mystified as to why you had to purchase a new license - The COA Key on your machine should have been able to activate without a problem. With which OS was it originally shipped? Is there a COA sticker on the case from the original shipment?

Your major problem appears to be this...
Tampered Service: sppsvc
This is usually caused by mistakenly attempting to disable the Software Protection Service.

Please use the following in an attempt to isolate the cause.

Click on Start
in the Search box, type
and hit the Enter key - accept the UAC prompt if you get one.
Look in the console for the Software Protection service, right-click on it and select Properties.
make sure that the Startup Type is set to Automatic (Delayed Start), and click Apply.

Try starting the service now - do you get an error message? Does it start? does it almost immediately stop again?
Post back with your results, and a new MGADiag report.

If it doesn't start, then please do the following...
Please open an Elevated (Administrator) Command Prompt window and use the following commands....

net start sppsvc
sc qc sppsvc
sc queryex sppsvc
sc qprivs sppsvc
sc qsidtype sppsvc
sc sdshow sppsvc

Copy and paste the output to your reply

Here are some instructions to make life easier :)
1) To open an Elevated Command Prompt Window (the ECP window), click on Start, All Programs, Accessories – then right-click on Command Prompt, and select Run as Administrator. Accept the UAC prompt.
2) To run the commands easier, highlight the block of commands, and right-click on the highlight – select Copy. In the CP Window, click on the black/white icon at top left – select Paste. The commands will run but may not complete the last command, so hit the Enter Key once.
3) To copy the results... click on the Black/White icon in the top left, and select Edit... 'Select All', and hit the Enter key - then use Ctrl+V or r-click+Paste to paste it into your response.
My System SpecsSystem Spec

31 May 2014   #4

Win 7 Home Premium x64

Bingo! Going in through the services.msc console did the trick so far. Somehow it got set to manual but I changed it to automatic and immediately the logo disappeared. Hopefully it stays that way. As for why I had to get a new license, it was because I fried the original installation and had to buy a new OS for the machine. You know, I had a copy of...I think it was WiseCare 360...anyway, it allowed me to get in and start/stop a lot of services in an attempt to shorten boot time. I'm betting while I was in mucking around behind the scenes that I changed that and didn't realize the trouble I was causing. Curiously though, I dumped that program sometime back and I only recently was having problems. Anyway, I will give my machine three days to decide if it is going to continue to behave and then I will mark this thread as solved. Thanks a million for your help guys. Oh, and NoelDP- yes, it is a VERY nice machine! After dumping an additional 8GB of DDR3 RAM in it, I'm in heaven, lol! My only regret was not tracking down the next gen version that has 3GB dedicated video instead of only 2. I know, I know, ONLY 2?! Anyway, thanks again for everything 8-P
My System SpecsSystem Spec
31 May 2014   #5

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

You will still get a new non-genuine flag unless you actually set the SPPSVC correctly - for Auto(delayed) start.
The OS remains valid for AMY machine - unless you change the motherboard to one not supported by the manufacturer.

More details would help - including where you acquired your new license Key from.
My System SpecsSystem Spec
10 Jun 2014   #6

Win 7 Home Premium x64

I figured as much as far as the OS is concerned since that has been my experience. That is also why this was such a puzzle to me. As for where I got the new key from, the first one I got that was working for over a year came, as I've stated before, from the new OS I had to buy from Best Buy. The one I last activated came from the COA sticker on my machine which I used out of desperation because nothing else I'd tried worked. This is all academic at this point because I haven't had an issue since I went through the steps I outlined in my previous post. I'm considering this issue as solved and am marking it as such. Thanks again for all you guys' help.
My System SpecsSystem Spec

 Not genuine error keeps returning

Thread Tools

Similar help and support threads
Thread Forum
Genuine Error
Hi guys, Please help me solve this case. currently the error is 0x8004fe21 "genuine activation" and no update are showing. Thank you! Diagnostic Report (1.9.0027.0): -----------------------------------------
Windows Updates & Activation
Error with Genuine but Windows is 100% original (error 0x8004fe21)
Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Code: 0x8004FE21 Cached Online Validation Code: N/A, hr = 0xc004f012 Windows Product Key: *****-*****-K9WFV-6G4BF-MX898 Windows Product Key Hash: HYdsMUJM7ZHuIkEsHEREa81psRU=...
Windows Updates & Activation
Getting Not Genuine Error
My 3 year old laptop just started getting pop ups saying my Windows is not genuine, I'm using the OS and key that came with the laptop. Looking at the report it looks like some files got tampered with, What is the best way to replace those files and find out what is tampering with them? ...
Windows Updates & Activation
Well, I have a BSOD error and a Windows is not genuine error
After re installing windows (for the 3rd time) on my Laptop using the code that came on the bottom of my laptop it said that it is not genuine. Also i am getting intermittent BSOD from Process ended that was critical.
BSOD Help and Support
Good site returning 404 error
A site I visit occasionally - Sport Lemon - From Bar - From Sport - Watch Live Sports Online - FromSport - recently changed names and since then the home page shows but all of the links return a "404 - Not Found" error. Tried with four browsers - Opera (2), IE9, Waterfox 16 - with caches cleared. ...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:48.
Twitter Facebook Google+