TaDA! Windows updates again- So? How bad was it?

Page 2 of 3 FirstFirst 123 LastLast

  1. 4wd
    Posts : 337
    W7, W8.1
       #11

    All well here (as usual), w 7 & w 8.
      My Computer


  2. Posts : 24
    MS Windows 7 Home Premium 64-bit SP1
       #12

    14 updates. Two reboots for me too. But I'm here. All must be well.

    ausgumbie
      My Computer


  3. Posts : 336
    Windows 7 Home Premium 64
       #13

    There's an interesting security issue in relation to this month's updates raised here:-

    6/11/2014 Updates introduce one of Microsoft's worst - Microsoft Community

    What's also interesting, apart from this security issue and the need for most of you to reboot twice when installing the updates, is that I haven't yet been offered them on my work machine. Normally by this time on a Wednesday afternoon in the UK I've been offered them, even tho' I don't install them for a day or two until I have seen whether they raise any issues. I'm beginning to wonder whether they've been temporarily withdrawn, although I'll have my gaming machine on shortly and will see whether they're offered on that one.

    Update: My gaming machine was offered 8 updates as soon as it was switched on. I assume the work machine will be offered them next time I have it on, probably tomorrow.
    Last edited by Seffrid; 11 Jun 2014 at 10:51.
      My Computer


  4. Posts : 1,219
    Windows 7 Pro 32/64 bit and Windows 10 Pro 32 Bit/64bit
    Thread Starter
       #14

    when I did the graphic one I found after reboot the desktop gallery icon I have for weather has only the words in it and graphics are gone. I know there was a way to fix this but I do not remember it. I have the dpi set to custom at 115% but it still effected all the desktop gallery icons.
    anyone see this too and know how to fix it?
      My Computer


  5. Posts : 24,479
    Windows 7 Ultimate X64 SP1
       #15

    Seffrid maybe the IT dept at work runs its own update server for all machines?

    Robin, what do you mean "graphics one" and "desktop gallery icon?"
      My Computer


  6. Posts : 336
    Windows 7 Home Premium 64
       #16

    Britton30 said:
    Seffrid maybe the IT dept at work runs its own update server for all machines?

    No, I work from home (semi-retired) and use one of my own machines for my work independently of the company's IT support for their office-based machines, with my other one being used for gaming.

    Since my earlier post I have installed the 8 updates on my gaming machine, seemingly without problems. They included KB2952664 which I've previously hidden a couple of times as it relates to future OS upgrades which I don't envisage wanting, but having it come up for the third time I thought I'd give in and install it!
      My Computer


  7. Posts : 336
    Windows 7 Home Premium 64
       #17

    robinb9 said:
    when I did the graphic one I found after reboot the desktop gallery icon I have for weather has only the words in it and graphics are gone. I know there was a way to fix this but I do not remember it. I have the dpi set to custom at 115% but it still effected all the desktop gallery icons.
    anyone see this too and know how to fix it?
    Have you tried a cold reboot? I've found that sometimes fixes update issues that arise when the machine auto-reboots to complete the installation.
      My Computer


  8. Posts : 1,219
    Windows 7 Pro 32/64 bit and Windows 10 Pro 32 Bit/64bit
    Thread Starter
       #18

    yes I did, this happened on every windows 7 that had Windows desktop gadgets on it. I know Microsoft pulled off Windows gadgets because it has a security leak but on this one test machine I wanted to keep it.
      My Computer


  9. Posts : 1,219
    Windows 7 Pro 32/64 bit and Windows 10 Pro 32 Bit/64bit
    Thread Starter
       #19

    Britton30 said:
    Seffrid maybe the IT dept at work runs its own update server for all machines?

    Robin, what do you mean "graphics one" and "desktop gallery icon?"
    windows 7 has desktop gadgets. I know Microsoft pulled them because they have a security leak, but I wanted to keep it on this particular machine. I had one for weather on it and now it looks like what you see in the picture I attached
      My Computer


  10. Posts : 6,458
    x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
       #20

    Two boots at 30% each time - some security changes require registering the service

    I recently restored an image, so the following might not apply to WU

    IE 11 was slower
    Search with Google add-on arrow is gone. I can still right click on highlighted text and pick search with Google.

    That's about it. Any other anomalies, I'm chalking up to IE 11 (Enhanced Protection works a bit differently: the prompt is not as intuitive)
      My Computer


 
Page 2 of 3 FirstFirst 123 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:45.
Find Us