Multiple errors when installing SP1 and other updates

Page 1 of 2 12 LastLast

  1. Posts : 5
    Windows 7 Home Premium 64 bit
       #1

    Multiple errors when installing SP1 and other updates


    I have run the SURT and it ran without problems, but there are still issues installing updates. I have also run the sfc /scannow and it comes back with no integrity problems. I am getting the error codes: 800B0100, 80246007, and 80070002. CBS zip is attached, and there are some unavailable repair files in the log but I don't know what to do with that information.
      My Computer


  2. Posts : 21,482
    Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
       #2

    Here's the list of problem files from the CheckSUR...
    Code:
    Unavailable repair files:
     winsxs\manifests\amd64_microsoft-windows-lddmcore_31bf3856ad364e35_6.1.7600.16748_none_07ebd26bfd1a9d00.manifest
     winsxs\manifests\amd64_microsoft-windows-lddmcore_31bf3856ad364e35_6.1.7600.20888_none_084a2f871658ac8e.manifest
     servicing\packages\Package_1_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.mum
     servicing\packages\Package_1_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.mum
     servicing\packages\Package_2_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.mum
     servicing\packages\Package_2_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.mum
     servicing\packages\Package_3_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.mum
     servicing\packages\Package_3_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.mum
     servicing\packages\Package_4_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.mum
     servicing\packages\Package_4_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.mum
     servicing\packages\Package_5_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.mum
     servicing\packages\Package_5_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.mum
     servicing\packages\Package_6_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.mum
     servicing\packages\Package_6_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.mum
     servicing\packages\Package_7_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.mum
     servicing\packages\Package_7_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.mum
     servicing\packages\Package_for_KB2454826_RTM~31bf3856ad364e35~amd64~~6.1.2.0.mum
     servicing\packages\Package_for_KB2454826_RTM~31bf3856ad364e35~amd64~~6.1.2.0.mum
     servicing\packages\Package_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.mum
     servicing\packages\Package_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.mum
     servicing\packages\Package_1_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.cat
     servicing\packages\Package_1_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.cat
     servicing\packages\Package_2_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.cat
     servicing\packages\Package_2_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.cat
     servicing\packages\Package_3_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.cat
     servicing\packages\Package_3_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.cat
     servicing\packages\Package_4_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.cat
     servicing\packages\Package_4_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.cat
     servicing\packages\Package_5_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.cat
     servicing\packages\Package_5_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.cat
     servicing\packages\Package_6_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.cat
     servicing\packages\Package_6_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.cat
     servicing\packages\Package_7_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.cat
     servicing\packages\Package_7_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.cat
     servicing\packages\Package_for_KB2454826_RTM~31bf3856ad364e35~amd64~~6.1.2.0.cat
     servicing\packages\Package_for_KB2454826_RTM~31bf3856ad364e35~amd64~~6.1.2.0.cat
     servicing\packages\Package_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.cat
     servicing\packages\Package_for_KB2454826~31bf3856ad364e35~amd64~~6.1.2.0.cat
    There don't appear to be any problems in the SFC scan, although the above problems show in the background CBS log data.

    I'll post a fix protocol later
      My Computer


  3. Posts : 21,482
    Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
       #3

    I've uploaded a file - tgnaa.zip - to my OneDrive at Noel's OneDrive
    Please download and save it.
    Right-click on the downloaded file, and select Extract all…
    Extract to the default location - which will create a new folder tgnaa in the same place.
    Open this folder - there should be two folders inside it (Manifests, and Packages)

    Copy the content of the Packages folder to the folder
    C:\Windows\Temp\CheckSur\Servicing\Packages

    And the content of the manifests folder (.manifest files) into this folder:

    C:\Windows\Temp\CheckSur\Winsxs\Manifests

    Now run the CheckSUR tool again (it may take a while)

    Post the new CheckSUR.log file, and the CheckSUR.persist.log file.
      My Computer


  4. Posts : 5
    Windows 7 Home Premium 64 bit
    Thread Starter
       #4

    Both uploaded in a zip file.
      My Computer


  5. Posts : 21,482
    Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
       #5

    That looks fine now - with any luck, updates should install now.
    Reboot again, then do a Check for Updates, then install only the oldest update found.
    If that goes in OK then reboot, and install the rest.
    If not, post the new CBS.log file and the C:\Windowswindowsupdate.log file.
      My Computer


  6. Posts : 5
    Windows 7 Home Premium 64 bit
    Thread Starter
       #6

    Erm... Well, it allowed me to update some, but there's a new issue now. I restart to install, and the display disappears after the Loading Windows screen. Not sure if you're going to be able to help with this. I have a GIGABYTE Z87X-UD3H motherboard, and the LED code is A0 (manual says IDE initialization started). I guess it might be installing them... but I have not experienced this yet on this new PC. There is no display, at all. If I power it off I should be able to access the BIOS to enter safe mode. I'm going to wait a bit and see if it changes.
      My Computer


  7. Posts : 21,482
    Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
       #7

    I'll call the cavalry and see what they have to say :)
      My Computer


  8. Posts : 5
    Windows 7 Home Premium 64 bit
    Thread Starter
       #8

    Not sure what the problem was, but I did the restore and ran the SURT again and there were a lot of new issues (conflicting updates maybe?). I did the sfc /scannow and ran the tool again and the CBS log shows no errors. I just installed SP1 by itself and it restarted normally, in addition to the handful of other updates.

    There are about 90 new updates now that those are completed. Hopefully the issues are behind me. Thanks for the help. I'll mark as solved if there aren't any further issues.
      My Computer


  9. Posts : 21,482
    Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
       #9

    Good luck with them!
      My Computer


  10. Posts : 5
    Windows 7 Home Premium 64 bit
    Thread Starter
       #10

    All done! Thanks again!
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:38.
Find Us