Unable to install Internet Explorer 11 error code 9C59

Page 1 of 2 12 LastLast

  1. Posts : 8
    Windows 7 Home Premium 32 Bit
       #1

    Unable to install Internet Explorer 11 error code 9C59


    Hi. I am at the end of my tether with a failed IE11 update.
    Medion Laptop, Core 2 Duo T6500@2.10GHz, 4GB RAM, Win 7 32-bit.
    I have followed the MS knowledge base articles without success.

    I have run SURT, which completed without incident or delay. SFC reports no integrity problems. All other updates are installed. It just seems to be IE11 that I have issue with.

    IE8 is currently installed. CBS log files attached.
    It would be great if you are able to assist.

    Best regards. Ajay
      My Computer


  2. Posts : 21,482
    Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
       #2

    I had to go back a bit to find what may be a relevant error...
    Code:
     Line 93075: 2014-06-21 14:08:03, Error                 CSI    0000050e (F) Unable to load manifest for component [ml:280{140},l:190{95}]"x86_microsoft-windows-rndis-usb-microport_31bf3856ad364e35_6.1.7601.22248_none_c7613eb2ca1fd2b2"[gle=0x80004005]
     Line 93076: 2014-06-21 14:08:03, Error                 CSI    0000050f@2014/6/21:13:08:03.117 (F) d:\w7rtm\base\wcp\componentstore\storelayout.cpp(2714): Store corruption detected in function ComponentStore::CRawStoreLayout::FetchManifestContent expression: 0
     Line 93078: 2014-06-21 14:08:04, Error                 CSI    00000510 (F) HRESULT_FROM_WIN32(14098) #1206536# from Windows::ServicingAPI::CCSITransaction::ICSITransaction_EnumMissingFiles(Flags = 5, ppe = NULL)[gle=0x80073712]
     Line 93079: 2014-06-21 14:08:04, Error                 CSI    00000511 (F) HRESULT_FROM_WIN32(14098) #1206535# from Windows::ServicingAPI::CCSITransaction_ICSITransaction::EnumMissingFiles(flags = (ICSITRANSACTION_ENUMMISSINGFILES_FLAG_INCLUDE_FIELD_FILE_NAME|ICSITRANSACTION_ENUMMISSINGFILES_FLAG_INCLUDE_FIELD_DEFINITION_IDENTITY), ppe = NULL)
     Line 93085: 2014-06-21 14:08:04, Error                 CBS    Failed to pre- stage package, package: Package_2_for_KB2807986~31bf3856ad364e35~x86~~6.1.1.2 [HRESULT = 0x80073712 - ERROR_SXS_COMPONENT_STORE_CORRUPT]
    It's odd that this doesn't show in the CheckSUR log.


    Let's take a look at the store...

    I need to have a look at your COMPONENTS registry hive

    Please copy the C:\Windows\System32\config\COMPONENTS file (no extension) to your desktop and then compress it - upload the compressed file to your favoured fileshare site (preferably Dropbox or OneDrive) and post a link.
      My Computer


  3. Posts : 8
    Windows 7 Home Premium 32 Bit
    Thread Starter
       #3

    Noel,

    Thanks for the prompt response!

    COMPONENTS compressed, as directed and (fingers crossed this works!) here

    https://onedrive.live.com/redir?resi...nt=file%2c.zip

    Regards
      My Computer


  4. Posts : 8
    Windows 7 Home Premium 32 Bit
    Thread Starter
       #4

    Hi Noel,

    Just checking that you were able to access the onedrive link ok? It was a new thing to me, and therefore much scope for getting it wrong!

    Cheers,

    Ajay
      My Computer


  5. Posts : 21,482
    Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
       #5

    Sorry - it's been a bit of a chaotic week! (posting from my hospital bedside... long story).

    I did take a look - but couldn't find anything amiss, as I recall... I'll refresh my memory and get back to you asap.
      My Computer


  6. Posts : 21,482
    Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
       #6

    As I thought - I can't see any glaring errors there (which means exactly that - I don't have either the knowledge or the tools to be able to track the error precisely enough to rule errors out).
    It may be that something fixed the errors that we're seeing, but not others (which I'm not seeing)

    I doubt that this will produce anything new - but please attempt the install again, from the standalone installer, and then reboot and post the new CBS.log file and the most recent CBSPersist file.
    There may be something in there that will kick my few remaining braincells into action
      My Computer


  7. Posts : 8
    Windows 7 Home Premium 32 Bit
    Thread Starter
       #7

    Noel,

    Forgive me, I didn't mean to harrass! And I hope your hospitalisation is not serious.

    I ran the standalome IE11 installer again.

    The dialog states "downloading updates", then proceeds to install, after which it reports "installation failed"

    I attach the logs requested.

    Best regards,

    Ajay
      My Computer


  8. Posts : 21,482
    Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
       #8

    Not a problem - it stops me harassing the nurses :)

    There's a strange gap in the data (not your fault, I don't think) - there is nothing in the CBSpersist between the 22nd and when it was created on the last reboot just now.

    :et's see if there's any data elsewhere...
    Please find the following files and post them...

    C:\Windows\windowsupdate.log
    C:\Windows\IE11_main.log
      My Computer


  9. Posts : 8
    Windows 7 Home Premium 32 Bit
    Thread Starter
       #9

    Ah... I have not used the laptop since last weekend... too busy with the mundane toil of life.

    However, logs attached!
      My Computer


  10. Posts : 21,482
    Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
       #10

    It looks like the installer is claiming that the update is not applicable!
    I may know why...

    we need to see a full copy of the report produced by the MGADiag tool
    (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:09.
Find Us