Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Avast! boot scan seems to have caused a windows not genuine error.

03 Aug 2014   #1

Windows 7 Home Premium x64
Avast! boot scan seems to have caused a windows not genuine error.

Long story inbound. I mostly want to know that my windows validation whatever is ok, but any help on the rest of this is highly welcome.

For the past week or so my startup time has been very slow. After seeing the blue welcome screen I would just get a black screen and mouse, no desktop or anything. After a minute or two of letting it sit there it would start normally and run completely fine I couldn't figure out what was causing it. Now, last night I got a popup from avast! saying something along the lines of 'you have 3 PUPs and 9 internal system settings that may be slowing down your computer' with an encouragement to buy the premium version. I've never had avast! bug me like that and thought it was pretty fishy so I uninstalled avast! and restarted. My computer started up at normal speeds again. I'm not sure if a virus caused this or not, but I ran malwarebytes anti-malware in safe mode and didn't find anything, then I downloaded and installed avast! again and ran a bootscan, which just flagged a couple of potentially unwanted programs, but didn't really find anything. Then when windows started up it said something like "preparing your desktop" after the welcome screen, and then it dropped me into a temporary guest account or something and said windows is not genuine. I restarted the computer again and it put me back on my user account and everything looks fine, but I just want to know what's going on.

I did notice that for some reason avast! was trying to update other programs and other things like that that only premium members are supposed to have. When I reinstalled avast! I made sure to uncheck the things that are supposed to be premium only. Maybe last time I updated I was put on some kind of free trial without realizing it and all the extra crap was slowing my start times?

I feel like I might be fine now, but I feel very unsure and I still want to know what the heck went wrong when I ran the bootscan and got the "windows is not genuine"

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-FHFX7-3TRHV-CY2CF
Windows Product Key Hash: 0boUryyH/eO28cOiPBPCGjobjcc=
Windows Product ID: 00359-OEM-8703352-34817
Windows Product ID Type: 3
Windows License Type: OEM System Builder
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {AB89CD44-2848-4E8F-9277-9F2B30AC2844}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.140303-2144
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office  Diagnostics:  025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office  Details:  <GenuineResults><MachineData><UGUID>{AB89CD44-2848-4E8F-9277-9F2B30AC2844}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-CY2CF</PKey><PID>00359-OEM-8703352-34817</PID><PIDType>3</PIDType><SID>S-1-5-21-918349172-1652135000-312629703</SID><SYSTEM><Manufacturer>Gigabyte  Technology Co.,  Ltd.</Manufacturer><Model>P55-USB3</Model></SYSTEM><BIOS><Manufacturer>Award  Software International,  Inc.</Manufacturer><Version>F8</Version><SMBIOSVersion  major="2"  minor="4"/><Date>20100810000000.000000+000</Date></BIOS><HWID>6AFF3F07018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central  Standard  Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>   

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel
Activation ID: 586bc076-c93d-429a-afe5-a69fbc644e88
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00174-033-534817-02-1033-7600.0000-0242012
Installation ID: 001424267781614181371752258550133175712041771056698405
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: CY2CF
License Status: Licensed
Remaining Windows rearm count: 4
Trusted time: 8/3/2014 8:12:27 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 7:15:2014 13:18
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            GBT           GBTUACPI
  FACP            GBT           GBTUACPI
  HPET            GBT           GBTUACPI
  MCFG            GBT           GBTUACPI
  EUDS            GBT           
  MATS            GBT           
  TAMG            GBT           GBT   B0
  SSDT            INTEL        PPM RCM

My System SpecsSystem Spec
03 Aug 2014   #2
Microsoft MVP

Windows 7 Ult. x64

There is no problem with the validation...everything looka completely normal. The only thing I can guess at is that Avast got a bit aggressive with the system - its common on some systems running different anti-malware.

These tend to be infrequent, but to be safe make an image of the system using Macrium in case yiu ever have restore.
My System SpecsSystem Spec
03 Aug 2014   #3

Windows 7 Home Premium x64

Do you think it's unlikely any of this was caused by malware since both scans failed to find anything? Should I just stop worrying about it?

edit: oh, and I have an external hard drive backing things up
My System SpecsSystem Spec

03 Aug 2014   #4
Microsoft MVP

Windows 7 Ult. x64

Yes. I think its unlikely, but it wouldn't hurt to get another opinion. Try the ESET online scanner.
My System SpecsSystem Spec

 Avast! boot scan seems to have caused a windows not genuine error.

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 build 7601 not genuine message after Avast bootup scan
I recently installed avast internet security 2015 on my computer. Yesterday I used the bootup scan option. I normally use bootup scan without and problems but that was with Avast antivirus Free version. After the scan finished I logged onto my usual profile only to be greeted with this message:...
Windows Updates & Activation
Copy of Windows is not genuine (build 7601) message after avast update
We bought a new HP laptop with Win 7 Pro (64 bit) preinstalled in July 2013 from a reputable (I think) online dealer. I installed the free version of Avast and initially all was well, and bootup time was very quick. After about a month or 2, I was prompted to update Avast, which I did. Immediately...
Windows Updates & Activation
Scan Error Error while Scan::0::LEAD Error: Twain source manager no
hi.... i have promblme , i do not know how to fix it.. i have kodak scnners i1220 plus i have RD Web Access the promblme is.. I have a system based on Oracle has been connted with one scanners( i connected with scanners) When i do a scan shows me this a message (Scan Error Error while...
Hardware & Devices
Avast 6 Scan Notifcation
I've look through all the settings and google it, but i can't seem to find any ansawers. How do i stop the avast scan notifcation from poping up and staying up until i click close for good, i dont mind it it stays up for like 30sec but not for the whole scan. I attacted a picture of what im...
System Security
Help Avast Wont Scan
whenever i try to scan something this message keeps popping. :confused:
System Security
Avast auto scan?
I can't discover how to set up Avast for a auto scan. I have the home free addition. Is this a posibility? Trying to convert from AVG, I have a dual bootvista64/win7 beta 64 I have avg residing on the vista drive. avg scans c: vista and j: win7 or at least that's what it looks like when I look at...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:16.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App