Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: My copy of Windows7 is no longer considered genuine!

02 Dec 2014   #1

Windows 7 Ultimate 32-bit SP1
My copy of Windows7 is no longer considered genuine!

Hi there,

When I turned on my computer this morning my background screen had gone black and a message saying "Windows 7 - Build 7601 - This copy of Windows is not genuine" appeared in the bottom right corner.

My screen also displayed the following box:

The point is that I believe my copy of Windows 7 is genuine. I've had it for several years and it always updated automatically with no issues. Unfortunately my computer came loaded with it at purchase time and I don't have either the Windows disk or the activation key.

There's also no COA sticker on the case. While this might suggest that my copy of Windows is not legit I can't see how it would have been working and updating for the last three years if it was the case.

The only hardware change was the motherboard replacement about a year ago after which Windows was still working as expected.

Here's the log produced by MGADiag:

 Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 50
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-X92GV-V7DCV-P4K27
Windows Product Key Hash: aU2z1/fnhnLHmhBm699qYZT2E6s=
Windows Product ID: 00426-OEM-8992662-00400
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010100.1.0.001
ID: {261DD793-A064-4CBC-9643-D66A03B90825}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Ultimate
Architecture: 0x00000000
Build lab: 7601.win7sp1_gdr.140706-1506
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 100 Genuine
Microsoft Office Enterprise 2007 - 100 Genuine
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics:  025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005_E2AD56EA-765-b01a_E2AD56EA-766-0_E2AD56EA-148-80004005_16E0B333-89-80004005_B4D0AA8B-1029-80004005

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details:  <GenuineResults><MachineData><UGUID>{261DD793-A064-4CBC-9643-D66A03B90825}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-P4K27</PKey><PID>00426-OEM-8992662-00400</PID><PIDType>2</PIDType><SID>S-1-5-21-2800754329-4022657711-1508411351</SID><SYSTEM><Manufacturer>To  Be Filled By O.E.M.</Manufacturer><Model>To Be Filled By  O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American  Megatrends  Inc.</Manufacturer><Version>P1.20</Version><SMBIOSVersion  major="2"  minor="5"/><Date>20120601000000.000000+000</Date></BIOS><HWID>AC253C07018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>China  Standard  Time(GMT+08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product   GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft  Office Enterprise  2007</Name><Ver>12</Ver><Val>64BC76978749586</Val><Hash>GW6PzcEVEDTVKeO5Ym5UUm41dBk=</Hash><Pid>89388-707-0441865-65561</Pid><PidType>14</PidType></Product></Products><Applications><App  Id="15" Version="12" Result="100"/><App Id="16" Version="12"  Result="100"/><App Id="18" Version="12" Result="100"/><App  Id="19" Version="12" Result="100"/><App Id="1A" Version="12"  Result="100"/><App Id="1B" Version="12" Result="100"/><App  Id="44" Version="12" Result="100"/><App Id="A1" Version="12"  Result="100"/><App Id="BA" Version="12"  Result="100"/></Applications></Office></Software></GenuineResults>   

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows® 7, Ultimate edition
Description: Windows Operating System - Windows® 7, OEM_SLP channel
Activation ID: 7cfd4696-69a9-4af7-af36-ff3d12b6b6c8
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00426-00178-926-600400-02-1033-7600.0000-2962011
Installation ID: 013822253125402973436061194666763114724632967675116670
Processor Certificate URL: SpcService Web Service
Machine Certificate URL: RacService Web Service
Use License URL: UseLicenseService Web Service
Product Key Certificate URL: PkcService Web Service
Partial Product Key: P4K27
License Status: Notification
Notification Reason: 0xC004F057.
Remaining Windows rearm count: 4
Trusted time: 12/1/2014 3:02:41 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0xC004C533
HealthStatus: 0x0000000000000000
Event Time Stamp: 12:1:2014 10:39
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information:
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            060112        APIC2040
  FACP            A_M_I         OEMFACP
  MCFG            060112        OEMMCFG
  OEMB            060112        OEMB2040
  AAFT            060112        OEMAAFT
  GSCI            060112        GMCHSCI
Do you have any suggestions?

Thanks in advance.


My System SpecsSystem Spec
02 Dec 2014   #2
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

Your problem is you have a OEM SLP
Windows License Type: OEM SLP
You also have a aftermarket motherboard.

ASRock G41C-GS
OEM SLP COA key will not work on a aftermarket motherboard. The OEM SLP will only work on the first motherboard it was installed on.

Some times it just takes Microsoft a little time to catch things.

If you bought your computer with Windows 7 installed it should of came with a COA sticker some place. Take a close look inside and outside of the case again.

If you can't find one then the only thing I know of to solve your problem is to buy a legal copy of Windows 7 from a reliable store. No Ebay B/S.
My System SpecsSystem Spec
02 Dec 2014   #3

Windows 7 Ultimate 32-bit SP1

Thanks for the reply. Guess it doesn't look good. No COA sticker on the case, in or out. I still don't quiet understand how Windows worked fine for over a year - 16 months in fact - after replacing the motherboard if that is the source of my issue.
My System SpecsSystem Spec

02 Dec 2014   #4

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

What was the original motherboard? - the Key belongs ONLY with a Dell machine, and cannot be legally used on any other.
There are a number of reasons that the problem may have surfaced recently - among them...
1) You only just installed SP1 - which would remove any hacker's Activation Exploits circumventing Activation and Validation requirements.
2) An AV update/change may have broken an Activation Exploit
3) running SFC/SCANNOW can break such exploits, which change system files
4) a repair install will break an Activation Exploit
5) an update may have altered a file which was part of the exploit - and hence broken it.

A motherboard change will normally invalidate an OEM License anyhow.
My System SpecsSystem Spec
02 Dec 2014   #5

Windows 7 Ultimate 32-bit SP1

Thanks for the explanation Noel. Sounds like I got screwed thinking I was also getting a legit copy of 7 when I bought my computer. I can't remember what the motherboard was but it sure wasn't a Dell.

Anyway, unless anyone has any other suggestions I guess I'm up for a new copy of Windows7 and this thread can now be put to sleep.

Thanks to all who took the time to reply.
My System SpecsSystem Spec
02 Dec 2014   #6
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

Thanks for dropping by Noel.
I was hoping to save you the trouble but my plan (A) didn't work.
My System SpecsSystem Spec

 My copy of Windows7 is no longer considered genuine!

Thread Tools

Similar help and support threads
Thread Forum
Windows copy no longer genuine, 0xC0000022, 0x80070002
Hello, My copy of Windows 7 stopped being genuine some time ago, I thougt I could fix it simply by using Google or sfc but it doesn't seem to help and now it's a bit too late for me to restore to an earlier point. When I try to run slui.exe it tells me "Access denied" 0xC0000022. Same when I run...
Windows Updates & Activation
Suddenly, my copy of Windows is no longer genuine
I've been running Win7 Professional (64-bit) for about 2 years, and keeping up to date with Windows Update several times per week. For the past few days, some of my cloud services have been (inconsistently) failing to automatically log in and have been prompting me to do so when I boot up. And...
Windows Updates & Activation
Not a genuine copy of Windows7 display, after unauthorised entry!HELP!
hi my fellow Windowsians. The computer I'm currently on is the family computer. My mum had Malware uploaded onto it by a third party, receiving a phone call at home saying they were from Microsoft and...the usual rubbish (my poor mum had never heard of people doing 'such a thing'),that our computer...
System Security
This copy of Windows7 is not genuine, build 7601
Hey guys, I don't remember exactly how this happened. I think it was when I downloaded a game and rebooted my computer. But basically on the bottom right corner of my desktop it says "this copy of windows 7 is not genuine, build 7601" I even emailed Asus but they haven't replied at all. Can anyone...
Windows Updates & Activation
Windows7 build 7600 This copy of Windows in not genuine
Hi folks, I've been searching for days trying to figure out what happened to cause me to get this message. I had an RC version that I'd been playing with, then in December 2009 downloaded and installed (or thought I did) RTM 7600.16385 ISO and bought a key from a retailer on Ebay. Everything...
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:24.
Twitter Facebook Google+