Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows Activation

13 Dec 2014   #11

Windows 7 Professional X64

Thanks for reply.

I already tried Internet Explorer - same result.

My System SpecsSystem Spec
13 Dec 2014   #12

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

Odd - please post a new MGADiag report, and the Event logs.

Open Event Viewer
click on the Windows logs entry in the left pane to expand it.
Now click on the Application entry - wait while it loads.
Click on 'File' in the menu bar and select Save...
Save the file as Appevt.evtx
Repeat for the System log
then zip both, and upload them.
My System SpecsSystem Spec
13 Dec 2014   #13

Windows 7 Professional X64

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-Q92KV-7XRB7-BJQ36
Windows Product Key Hash: qc8i/lKgvGyrpdiukVkJiGjee40=
Windows Product ID: 00371-OEM-9045406-43923
Windows Product ID Type: 3
Windows License Type: OEM System Builder
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {E76997A2-2D2B-4DFB-9157-50BFE317CF82}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: Registered,
Signed By: Microsoft
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.140303-2144
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{E76997A2-2D2B-4DFB-9157-50BFE317CF82}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-BJQ36</PKey><PID>00371-OEM-9045406-43923</PID><PIDType>3</PIDType><SID>S-1-5-21-2503325812-3421649247-2548807520</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>2104</Version><SMBIOSVersion major="2" minor="7"/><Date>20130813000000.000000+000</Date></BIOS><HWID>C4A33F07018400EE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel
Activation ID: e120e868-3df2-464a-95a0-b52fa5ada4bf
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00180-454-043923-02-1033-7601.0000-2592012
Installation ID: 006630316041819892191652829391833751445441344103639620
Processor Certificate URL: SpcService Web Service
Machine Certificate URL: RacService Web Service
Use License URL: UseLicenseService Web Service
Product Key Certificate URL: PkcService Web Service
Partial Product Key: BJQ36
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 12/13/2014 1:56:53 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 12:13:2014 13:53
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
SSDT SataRe SataTabl
SSDT SataRe SataTabl
SSDT SataRe SataTabl

Hope I've done this correctly.

My System SpecsSystem Spec

13 Dec 2014   #14

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

What AV are you using?
Please disable real-time scanning/protection and reboot

If the notification has disappeared, re-enable real-time scanning and reboot again

You appear to have some adware installed -

If the notification is still present, first check whether the real-time scanning is still switched off If so, then re-enable it and post the result. If it's turned itself back on then tell me or try again using a different disable option.

Post back with the results

Please download and install Malwarebytes Anti-malware (free version) from - UNtick 'Enable free trial of MBAM Premium' at the end of the installation - and update it, then run a full scan in your main account, and Quick scans in any other user accounts.

Quarantine everything it finds
My System SpecsSystem Spec
13 Dec 2014   #15

Windows 7 Professional X64


I use MSE - I disabled it and I also have used Mbam for years and also ran a full scan and quarantined all it found.

I also run ADW on a daily basis.

I rebooted and the MSE was still disabled.

I ran the Validation tool again ( using IE) and same result.

Just brings me to page to purchase a copy of the OS.

Since My Computer shows it is indeed validated, I'm going to forget any further steps as it doesn't seem to help.

I hope you understand and I thank you for your time and help.

My System SpecsSystem Spec
13 Dec 2014   #16

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

If your system behaves normally, MSE will stop functioning in 30 days!
My System SpecsSystem Spec
13 Dec 2014   #17

Windows 7 Professional X64

Why would MSE stop working if my Comp says it is activated, and what more can I do to correct the Validation tool?

Should I uninstall the update that caused this ((KB3004394)?
My System SpecsSystem Spec
13 Dec 2014   #18

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

You should find that KB3004394 is no longer installed - and there is no trace of KB3024777 either, apart from the entries in Update History

MSE checks validation at every boot - if it fails, it begins a 30-day countdown.
My System SpecsSystem Spec
13 Dec 2014   #19

Windows 7 Professional X64

Both of those updates no longer show.

What do I do now?
My System SpecsSystem Spec
13 Dec 2014   #20

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

From your latest boot...
A service process other than the one launched by the Service Control Manager connected when starting the DeltaFix service. The Service Control Manager launched process 6672 and process 3484 connected instead.
WinPcap Packet Driver (NPF) service failed to start
Encrypted volume check: Volume information on \\?\Volume{aa4c4f8e-ff83-11e1-a8aa-806e6f6e6963} cannot be read
The driver \Driver\WUDFRd failed to load for the device WpdBusEnumRoot\UMB\2&37c186b&0&STORAGE#VOLUME#_??_USBSTOR#DISK&VEN_USB_2.0&PROD_FLASH_DRIVE&REV_8.07 #0066DF50&0#.
The following boot-start or system-start driver(s) failed to load: ArcCtrl
SRS HDAudio Lab Service service failed to start

RealPlayer appears to be leaking registry handles

From earlier entries...
you seem to have had problems in October with the WinPCap driver as well.
July? Applications crashing all over the place, and the Search engine breaking down regularly
You also appear to have had problems in April/May

Is WinPcap installed?
Please run the following commands in an Elevated Command Prompt window and post the results

REG QUERY HKLM\SYSTEM\CurrentControSet\Services\NPF
REG QUERY HKLM\SYSTEM\CurrentControSet\Services\DeltaFix
My System SpecsSystem Spec

 Windows Activation

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 OEM activation
I put a new SSD into my laptop and did a fresh install of Windows 7. The activation key isn't working, this is because according to Microsoft it is an OEM activation key that Acer used to install Windows and this is blocked. They say that I have to contact Acer to unblock it. Is there any other way...
Windows Updates & Activation
Activation Fail and no Phone activation possible.
Hi Gents, Hope someone can help me here. I've been using a retail version of Win7 Home premium 64 for about 2 years now with no issues. During that time I've reinstalled the product possibly 6 or 8 times. Excessive I know but when things start to go wrong I like to start fresh again. Anyway...
Windows Updates & Activation
W7 activation -- new MOBO fine but LAN connection wants activation
Hi there I recently changed a MOBO from an INTEL based one to one using an AMD PHENOM processor -- W7 didn't want any new activation rather surprisingly. (Broken Mobo and I had a spare ASUS MOBO lying around). However the first time I switched to using a LAN cable instead of a Wifi USB adapter...
Windows Updates & Activation
Windows 7 Activation
I am running windows 7 professional 64bit right now, but its not activated yet. All i need to do is enter the product key. Will the product key from an upgrade version of windows 7 professional work? I can get it cheaper that way. Thanks
Windows Updates & Activation
Windows 7 RTM Activation
Every couple of days, my "activated" RTM would keep reverting to a trial based OS. I would reactivate it but then it would do the same a couple of days later. Can anyone help me activate it permanently?
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App