Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: No updating working

26 Dec 2014   #11
Microsoft MVP

Windows 7 Ult. x64

After you press copy, nothing will happen.....just start a new reply, then use CTRL+V and paste it here.

My System SpecsSystem Spec
26 Dec 2014   #12
Microsoft MVP

Windows 7 Ult. x64

OK, I see you edited your post - its fine John, there is no problem with that licence. Suggest you remove the Speccy screen capture image.
My System SpecsSystem Spec
26 Dec 2014   #13
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

John I have no idea why they would be installing Windows 7 without SP-1.

Just remember step at a time. A/B/C ect.

You are gaining on it, just keep us posted.
My System SpecsSystem Spec

26 Dec 2014   #14

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Thanks Jack and Colin I have it under control the bloke at Microsoft chat got me to run win+r and type in the SLUI thing and I ran that activation check and it came back all good.

As for why they would put on such an old OEM (7600) is pretty darn annoying but at least I have learned a lot form you blokes and the Microsoft site which I must say was really helpful. I have let the seller know what the problem was and am hoping he will give his techie a biit of a gee up as he should have known better.

So now I know how to check activations a little bit more than I did.

I appreciate all the help as I "wasted" most of Christmas and most of Boxing day trying to sort that one out and now can concentrate on the Kaspersky problem on my friends laptop.

That I have narrowed down a bit now but need some advice from Kaspersky in Melbourne to clear a few things up.
My System SpecsSystem Spec
27 Dec 2014   #15

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

You do actually still have a major problem - unless your machine has a Windows 7 Pro COA sticker on it, the install is counterfeit.
The COA_SLP Key in use is ONLY valid where the sticker is applied.
This could also explain the RTM install - perhaps use of an old Recovery media with a COA Key? [/edit]
My System SpecsSystem Spec
27 Dec 2014   #16

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Hmm well the Microsoft site fellow got me to run that validation check and it came back as ok.

So I am stuck then because if that is wrong how do I go about checking it - I realize what you are saying about the sticker I might just ask the seller if he can send me one as Microsoft have insisted on one.

Right now it is getting to be very depressing because it is one thing after another.

PS I meant to ask if the updates are flowing would they be comig through if it were not a valid install?

If the worst comes to the worst then I have the OEM I bought and put on the new drive but it was because I had trouble with Windows 7 drivers with it before as Asus said the BIOS had to be updated before the drivers could be downloaded and installed - again very depressing.

Oh and one more thing the machine cam with 8 and there is no sticker for it either.
My System SpecsSystem Spec
27 Dec 2014   #17
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

John you can always post one of these using this tutorial and Noel will be able to let you know where you stand on this install. It might save you a lot of time if you know. You could also use this information when you are working with the seller.

Windows Genuine and Activation Issue Posting Instructions
My System SpecsSystem Spec
27 Dec 2014   #18

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Ok Jack and fellas now I have run that test and it is on my desktop it is quite a lengthy thing and I don't know how to attach - I did read what Dwarf said but have no idea how to do that but I will try to attach when I get to understanding it - it hasn't been such a merry Christmas with this going on and with all my folks and partner away and having to work - to have this machine be so hard to sort out has taken up most of my days off..
In the meantime I am now getting a tad nervous as to where this machine has come from I shall attach some pics to show you what I see.
Now my real concerns are now
1. It didn't come in a retail box
2. The 7 install was obviously a very old one with no SP1
3. There is no sticker as Noel said either for 8 or 7
4. The machine runs very slowly considering the components inside (and compared to my 5 year old i5 powered Toshiba)
5. That I have bought a "seconds" or refurbished machine (it was advertised as brand new)
6. The keyboard is extremely "touchy" changing the cursor around without me knowing and not being to disable the touchpad when a mouse is attached is very irritating when brushing it when typing.
7. That I should return it and ask for a refund.

My alternative is to install the OEM Home 7 64bit I bought and installed on the SSD I also added but it was the fact that Asus stated that the BIOS would have to be updated in order that the 7 drivers could be installed when I tried to do that. So that is why I sent it back for the seller to install 7 at an extra cost of $135.

Now at the time his technician said that updating the BIOS was not necessary but I know for a fact I could not update drivers in 7 as Asus stated that in their support site that the BIOS would have to be updated I baulked at touching the BIOS because of the obvious risk of bricking this machine and $1650 as well. Now I am guessing or rather hoping if the techie did realize this BIOS issue / problem when he (or she) installed the 7 because the machine came back with the USB ports working.

To be absolutely honest I am always advising against buying from Ebay dealers for software in particular but this seller had many machines of different brands to sell and had a good rating. He was I must admit helpful in changing the OS but it remains what everyone has told me I now am having grave doubts as what to do in light of what is going on.

I would really appreciate knowing what everyone would do because I am leaning toward a refund.
My System SpecsSystem Spec
27 Dec 2014   #19

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->
Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-B9RJ6-YHTJW-FCRB4
Windows Product Key Hash: nVxEJUNSQxze47ZoDhkKijRNQCI=
Windows Product ID: 00371-OEM-9324235-09431
Windows Product ID Type: 8
Windows License Type: COA SLP
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {DEB1D69C-9EA6-4A0F-B256-FD718CE8DBF9}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.140303-2144
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A
Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002
OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002
OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed
File Scan Data-->
Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{DEB1D69C-9EA6-4A0F-B256-FD718CE8DBF9}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-FCRB4</PKey><PID>00371-OEM-9324235-09431</PID><PIDType>8</PIDType><SID>S-1-5-21-1186511835-4054851270-3722149969</SID><SYSTEM><Manufacturer>ASUSTeK COMPUTER INC.</Manufacturer><Model>G750JM</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>G750JM.205</Version><SMBIOSVersion major="2" minor="7"/><Date>20140211000000.000000+000</Date></BIOS><HWID>7A983507018400F4</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>AUS Eastern Standard Time(GMT+10:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  
Spsys.log Content: 0x80070002
Licensing Data-->
Software licensing service version: 6.1.7601.17514
Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, OEM_COA_SLP channel
Activation ID: da22eadd-46dc-4056-a287-f5041c852470
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00186-242-309431-02-1033-7601.0000-3612014
Installation ID: 015306925074050933927823310684017735692950241566968311
Processor Certificate URL: SpcService Web Service
Machine Certificate URL: RacService Web Service
Use License URL: UseLicenseService Web Service
Product Key Certificate URL: PkcService Web Service
Partial Product Key: FCRB4
License Status: Licensed
Remaining Windows rearm count: 4
Trusted time: 12/28/2014 9:04:28 AM
Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 12:26:2014 15:59
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->
OEM Activation 1.0 Data-->
OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name OEMID Value OEMTableID Value
  APIC   _ASUS_  Notebook
  FACP   _ASUS_  Notebook
  HPET   _ASUS_  Notebook
  MCFG   _ASUS_  Notebook
  FPDT   _ASUS_  Notebook
  ECDT   _ASUS_  Notebook
  SSDT   Intel  zpodd
  SSDT   Intel  zpodd
  SSDT   Intel  zpodd
  SSDT   Intel  zpodd
  SSDT   Intel  zpodd
  SSDT   Intel  zpodd
  SSDT   Intel  zpodd
  MSDM   _ASUS_  Notebook
My System SpecsSystem Spec
27 Dec 2014   #20
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

I'm no expert so Noel would be the one for sure to analize but what I have found is this.

From your log.

Windows License Type: COA SLP

BIOS valid for OA 2.0: yes, but no SLIC table

Description: Windows Operating System - Windows(R) 7, OEM_COA_SLP channel

**You don't have a COA sticker or the 25 caterer activation code. Windows 7 is installed.
I believe the computer came with Windows 8 from the factory.
*This laptop has already cost you lot of time and money.
*You have given the seller the chance to fix the problems with no good results.

To me a complete refund should be done. Then follow your own advise and stay away from ebay.

- OEM SLP and COA SLP product keys, are issued by large computer manufacturers and use SLP (System Locked Pre-installation) technology to bind the license to the original motherboard via the BIOS and software.

The OEM SLP keys self-activate if the corresponding data in the BIOS is correct. OEM SLP keys, which the user can read in the MGADiag report or software like KeyFinder, cannot be used by the end user to manually activate Windows. The COA SLP key is printed on a sticker affixed to the side of the computer case (desktops), or on the bottom of the case (laptops), or in the battery compartment (newer laptops). This is the key for the user to enter manually should he need to activate Windows himself
My System SpecsSystem Spec

 No updating working

Thread Tools

Similar help and support threads
Thread Forum
Keyboard and mouse touchpad stop working after updating windows.
OK can someone plz help. I have this problem where upon doing the windows updating thing for my Toshiba windows 7 laptop 64 bit, my touch mouse pad and whole key board stops working. I manage to still log in and get about in Windows by doing the on screen keyboard thing with a USB connected mouse....
Hardware & Devices
W7 not updating?
Hi, Running W7 Pro 32 bit SP1, on my lap. All was fine till last month, was getting updates on check and the check never used to take more than 10 mins. Didn't use my lap for a month, and now Windows updates keeps running for hours with none results... Any ideas, suggestions.... Thanks. ...
Windows Updates & Activation
After updating Asmedia drivers, my external HDD isn't working
Hi all, I run Win7 64 bit. MB: Asus P8Z77-V-Deluxe External HDD: Seagate Expansion Desktop STAY2000102 2TB USB 3.0 The HDD is connected to the Asmedia USB port. I made sure to install the drivers when no device is connected to the USB and restart the PC. It worked fine after initial...
Windows 7 not updating, Indexing not working, search not working, FYI
I had been working an issue where the search function was not working correctly, I then noticed that Indexing was not working and I could not update windows. I wanted to post this in case someone had similar issues, it took me a while to figure this one out... The problem likely started when I...
Windows Updates & Activation
wireless network adapter not working after updating driver please help
hello everyone. i have this lenovo 3000 Y410. i had vista installed on it but decided to get windows 7 ultimate. i had to do a lot of driver upgrades and most of them worked fine. the wireless networking card, which is intel wireless wifi link 4965AG was disconnecting at times so me and my buddy...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:57.
Twitter Facebook Google+