Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: No updating working

25 Dec 2014   #1

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
No updating working

I got my new Asus ROG G750JM) back from Sydney and I cannot gte any updates as in the pics. I tried to use the Fixit feature but things are really out of whack here any advice please?? as the last updatesas you can see were back in June or August??

My System SpecsSystem Spec
25 Dec 2014   #2
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

Check you Windows 7 time and date. Restart (Reboot)
Check your bios date and time.
Then run sfc /scannow

I'm not sure why Adobe is in Windows 7 Update log.
My System SpecsSystem Spec
26 Dec 2014   #3

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Hmm just posted in my othe r trouble spot and I will go check what you said as the date and time are set correct on the desktop and I changed the WU in services.msc properties from delayed to auto them manaul but still will not work. So maybe the BIOS is out of whack.
My System SpecsSystem Spec

26 Dec 2014   #4

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

The time is ok I checked the internet time too and logged in in properties in the WU in services.msc and set it to auto rebooted and everyhting just the same.

Like you I am wondering why Adobe is in there and thing is the machine is running IE9 which is another odd thing as the seller must be using an old OEM for the machines he sells!!
My System SpecsSystem Spec
26 Dec 2014   #5

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Hiyya Jack Think I have found maybe the problem there is no SP1 on this machine see pic so looks like a long wait ahead
My System SpecsSystem Spec
26 Dec 2014   #6
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

You did find a problem.

You need to start with SP-1 on all Windows 7 installations.
At this day I don't understand why it wouldn't have SP-1.

If I was doing what you are trying to do helping all those folks the first thing I would is start from square (A).

A. Make sure all systems are legal.

B. Then make sure all needed Windows 7 Updates are completed.

C. Then I would only have MSE on the system along with Malwarebytes. (Update them both). Make sure the systems are clean of infection using program you select. Don't forget AdwCleaner from Bleeping Computer. You can always change your anti virus program later after every thing is working properly.

D. Take a look at all programs installed and get rid of the trash.

E. Check all browsers for junk add-on's.

F. Check all programs for updates. Example would be Adobe.

Patch work starting from the middle is very difficult.

Then continue with the rest of the stuff.
My System SpecsSystem Spec
26 Dec 2014   #7

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Yes Jack this is the new machine I just bought it originallly came with 8 and I sent it back for them to put 7 on a SSD, and now end up with this.

Now I am not sure on what to download and install form the Microsoft site and also the build in Computer properties is 7600 and the download is 7601 see pics I am really at a loss now.

Now I did put on an OEM myself and because the BIOS had to be updated so I wiped the drive and sent it back because if the machine were to be bricked then it would not be down to them and not me and I am wondering if I should clean install with the OEM disk again - I bought back then but am worried I would end up with the same situation.

All in all it a really disappointing situation to be in and I might call Microsoft tomorrow and ask what I should do unless you have any ideason the matter but I don't fancy my chances being this time of the year on getting through.

I am downloading that ISO hoping it will be the answer to this really annoying problem.

Oh by the by I only have Kaspersky MBAM SAS Partition Wizard and Macrium installed right now so not much to do again if I have to reinstall as long as I can get those updates.
My System SpecsSystem Spec
26 Dec 2014   #8

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

If you catch this Jack I installed the SP1 and the updates flooded in and I have sent the seller a message to let him know his techie is using the original build 7600 build OEM.

So I can go ahead and get on with what I was doing without the worry of this now.
My System SpecsSystem Spec
26 Dec 2014   #9
Microsoft MVP

Windows 7 Ult. x64

Do you want to check if the OEM is above-board John? If so:

Please perform the following:

1. Download and save this tool to your desktop:

2. Run the tool, and then click Copy - ignore any errors if they appear

3. Use CTRL+V to paste the unedited results of the tool here in your next reply
My System SpecsSystem Spec
26 Dec 2014   #10

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Colin nothing happened when I hit copy what I got is in the snip and the Speccy snip is the same alpha / numeric as far as I can tell.

Sorry but I don't know how to tell genuine stuff from not - all I know now is the updates are working

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->
Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-B9RJ6-YHTJW-FCRB4
Windows Product Key Hash: nVxEJUNSQxze47ZoDhkKijRNQCI=
Windows Product ID: 00371-OEM-9324235-09431
Windows Product ID Type: 8
Windows License Type: COA SLP
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {DEB1D69C-9EA6-4A0F-B256-FD718CE8DBF9}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.140303-2144
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A
Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002
OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002
OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed
File Scan Data-->
Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{DEB1D69C-9EA6-4A0F-B256-FD718CE8DBF9}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-FCRB4</PKey><PID>00371-OEM-9324235-09431</PID><PIDType>8</PIDType><SID>S-1-5-21-1186511835-4054851270-3722149969</SID><SYSTEM><Manufacturer>ASUSTeK COMPUTER INC.</Manufacturer><Model>G750JM</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>G750JM.205</Version><SMBIOSVersion major="2" minor="7"/><Date>20140211000000.000000+000</Date></BIOS><HWID>7A983507018400F4</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>AUS Eastern Standard Time(GMT+10:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  
Spsys.log Content: 0x80070002
Licensing Data-->
Software licensing service version: 6.1.7601.17514
Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, OEM_COA_SLP channel
Activation ID: da22eadd-46dc-4056-a287-f5041c852470
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00186-242-309431-02-1033-7600.0000-3442014
Installation ID: 015306925074050933927823310684017735692950241566968311
Processor Certificate URL: SpcService Web Service
Machine Certificate URL: RacService Web Service
Use License URL: UseLicenseService Web Service
Product Key Certificate URL: PkcService Web Service
Partial Product Key: FCRB4
License Status: Licensed
Remaining Windows rearm count: 4
Trusted time: 12/27/2014 1:08:06 PM
Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 12:26:2014 15:59
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->
OEM Activation 1.0 Data-->
OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name OEMID Value OEMTableID Value
  APIC   _ASUS_  Notebook
  FACP   _ASUS_  Notebook
  HPET   _ASUS_  Notebook
  MCFG   _ASUS_  Notebook
  FPDT   _ASUS_  Notebook
  ECDT   _ASUS_  Notebook
  SSDT   Intel  zpodd
  SSDT   Intel  zpodd
  SSDT   Intel  zpodd
  SSDT   Intel  zpodd
  SSDT   Intel  zpodd
  SSDT   Intel  zpodd
  SSDT   Intel  zpodd
  MSDM   _ASUS_  Notebook
My System SpecsSystem Spec

 No updating working

Thread Tools

Similar help and support threads
Thread Forum
Keyboard and mouse touchpad stop working after updating windows.
OK can someone plz help. I have this problem where upon doing the windows updating thing for my Toshiba windows 7 laptop 64 bit, my touch mouse pad and whole key board stops working. I manage to still log in and get about in Windows by doing the on screen keyboard thing with a USB connected mouse....
Hardware & Devices
W7 not updating?
Hi, Running W7 Pro 32 bit SP1, on my lap. All was fine till last month, was getting updates on check and the check never used to take more than 10 mins. Didn't use my lap for a month, and now Windows updates keeps running for hours with none results... Any ideas, suggestions.... Thanks. ...
Windows Updates & Activation
After updating Asmedia drivers, my external HDD isn't working
Hi all, I run Win7 64 bit. MB: Asus P8Z77-V-Deluxe External HDD: Seagate Expansion Desktop STAY2000102 2TB USB 3.0 The HDD is connected to the Asmedia USB port. I made sure to install the drivers when no device is connected to the USB and restart the PC. It worked fine after initial...
Windows 7 not updating, Indexing not working, search not working, FYI
I had been working an issue where the search function was not working correctly, I then noticed that Indexing was not working and I could not update windows. I wanted to post this in case someone had similar issues, it took me a while to figure this one out... The problem likely started when I...
Windows Updates & Activation
wireless network adapter not working after updating driver please help
hello everyone. i have this lenovo 3000 Y410. i had vista installed on it but decided to get windows 7 ultimate. i had to do a lot of driver upgrades and most of them worked fine. the wireless networking card, which is intel wireless wifi link 4965AG was disconnecting at times so me and my buddy...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:23.
Twitter Facebook Google+