Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Mistery missing device driver

27 Jan 2015   #11
Kau64

Windows 7 Ultimate x64
 
 

Problem fixed!
Richc46 and Davide thanks for all your help and advice. I located the source before I had a chance to watch the video Davide but it looks like a handy tool I'd like to know. I disabled all non essential programs in the startup tab through msconfig and the error message went away. One by one I enabled the disabled startup items until the error returned. The error was caused by a program called EZTune. It's an overclocking utility supplied by Gigabyte on the motherboard CD. I've used it before with this board with XP Pro 32 bit and it worked fine. Ether it didn't load correctly or it's not compatible with Win 7 64 bit. I uninstalled it for now and the errors gone.
I noticed after posting my thread that I posted it in the wrong category, updates and activation, thanks for your patience with a newbe. I'll be more careful next time.
Thanks again


My System SpecsSystem Spec
.
27 Jan 2015   #12
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

We are glad that we could help. Good luck
My System SpecsSystem Spec
27 Jan 2015   #13
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64 +Linux_VMs +Chromium_VM
 
 

Glad you found the fix.
If you do want the EZTune utility you could check if there is a newer version available.
My System SpecsSystem Spec
.

27 Jan 2015   #14
Kau64

Windows 7 Ultimate x64
 
 

I'll do that DavidE it's a great little program.
My System SpecsSystem Spec
27 Jan 2015   #15
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64 +Linux_VMs +Chromium_VM
 
 

I found this listing on MajorGeeks for EZTune:
Download GigaByte EasyTune - MajorGeeks

It downloads from a gigabyte site

Attachment 347784
My System SpecsSystem Spec
Reply

 Mistery missing device driver




Thread Tools




Similar help and support threads
Thread Forum
A Required CD/DVD Device Driver is missing
"A Require CD/DVD Device Driver is missing . If you have a driver floppy disc, CD, DVD, or USB please insert it now. Note: If the Windows installation media is in the CD/DVD drive, you may safely remove it now." I trying to install a fresh copy of Windows 7 x64 SP1 onto my Dell XPS 13-321X...
Installation & Setup
pci device driver missing...
PCI Device PCI\VEN_10EC&DEV_5289&SUBSYS_07191025&REV_01\4&E4CD038&0&00E2 The drivers for this device are not installed. Teredo Tunneling Pseudo-Interface ROOT\*TEREDO\0000 This device cannot start.
Drivers
USB driver missing in device manage
When restarted my windows 7 x86 the below image appeared on bottom-right corner, saying "USB device not recognized", image 1. And in device manager there is yellow sign of that driver, image 2. There isn't any USB stick attached to this but whenever I restart the machine this message appears! I...
Drivers
CD/DVD device driver is missing...
Hello all, I understand this topic has been brought up before. I assure you I have reviewed all past threads on this topic to no avail. I have an Alienware M15x that I used to use a few years back. It was running 64 bit Windows 7. Recently, I decided to upgrade to Windows 8 on it, only to...
Installation & Setup
7 RC 64bit CD/DVD device driver missing!!
http://img5.imageshack.us/img5/769/27163970.jpg What's going on? The install says a driver is missing.....
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:32.
Twitter Facebook Google+