Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: MS won't reactivate Win 7 Pro after simple cloned driver switch

15 Feb 2015   #1

Windows 7 Pro x64 SP1
MS won't reactivate Win 7 Pro after simple cloned driver switch

My searches on this forum, and many others, e.g. Tom's Hardware, Microsoft Support, some others, left me

with the impression that if I cloned my OS HDD to a new one, swapped the new one into the Disk 0 spot and

rebooted, I should find myself in the same place, with maybe a need to call MS and explain about the new

HDD. Basically, no problems.

If I am wrong about that, I apologize, that's the impression I got.

So, using Acronis, I cloned my 250GB Barracuda C:\ drive onto a new WD 1TB, mothballed the Barracuda and

plugged in the 1TB to the Disk 0 spot, and, lo and behold, everything worked great. Much new speed, much new

space. There were a few niggling things I thought I could fix with more googling, but nothing unsettling.

But over the hours things got worse, Indexing wouldn't run, Windows Search service was on Auto(Delayed) load and I

couldn't get it to stay back on Auto when I booted, and then came the pop-up that I was running an unauthorized version

of Windows. No problem, I'll just reactivate.

First tried online activation, was rejected.

Next called them up, only to have the MS rep talk me through filling out the same Activation Screen, to the

same result. When I explained the situation, he told me that I had to call HP, because HP had blocked the

Product Key and there was nothing he could do if he couldn't read that key.

I called HP, and their representative told me, in so many words, that, "We do not generate product keys and

cannot block them, go talk to MS." I said, "They sent me here," he gave me the opportunity to call (some

number) and *purchase* a new product key. When I asked how HP could sell me one if they don't generate them,

he said something to the effect that he had given me the number and that was all he could do, was there

anything else he could help me with today. So I politely ('cause I figured I'd be back) said good-bye and

called MS again. This was at around 9:30 Friday night.

Different guy at MS started to go through the same script, I stopped him and said we'd been through that and

it didn't work, and that I had spoken to HP and they said what they said. Then I told him that my System

Screen displayed, as plain as day, that I was running Genuine MS Windows and that it was activated. He said,

"Hmmmmm. Well, it's probably just a technological hang up of some kind, I would connect you with tech support but they've

all gone home for the night. Take two aspirin and call back in the morning." We said good-night.

Next morning (Saturday) I called MS and got some fellow whose accent was so thick, and who talked so fast ,

that I could barely understand him. But I did make out that he was leading me down the same path,

unimpressed by, or unable to understand my recitation of what I'd done the night before, particularly the

part about the MS rep telling me that it was probably alright, and call back during business hours. When I

had asked him to repeat something, slowly, several times, because I really couldn't understand the last

thing he said, and he repeated it the same way, I asked to speak to a supervisor. He tried to discourage

that, but when I told him, "Look, we've all got supervisors," he said, "Well, you can talk to the

supervisor, but you'll have to wait..." as though that might disuade me; I said I'd wait.

When the supervisor came on, who spoke impeccable English, accented but absolutely clear, I went through the

same recitation. He said to give him the Product Key, (which I had gotten off of Speccy, Magical Jelly Bean

and KeyFinder, and my own System Screen). He said, "Nope". When I protested that the HP rep had said they didn't

generate or block product ids, he said, simply, "He lied". No pussyfooting around, just "He lied". He told

me about what he called the SLP product key, which he said the manufacturer did indeed issue with the

computer, and so on. So I thanked him for being so clear, and went back to google, this time with the new

search term "SLP" (which, oddly, also stands for Speech Language Pathologist) which got me almost

immediately to the difference between an SLP key and a COA key, the latter being the one that is on the

sticker on the computer case. AHA.

Back to MS, new guy, of course, and before we got very far, I asked, "Couldn't we just try the COA key?" He

hesitated, (was I not supposed to know this?) and then said to read him the number. He wasn't easy to

understand either, but he was very patient as we went over it a half dozen times, and we finally agreed on

the number, and he said to wait a minute, after which he came back to check the number again and said wait a

minute again, and came back and said he wanted to check with someone else. Another fellow picked up the

phone, tried the number again and said, "I sorry, that number does not resolve into a product key we can use

to activate your existing copy of Windows". He finally said, the only thing I could do was talk to the

seller, in this case Newegg, and tell them that their sticker key doesn't resolve. Naturally they're not

open until Monday, if then, (President's day). I've got all my numbers, but it was four years ago.

Now. That was all preamble, here's the question:

I have two clones and an image of this old disk, and also a couple unopened Windows 7 cds, plus the

possibility of restoring from the recovery partition, which I'll try first. But the whole point of cloning

was to avoid collecting and entering four years worth of drivers, programs, etc. If I have to do a clean install,

is there a way to generate a list of the drivers I'm currently using so that I don't have go track them down

from part numbers, or maybe could even just copy them over from the earlier OS drive or from one of the clones?

If you've read this far, thank you.


My System SpecsSystem Spec
15 Feb 2015   #2
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

Just some advice. Nobody is going to read the book you just posted.

Did you replace the motherboard?

What exactly are you trying to do?
My System SpecsSystem Spec
16 Feb 2015   #3

Windows 7 Pro x64 SP1

All I did was replace the C:\ drive with a new, bigger one, and clone the old one to it.
My System SpecsSystem Spec

16 Feb 2015   #4
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

If I understand you correctly, you cloned your old drive to a new drive and installed the new drive in the same computer the old drive cam out of and changed no other hardware.
Is that correct?

Now exactly what problem are you having?

Does your system show that it is activated properly or not?

If not you need to do this tutorial by Brink so are experts can take a look. Post the results here.

Windows Genuine and Activation Issue Posting Instructions
My System SpecsSystem Spec
16 Feb 2015   #5

Windows 7 Pro x64 SP1

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0x8004FE21
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-788W3-H689G-6P6GT
Windows Product Key Hash: yr8OHoeXhbT4dc6MxGYjdAStSPY=
Windows Product ID: 00371-OEM-8992671-00008
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {11B47944-DC40-43D9-96BF-0AE38B5823F0}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.150113-1808
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 100 Genuine
Microsoft Office Home and Student 2007 - 100 Genuine
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005_E2AD56EA-765-b01a_E2AD56EA-766-0_E2AD56EA-148-80004005_16E0B333-89-80004005_B4D0AA8B-1029-80004005

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[7.1.7600.16395], Hr = 0x80092003
File Mismatch: C:\Windows\system32\wat\watux.exe[7.1.7600.16395], Hr = 0x80092003
File Mismatch: C:\Windows\system32\sppobjs.dll[6.1.7601.17514], Hr = 0x80092003
File Mismatch: C:\Windows\system32\sppc.dll[6.1.7601.17514], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\sppcext.dll[6.1.7600.16385], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\sppwinob.dll[6.1.7601.17514], Hr = 0x80092003
File Mismatch: C:\Windows\system32\slc.dll[6.1.7600.16385], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\slcext.dll[6.1.7600.16385], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\sppuinotify.dll[6.1.7600.16385], Hr = 0x80092003
File Mismatch: C:\Windows\system32\slui.exe[6.1.7601.17514], Hr = 0x80092003
File Mismatch: C:\Windows\system32\sppcomapi.dll[6.1.7601.17514], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\sppcommdlg.dll[6.1.7600.16385], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\sppsvc.exe[6.1.7601.17514], Hr = 0x80092003
File Mismatch: C:\Windows\system32\drivers\spsys.sys[6.1.7127.0], Hr = 0x80092003
File Mismatch: C:\Windows\system32\drivers\spldr.sys[6.1.7127.0], Hr = 0x80092003
File Mismatch: C:\Windows\system32\systemcpl.dll[6.1.7601.17514], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\user32.dll[6.1.7601.17514], Hr = 0x800b0100

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{11B47944-DC40-43D9-96BF-0AE38B5823F0}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-6P6GT</PKey><PID>00371-OEM-8992671-00008</PID><PIDType>2</PIDType><SID>S-1-5-21-3812780136-2380416800-2565670222</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Z400 Workstation</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>786G3 v03.12</Version><SMBIOSVersion major="2" minor="6"/><Date>20100913000000.000000+000</Date></BIOS><HWID>C1FE3A07018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-WKS</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>8D6A0B35A332730</Val><Hash>9ya6ye3OhZXF6dAaSRxP5Y3H8cw=</Hash><Pid>81602-920-7980202-68821</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: 50e329f7-a5fa-46b2-85fd-f224e5da7764
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00178-926-700008-02-1033-7600.0000-2052009
Installation ID: 004420671135756393322681874202764371667821889523542541
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: 6P6GT
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 2/15/2015 9:41:53 PM

Windows Activation Technologies-->
HrOffline: 0x8004FE21
HrOnline: N/A
HealthStatus: 0x000000000001EFF0
Event Time Stamp: 2:13:2015 18:22
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:
Tampered File: %systemroot%\system32\sppobjs.dll
Tampered File: %systemroot%\system32\sppc.dll|sppc.dll.mui
Tampered File: %systemroot%\system32\sppcext.dll|sppcext.dll.mui
Tampered File: %systemroot%\system32\sppwinob.dll
Tampered File: %systemroot%\system32\slc.dll|slc.dll.mui
Tampered File: %systemroot%\system32\slcext.dll|slcext.dll.mui
Tampered File: %systemroot%\system32\sppuinotify.dll|sppuinotify.dll.mui
Tampered File: %systemroot%\system32\slui.exe|slui.exe.mui|COM Registration
Tampered File: %systemroot%\system32\sppcomapi.dll|sppcomapi.dll.mui
Tampered File: %systemroot%\system32\sppcommdlg.dll|sppcommdlg.dll.mui
Tampered File: %systemroot%\system32\sppsvc.exe|sppsvc.exe.mui
Tampered File: %systemroot%\system32\drivers\spsys.sys

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            HPQOEM        TYLSBURG
  FACP            HPQOEM        TYLSBURG
  HPET            HPQOEM        TYLSBURG
  MCFG            HPQOEM        TYLSBURG
  ASF!            HPQOEM        TYLSBURG
  TCPA            HPQOEM        TYLSBURG
  SLIC            HPQOEM        SLIC-WKS
  DMAR            HPQOEM        TYLSBURG
  SSDT            INTEL        PPM RCM

I had read this. This is what I get from MGADiag. I tried several ways to activate, onscreen, three calls to MS and two to HP. The MS people tried very hard to help, the HP, not so much. So, here's this.
My System SpecsSystem Spec
16 Feb 2015   #6

Windows 7 Pro x64 SP1

By the way, my System screen does say Windows is Genuine and Activated.
My System SpecsSystem Spec
16 Feb 2015   #7
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

So far you have done a good job supplying information. I will see if I can find a expert to take a look.
My System SpecsSystem Spec
16 Feb 2015   #8

Windows 7 Pro x64 SP1

As before, thank you, Layback Bear.

My System SpecsSystem Spec
16 Feb 2015   #9

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

This may simply be caused by a bad set of Intel Rapid Storage Technology drivers -

Installing the Intel Rapid Storage Drivers
try downloading and installing them from here -

(you want the iata_enu.exe download)

Once complete, please reboot twice, then post another MGADiag report.
My System SpecsSystem Spec
16 Feb 2015   #10

Windows 7 Pro x64 SP1

Did that just now and rebooted. It wanted to reboot twice, so I figured what the heck. Thank you, NoelDP.
My System SpecsSystem Spec

 MS won't reactivate Win 7 Pro after simple cloned driver switch

Thread Tools

Similar help and support threads
Thread Forum
How can I switch the names of my original C: drive ad its cloned copy?
I apologize in advance for any misuse of technical terms; I don't have too much experience with the innards of hardware and operating systems. So I recently bought a new, 1TB hard drive and using Clonezilla, cloned the contents of my original, smaller (160 GB) C: drive. This didn't go without...
Installation & Setup
I can't find the PCI simple communications controller driver for my PC
I just bought a new Dell Optiplex 7020 core i5, RAM upgraded to 12 G RAM and hard disk replaced by an SSD The device manager has a little yellow icon with an exclamation mark on " PCI simple communications controller" does that mean that I'm missing a driver? I checked this web-page Product...
Problem with my PCI simple communications controller driver
Hello.. I have a dell inspiron N5110 laptop . Now i'm using windows seven 64 bit , and I have a problem with PCI simple communications controller driver as shown in the attachment :( Is there any way to solve this problem ? Thanks a lot in advance :)
PCI Simple Communication Controller Driver
Hi I have dell inspiron 1564 laptop last month, after installing windows 7 i realized that PCI simple communication controller was not functioning properly. I checked the dell driver site but no help. Could some one help me me. I got no driver cd with the laptop.
really simple printer driver Q
I am running Win7 Pro x64. It detected up my Canon iP2600 printer and installed a Microsoft generic driver, but color photo prints are bad. So I went to Canon's web site, downloaded the Win7 x64 driver and ran the installer. It appears to have installed OK, but I wanted to verify the driver source...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:31.
Twitter Facebook Google+