Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 SP1 Error 800736B3

17 Apr 2015   #1
mmorkert

Win 7 Professional 32 bit
 
 
Windows 7 SP1 Error 800736B3

Hello,

I've been pulling my hair out trying to install SP1 for win7 for some time and have had no luck or useful support from Microsoft on the issue.

I've run the CheckSUR multiple times. I've posted the log below.
I've run the sfc program and when it finishes is says "Windows Resource Protection did not find any integrity violations." I've posted the CBS log below.
I've uninstalled AVG and tried to run the update, same error.
I've run all the fixes that could be connected to the error. No Help.
I've downloaded the SP1 package as a standalone installation, same error.
I've tried to run a repair installation from the Win 7 disk, no improvement.

So here I am asking if anyone has an answer for me. I have some software that will only run with SP1 installed so I need to figure this out and I would rather not do a fresh install if possible.

Thanks in advance for any help you can provide!




Attached Files
File Type: log CheckSUR.persist.log (1.9 KB, 3 views)
My System SpecsSystem Spec
.
17 Apr 2015   #2
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

Press the Windows Flag key and the Pause key and post a picture using this tutorial by Brink:

Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
17 Apr 2015   #3
mmorkert

Win 7 Professional 32 bit
 
 

Clipped Screenshot.


Attached Thumbnails
Windows 7 SP1 Error 800736B3-capture.png  
My System SpecsSystem Spec
.

17 Apr 2015   #4
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

Thanks for following instructions. So far I don't see anything but I'm not a expert but I do know one.

**Have you run and received all Windows Updates except SP-1??

***Are you using any registry clenaing tools?***
***Are you using any IOBits products?**

Do this tutorial by Brink and let us know if their are any problems.
SFC /SCANNOW Command - System File Checker

Do this tutorial by Brink and post the results here.
If I don't see anything I will hunt down some help.

Windows Genuine and Activation Issue Posting Instructions

***
By chance would this be a Upgrade to Windows 7 Pro??***
My System SpecsSystem Spec
18 Apr 2015   #5
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Here's the error sequence from the CBS background (SFC and CheckSUR are clear)
Code:
2015-04-17 05:16:16, Info                  CBS    Appl: Package: Microsoft-Windows-IIS-WebServer-Package~31bf3856ad364e35~x86~~6.1.7601.17514, Update: IIS-HttpErrors, Applicable: NeedsParent, Disposition: Staged
2015-04-17 05:16:16, Info                  CBS    Plan: Package: Microsoft-Windows-IIS-WebServer-Package~31bf3856ad364e35~x86~~6.1.7601.17514, Update: IIS-HttpErrors, current: Absent, pending: Default, start: Absent, applicable: Staged, targeted: Staged, limit: Staged, selected: Default
2015-04-17 05:16:16, Error                 CSI    00000011@2015/4/17:12:16:16.148 (F) d:\win7sp1_gdr\base\wcp\componentstore\csd_core.cpp(616): Error STATUS_SXS_ASSEMBLY_NOT_FOUND originated in function CCSDirect::GetDeploymentClosureStatus expression: (null)
[gle=0x80004005]
2015-04-17 05:16:17, Error                 CSI    00000012 (F) HRESULT_FROM_WIN32(ERROR_SXS_ASSEMBLY_NOT_FOUND) #695646# from Windows::ServicingAPI::CCSITransactionAnalysis_ICSIInventory::GetDeploymentInformation(flags = 0, class = ICSIINVENTORY_GET_DEPLOYMENT_INFORMATION_CLASS_CLOSURE (1), information = {dwFlags=00000000})
[gle=0x800736b3]
2015-04-17 05:16:17, Info                  CBS    Failed to call GetDeploymentInformation on deployment: x86_microsoft-windows-w..essmodel-deployment_31bf3856ad364e35_6.1.7601.17514_none_c2791dfd801ab969 [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
2015-04-17 05:16:17, Info                  CBS    Failed to get component state. [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
2015-04-17 05:16:17, Info                  CBS    Failed to get current state of the deployment [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
2015-04-17 05:16:17, Info                  CBS    Failed to get Transaction State for package: Microsoft-Windows-IIS-WebServer-Package~31bf3856ad364e35~x86~~6.1.7601.17514, update: IIS-HttpRedirect [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
2015-04-17 05:16:17, Info                  CBS    Failed to get current state. [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
2015-04-17 05:16:17, Info                  CBS    Failed to populate updates for package: Microsoft-Windows-IIS-WebServer-Package~31bf3856ad364e35~x86~~6.1.7601.17514 [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
2015-04-17 05:16:17, Info                  CBS    Failed to add child package to the strategy [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
2015-04-17 05:16:17, Info                  CBS    Failed to add child package to the strategy [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
2015-04-17 05:16:17, Info                  CBS    Failed to add child package to the strategy [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
2015-04-17 05:16:17, Info                  CBS    Failed to add child package to the strategy [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
2015-04-17 05:16:17, Info                  CBS    Failed to add child package to the strategy [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
2015-04-17 05:16:17, Info                  CBS    Failed to add package: Package_for_KB976932~31bf3856ad364e35~x86~~6.1.1.17514 [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
2015-04-17 05:16:17, Info                  CBS    Failed to prepare starting packages [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
2015-04-17 05:16:17, Error                 CBS    Failed to process single phase execution. [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
I think this means that the installer is corrupt.
However, you say that you are getting the same error attempting to install from the standalone update?
My System SpecsSystem Spec
18 Apr 2015   #6
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

Speaking of a Expert. Good day Noel. Thanks for dropping by.

Would a Repair Install repair such a problem?
My System SpecsSystem Spec
18 Apr 2015   #7
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Sure. If the media are available. :)
My System SpecsSystem Spec
20 Apr 2015   #8
mmorkert

Win 7 Professional 32 bit
 
 

Thanks for all of the replies.

I have tried to run a repair installation from the Win 7 disk to fix any errors but that is also unsuccessful. I'll try again and post the error message I get when I do that.
My System SpecsSystem Spec
20 Apr 2015   #9
mmorkert

Win 7 Professional 32 bit
 
 

Quote   Quote: Originally Posted by NoelDP View Post
Here's the error sequence from the CBS background (SFC and CheckSUR are clear)
Code:
2015-04-17 05:16:16, Info                  CBS    Appl: Package: Microsoft-Windows-IIS-WebServer-Package~31bf3856ad364e35~x86~~6.1.7601.17514, Update: IIS-HttpErrors, Applicable: NeedsParent, Disposition: Staged
2015-04-17 05:16:16, Info                  CBS    Plan: Package: Microsoft-Windows-IIS-WebServer-Package~31bf3856ad364e35~x86~~6.1.7601.17514, Update: IIS-HttpErrors, current: Absent, pending: Default, start: Absent, applicable: Staged, targeted: Staged, limit: Staged, selected: Default
2015-04-17 05:16:16, Error                 CSI    00000011@2015/4/17:12:16:16.148 (F) d:\win7sp1_gdr\base\wcp\componentstore\csd_core.cpp(616): Error STATUS_SXS_ASSEMBLY_NOT_FOUND originated in function CCSDirect::GetDeploymentClosureStatus expression: (null)
[gle=0x80004005]
2015-04-17 05:16:17, Error                 CSI    00000012 (F) HRESULT_FROM_WIN32(ERROR_SXS_ASSEMBLY_NOT_FOUND) #695646# from Windows::ServicingAPI::CCSITransactionAnalysis_ICSIInventory::GetDeploymentInformation(flags = 0, class = ICSIINVENTORY_GET_DEPLOYMENT_INFORMATION_CLASS_CLOSURE (1), information = {dwFlags=00000000})
[gle=0x800736b3]
2015-04-17 05:16:17, Info                  CBS    Failed to call GetDeploymentInformation on deployment: x86_microsoft-windows-w..essmodel-deployment_31bf3856ad364e35_6.1.7601.17514_none_c2791dfd801ab969 [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
2015-04-17 05:16:17, Info                  CBS    Failed to get component state. [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
2015-04-17 05:16:17, Info                  CBS    Failed to get current state of the deployment [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
2015-04-17 05:16:17, Info                  CBS    Failed to get Transaction State for package: Microsoft-Windows-IIS-WebServer-Package~31bf3856ad364e35~x86~~6.1.7601.17514, update: IIS-HttpRedirect [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
2015-04-17 05:16:17, Info                  CBS    Failed to get current state. [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
2015-04-17 05:16:17, Info                  CBS    Failed to populate updates for package: Microsoft-Windows-IIS-WebServer-Package~31bf3856ad364e35~x86~~6.1.7601.17514 [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
2015-04-17 05:16:17, Info                  CBS    Failed to add child package to the strategy [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
2015-04-17 05:16:17, Info                  CBS    Failed to add child package to the strategy [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
2015-04-17 05:16:17, Info                  CBS    Failed to add child package to the strategy [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
2015-04-17 05:16:17, Info                  CBS    Failed to add child package to the strategy [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
2015-04-17 05:16:17, Info                  CBS    Failed to add child package to the strategy [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
2015-04-17 05:16:17, Info                  CBS    Failed to add package: Package_for_KB976932~31bf3856ad364e35~x86~~6.1.1.17514 [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
2015-04-17 05:16:17, Info                  CBS    Failed to prepare starting packages [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
2015-04-17 05:16:17, Error                 CBS    Failed to process single phase execution. [HRESULT = 0x800736b3 - ERROR_SXS_ASSEMBLY_NOT_FOUND]
I think this means that the installer is corrupt.
However, you say that you are getting the same error attempting to install from the standalone update?
Yes. No luck from standalone download. If I try to update through Windows Update, it won't finish downloading the update. It has installed all of the updates since SP1 with no issues. The last updates were installed on 4/15/15. SP1 install just keeps failing.

I tried a repair install again and no success. It doesn't provide an error code to show or reference, it just states that the installation failed.


Attached Thumbnails
Windows 7 SP1 Error 800736B3-capture2.png  
My System SpecsSystem Spec
20 Apr 2015   #10
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

Read this tutorial by Brink and make sure you did the Repair Install exactly like the tutorial states.

Repair Install


Do you have a proper COA key. Their should be a Microsoft key sticker on the computer with the Key.


Windows 7 SP1 Error 800736B3-coa-certificate-authenticity.gif


My System SpecsSystem Spec
Reply

 Windows 7 SP1 Error 800736B3




Thread Tools




Similar help and support threads
Thread Forum
windows update error 800736B3
Hello everyone. Brand new poster here, sorry for any mistakes i may make in posting. I really don't know what i'm doing but can follow instructions well so hopefully I can fix this problem with your help! I keep getting the error code 800736B3 when trying to install most updates. Some are...
Windows Updates & Activation
Windows Update Error Code: 800736B3
Hi, Whenever I try to run windows update it seems to fail, the error code i get is 800736B3. I have followed the instructions and ran the hotfix and sfc scan however the problem still persists. I have attached the files that i can, however when compressing the CBS folder it totals to 196MB...
Windows Updates & Activation
Windows Update Error 800736B3
Okay I currently have the CBS file compressing but here's the basic rundown of my problem: Updates fail to install and gives me error code 800736B3, no matter how I try to install them, one at a time, all at once, on shutdown, while computer is running, etc. It has continually asked me to run...
Windows Updates & Activation
Windows update error code 800736B3
CBS.zip is attached. can anyone help with this error code. I cannot run windows update. This error code 800736B3 is the result every time. I have ran cmd spf scan, I have ran the window repair tools. Nothing will do it. Can someone please help?
Windows Updates & Activation
Windows Update: error 800736B3
Hi I have problems with Windows Update, it does not install updates. I have run SURT and SFC Scan. Logs enclosed. Many thanks for your help!
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:22.
Twitter Facebook Google+