Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Service has started but no screen

10 Jun 2015   #1

Windows 7 Pro 64-Bit
Service has started but no screen

As the subject suggests, the Windows update service is active in Services.msc but when selecting it in the start menu, the expected box doesn't appear. I've tried a couple of MS repair utilities where one verifies the PC can connect to the online service but the problem still persists.

I have Windows 7 64-bit.

Thanks and hope you can help.

My System SpecsSystem Spec
10 Jun 2015   #2

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

Please follow the Windows Update Posting Instructions and post the requested data

If the file is too large (8MB compressed), remove the older CBSPersist cab files until the final file is below the limit - you can always post them separately after zipping them. (the forum doesn't allow the upload of bare CAB files, for a number of reasons)

Please also post the C:\Windows\windowsudpate.log file
My System SpecsSystem Spec

 Service has started but no screen

Thread Tools

Similar help and support threads
Thread Forum
EFS Service shows started and not!
Hello, Due to a problem of getting popups to backup my encryption key on each boot, which I have been clicking the remind me later option. Yesterday I did for a while get it to stop on my user account by using cipher /U /N in an elevated command prompt. Found some downloaded files and deleted...
General Discussion
The service cannot be started. After laptop dropped.
Hello, I'm new to this forum, but I was just wondering if anyone could me with a problem that I had? 1st of all my friend dropped my laptop HP Elitebook 8440P and after turning it I noticed the laptop was going really slow, the sound was weird and glitchy so I uninstalled lots of programs and...
General Discussion
service Appinfo disabled, can't be started again
Something very annoying and interfering was happening. The system service Appinfo was involved. Just what was happening is irrelevant to the current problem. I read the brief description of Appinfo and realized it can be involved in many processes but it was the only clue I had. I wanted to stop...
Performance & Maintenance
Diagnostic Policy Service cannot be started
I've searched the forum but most error text is different. Mine is simple.. It says I've tried multiple things however I cant get it fixed.. I tried system restore but system restore took 4 days and SURPRISINGLY, the restore failed.. I am planning to do system image restore.. Any help will...
General Discussion
windows service cannot be started
end of april this year, i was directed to some codec for wmp. an update or upgrade something or another in order to see some videos. something told me right away that this was prolly unnecessary....since then, action center notifies me that win security center service needs to be started. then of...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App