Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: I keep getting Windows Genuine Warnings and get errors when I activate

02 Jul 2015   #1

windows 7 home premium
I keep getting Windows Genuine Warnings and get errors when I activate

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0x8004FE21
Cached Online Validation Code: N/A, hr = 0xc0000022
Windows Product Key: *****-*****-4FBDJ-KY6FB-8V3YW
Windows Product Key Hash: E4leKxti4cF350lcKbwld/FcuH8=
Windows Product ID: 55041-292-9727235-85317
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {09BB96A7-3C41-4D67-84A2-A9C9421864A2}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.150427-0707
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{09BB96A7-3C41-4D67-84A2-A9C9421864A2}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-8V3YW</PKey><PID>55041-292-9727235-85317</PID><PIDType>5</PIDType><SID>S-1-5-21-620434649-1968028043-3203652826</SID><SYSTEM><Manufacturer>Acer</Manufacturer><Model>Aspire 5560</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies Ltd.</Manufacturer><Version>V1.08</Version><SMBIOSVersion major="2" minor="6"/><Date>20110713000000.000000+000</Date></BIOS><HWID>CE2D3D07018400FC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0x80070426' to display the error text.
Error: 0x80070426 

Windows Activation Technologies-->
HrOffline: 0x8004FE21
HrOnline: N/A
HealthStatus: 0x0001000000000000
Event Time Stamp: 6:30:2015 21:57
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:
Tampered Service: sppsvc

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value

My System SpecsSystem Spec
03 Jul 2015   #2

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

(Have you EVER used Norton software on this machine?)

Please run thefollowing commands, and post the results.

REG QUERY HKLM\SYSTEM\CurrentControlSet\services\spldr/S
REG QUERY HKLM\SYSTEM\CurrentControlSet\Enum\Root\Legacy_SLSVC
REG QUERY HKLM\SYSTEM\CurrentControlSet\Enum\Root\Legacy_SPPSVC

They may show something

Here are some instructions to make life easier :)

1) To open an Elevated Command Prompt Window (the ECP window), click on Start, All Programs,Accessories then right-click on Command Prompt, and select Run as Administrator. Accept the UAC prompt.

2) To run the commands easier, highlight the block of commands, and right-click on the highlight select Copy. In the CP Window, click on the black/white icon at topleft select Paste. The commands will run but may not complete the last command, so hit the Enter Key once.

3) To copy the results... click on the Black/White icon in the top left, and select Edit...'Select All', and hit the Enter key - then use Ctrl+V or r-click+Paste to paste it into your response.
My System SpecsSystem Spec
03 Jul 2015   #3

windows 7 home premium
windows genuine problem

Hello, thanks very much for trying to help. The results are below. I'm getting close to doing a new install.

I think the problems started happening when I had browser hijack issues and I tried manually fixing it. I think I accidentally messed up a folder or app location or folder visibility or access rights.

I tried running:
-Norton tools
-Microsoft folder fix utility
-legitcheck.hta, it just tells me to buy Home Premium which I already have installed with my machine, it didn't even do this originally so I think I'm getting closer.
- under control panel system Windows Activation it says "Status Not Available" and Product ID: Not Available. Your tools looked like it had a Product ID Saved, but this doesn't show it.
-I think some other tools too

I have an Acer laptop and I'm not sure if any of the repairs will retain my applications and files.

I also bought a copy of Windows Ultimate, but it will not let me do a windows upgrade to overwrite the windows files. It forces me to do an Anytime Upgrade which fails when I try to run it.

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>REG QUERY HKLM\SYSTEM\CurrentControlSet\services\spldr/S
ERROR: The system was unable to find the specified registry key or value.

C:\Windows\system32>REG QUERY HKLM\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_SPL

NextInstance REG_DWORD 0x1

Service REG_SZ spldr
Legacy REG_DWORD 0x1
ConfigFlags REG_DWORD 0x400
Class REG_SZ LegacyDriver
ClassGUID REG_SZ {8ECC055D-047F-11D1-A537-0000F8753ED1}
DeviceDesc REG_SZ Security Processor Loader Driver
Capabilities REG_DWORD 0x0

ActiveService REG_SZ spldr

C:\Windows\system32>REG QUERY HKLM\SYSTEM\CurrentControlSet\Enum\Root\Legacy_SLS
ERROR: The system was unable to find the specified registry key or value.

C:\Windows\system32>REG QUERY HKLM\SYSTEM\CurrentControlSet\Enum\Root\Legacy_SPP
My System SpecsSystem Spec

03 Jul 2015   #4

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

You mention Norton...
MANY times Norton is the cause of the problem!
I'll need to review the files when I am sober...
Back tomorrow. ...
My System SpecsSystem Spec

 I keep getting Windows Genuine Warnings and get errors when I activate

Thread Tools

Similar help and support threads
Thread Forum
Windows Genuine but won't activate
Hi there; I'm hoping for some help that will allow me to move forward without having to do a restore of my OS to the factory defaults. I bought an Acer VM4630G from a local ACER distributor here in Vancouver, BC, Canada. I offer this information to establish that I KNOW this is a genuine...
Windows Updates & Activation
Cannot activate OEM Windows 7 to fix build 7601 counterfeit warnings.
Hi, Since a few months, I have the infamous build 7601 counterfeit warnings. I have tried many many of the solutions described here and elsewhere, to no avail. Some more details: - For some reason, I do not have a COA sticker, also not under the battery. - I have done no hardware...
Windows Updates & Activation
Windows Not Genuine (cannot activate via slui)
Hi all, I have had this problem for about 2 weeks now and any help or assistance would be very much appreciated. My Asus laptop running Win 7 Professional (64) started showing the watermark with the Windows Not Genuine message.The laptop is about 2 yrs old. Windows updates have stopped and...
Windows Updates & Activation
Built new PC, Genuine Windows 7 fails to activate
I built a new PC about a month ago, and have installed Windows 7 Home Premium 64bit on it. I know it's genuine but it will not activate with my current key. I'm pretty sure I know why. Because I had the same OS on my old PC with the same activation key which obviously activated fine. Now it...
Windows Updates & Activation
Windows 7 pro even errors-warnings
Hellow all you experts. I just discovered while rummaging around Administrative Event area and found tons of errors, warnings plus others. The computer appears to work just find but this area still shows a lot of errors net.tcp, email and web sites work fine, I don't use an internal modem, my...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:14.
Twitter Facebook Google+