Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Only 5 days to activate, error 0xC004B100

21 Jul 2015   #1

Microsoft Windows 7 Professional 64-bit SP1
Only 5 days to activate, error 0xC004B100

Hello all,

This is my first post so I hope I'm doing it right.

So anyways, my wonderful all-in-one computer had so much junk on it and moved slower than molasses in January and being the eager IT Intern that I am, I decided I'd wipe everything and install "cleanly" to test my new-found knowledge. It took me forever to find an ISO of Windows Home Premium, but I eventually did and honestly I don't know if I went about it the right way (torrent).

Now I have 5 days to input a valid product key before who knows what happens. I'm afraid I'll be kicked out of Windows or something. I have tried to input the product key on the back of the computer, but it gives me error code 0xC004B100.

Any ideas? Do I need to provide any other information?

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-TJ2CK-R89TT-GD94G
Windows Product Key Hash: 5ZXABREPajoCmn+kCeBhBcOs3GA=
Windows Product ID: 00359-OEM-9815964-19840
Windows Product ID Type: 8
Windows License Type: COA SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {10B05F09-AD4F-4BC5-BA86-6B1571203570}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.150525-0603
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{10B05F09-AD4F-4BC5-BA86-6B1571203570}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-GD94G</PKey><PID>00359-OEM-9815964-19840</PID><PIDType>8</PIDType><SID>S-1-5-21-1652609990-3151784288-4215859128</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Inspiron One 2305</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A08</Version><SMBIOSVersion major="2" minor="6"/><Date>20110916000000.000000+000</Date></BIOS><HWID>B51E3B07018400F4</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>FL09   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, OEM_COA_SLP channel
Activation ID: 5e017a8a-f3f9-4167-b1bd-ba3e236a4d8f
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00196-159-619840-02-1033-7601.0000-2022015
Installation ID: 013144471950446956604820018623116531908981754460188201
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: GD94G
License Status: Initial grace period
Time remaining: 7620 minute(s) (5 day(s))
Remaining Windows rearm count: 3
Trusted time: 7/21/2015 8:32:52 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 7:21:2015 20:24
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			DELL  		FL09   
  FACP			DELL  		FL09   
  SLIC			DELL  		FL09   
  OSFR			DELL  		M08

My System SpecsSystem Spec
21 Jul 2015   #2

Microsoft Windows 7 Professional 64-bit SP1

Oh btw, those system specs are for my laptop. Specs for the computer with this issue are as follows:

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
AMD Athlon(tm) II X2 240e Processor
Dell Inc. 0DPRF9
ST310005 28AS SATA Disk Device
3.75 GB usable RAM
My System SpecsSystem Spec
22 Jul 2015   #3

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

I suspect that you need to rebuild the Licensing Store, and then activate by phone...

Please first try recreating Licensing Store.

Recreate the Licensing Store
Go to Start > All Programs > Accessories
Right-Click on Command Prompt and select Run as Administrator - accept the UAC prompt
Run the following commands in the Command Prompt window, using the Enter key at the end of each

net stop sppsvc
(wait until the service has stopped before entering the following lines)

CD %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform
REN tokens.dat
net start sppsvc

After a couple of seconds the Windows Activation dialog will appear.
You may be asked to re-activate and/or re-enter your product key, or Activation may occur automatically.
If you are asked for your Key, use the one on the COA sticker on the machine's case

Reboot and Post back with a new MGADiag report.

(Note: the Line 'CD %win......\SoftwareProtectionPlatform' is all on one line - it may be broken in the Forum listing)

Then try activation by [hone (of it hasn't already happened)

telephone activation (operator calls)
Click on the Start button
in the Search box, type
and hit the Enter key
follow the instructions, but when asked which service you require by the telephone ansafone, do NOT reply - this should force an operator to respond, who can deal with you
My System SpecsSystem Spec

22 Jul 2015   #4

Microsoft Windows 7 Professional 64-bit SP1


I followed your steps. I ran slui.exe in elevated command prompt, but the product key did not work. Did a reboot and ran slui.exe in an elevated command prompt again and my key worked.

Thank you!
My System SpecsSystem Spec

 Only 5 days to activate, error 0xC004B100

Thread Tools

Similar help and support threads
Thread Forum
Error Code 0xC004B100 when trying to activate Windows 7 Ultimate
Upon further searching online, I came upon the MSDN site which states this error message refers to the following: The activation server determined that the computer could not be activated. This is a genuine copy of Windows from MSDN and the key is also from MSDN. To test it, I snagged another...
Windows Updates & Activation
Win7 Professional-32bit: activation error code 0xC004B100
Hi, i have 3 days to activate this new Virtual Machine with W7-32.:confused: result of MGADiag report: Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Code: 0
Windows Updates & Activation
3 Days Until automatic activation. Activate windows now.
An hour ago i tried my windows key, it didn't work. i just tried it then and now it's working. Can someone please explain this to me. Thanks alot gregrocker, you're a life saver!
Installation & Setup
Pre-activated Windows 7 says i still got 9 days to activate my windows
i installed this preactivated windows 7 ultimate a few weeks ago.. just a few minutes ago while i was checking up the system in control panel, i saw at the windows activation line saying i still have 9 days to activate.. any thoughts on this.. thanks
Windows Updates & Activation
8 days left to activate? wth?
i randomly noticed this today. i thought the beta went till august, can anyone tell me whats going on? ive attached a screenshot
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:31.
Twitter Facebook Google+