Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Re: a Windows activate problem

05 Aug 2015   #1

windows 7 home 32 bit, I just changed back from 64 to 32bit
Re: a Windows activate problem

I have a Hp Presario (Compaq) model C700, OS Win7 Home 32bit. I just got this laptop back from the pawn shop today. It is the same Win7 home that I use on my GateWay MD2614U laptop. When I put the HP Presario laptop into the pawnshop there was no issues with the laptop. Now it is telling me (when I connected to my whifi) that I need to "Activate Windows now" in the lower right hand corner of the screen. And also is in the same corner is the following "Windows 7 build 7601. This copy of Windows is not genuine" I know that this Win7 is genuine. I got the Win7 cd's from Walmart in Kennewick WA about a year and a half ago. I have had no problems with the 32bit "that I use the most". What gives?


My System SpecsSystem Spec
05 Aug 2015   #2

Microsoft Community Contributor Award Recipient

Win 10 Pro x64

Our experts are going to want to see this,

Windows Genuine and Activation Issue Posting Instructions
My System SpecsSystem Spec
06 Aug 2015   #3

windows 7 home 32 bit, I just changed back from 64 to 32bit
Re: a Windows activate problem

Ok I ran the MAGDiag on the HP Presario (Compaq) C700 laptop and the report is pasted in bellow. As I reported before. The Win 7 home 32bit that is on the Persario laptop I got from Walmart. Unless the laptop was some how messed with while sitting in the pawn shop. I don't see how the operating system could lose it's activation code when the laptop was sitting on a shelf not been used.

Quote   Quote: Originally Posted by derekimo View Post
Our experts are going to want to see this,

Windows Genuine and Activation Issue Posting Instructions

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 50
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-KG3PH-K47G3-XWCY7
Windows Product Key Hash: A8IVqcyhzLU1ZdN2FHif/TziBRU=
Windows Product ID: 00359-113-8358137-85588
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {D5672F03-9148-4AF0-9F66-1A0AD6243E1D}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000000
Build lab: 7601.win7sp1_rtm.101119-1850
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{D5672F03-9148-4AF0-9F66-1A0AD6243E1D}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-XWCY7</PKey><PID>00359-113-8358137-85588</PID><PIDType>5</PIDType><SID>S-1-5-21-3971294178-4274959097-1418140166</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>Compaq Presario C700 Notebook PC</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.31</Version><SMBIOSVersion major="2" minor="4"/><Date>20080229000000.000000+000</Date></BIOS><HWID>12743407018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, RETAIL channel
Activation ID: 2e7d060d-4714-40f2-9896-1e4f15b612ad
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00170-113-835813-00-1033-7601.0000-2172015
Installation ID: 009072907115936033593512008355461820649072659442195714
Processor Certificate URL: SpcService Web Service
Machine Certificate URL: RacService Web Service
Use License URL: UseLicenseService Web Service
Product Key Certificate URL: PkcService Web Service
Partial Product Key: XWCY7
License Status: Notification
Notification Reason: 0xC004F009 (grace time expired).
Remaining Windows rearm count: 3
Trusted time: 8/5/2015 11:11:14 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Not Registered - 0x80040154
Admin Service: Not Registered - 0x80040154
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x0
OEMID and OEMTableID Consistent: yes
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
SSDT PmRef CpuPm
My System SpecsSystem Spec

06 Aug 2015   #4

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

It looks to me as if it simply need to be activated using the telephone system

telephone activation (operator calls)
Click on the Start button
in the Search box, type
and hit the Enter key
follow the instructions, but when asked which service you require by the telephone ansafone, do NOT reply - this should force an operator to respond, who can deal with you
My System SpecsSystem Spec

 Re: a Windows activate problem

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 won't activate
Each time I try to activate windows I get a don't have permissions error for slui.exe. Checked up in permissions and all seems fine. MGA diagnostic report below for those who specialize in this area of error detection. Your help will be greatly received. regards:) Diagnostic Report...
Windows Updates & Activation
Cannot activate Windows
I recently installed a Gigabyte 990FXA-UD3 motherboard, replacing a MSI NF980-G65 mobo, and got the notification to activate Windows (I had installed the NF980-G65 mobo 4 years ago with no activation problems). However, selecting the Activate now line in the Control Panel\System box just started...
Windows Updates & Activation
Problem with Enable / Activate Administrator Account
Hi Guys, I tried to enable/activate my administrator account by following these steps: 1. Open the Local Users and Groups manager. 2. In the left pane, click on the Users folder. 3. In the middle pane, right click on Administrator and click on Properties. 4. To Enable the Buit-in...
General Discussion
Cannot Activate no option to activate
Hello, I am trying to activate my windows as I am getting the genuine error. I did was right click on computer --> properties There is typically a place to enter a new product key but i dont see it. please see attachment
Windows Updates & Activation
How do i activate Windows 7
I have this program or app w/e it is that allows me to open it up and it adds another 30 days to my thingy. is there a way to activate built 7000 because yah LOL
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:34.
Twitter Facebook Google+