Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows Update doesn't work.

25 Aug 2015   #1

windows 7 ultimate x32
Windows Update doesn't work.

forget about my post ... there´s an other place it fit´s better ... sorry for mistake
i have also just set up a old samsung-notebook with Win7-ultimate-x32 and Windows Update doesn´t work.
Please, Please someone can help. I still have tried several things. But nothing stopped svchost allocating whole cpu till stopping wuausrv.
KB971058 doesn´t help
net stop bits
net stop wuauserv
%windir%\system32\regsvr32.exe %windir%\system32\vbscript.dll /s
%windir%\system32\regsvr32.exe %windir%\system32\mshtml.dll /s
%windir%\system32\regsvr32.exe %windir%\system32\msjava.dll /s
%windir%\system32\regsvr32.exe %windir%\system32\jscript.dll /s
%windir%\system32\regsvr32.exe %windir%\system32\msxml.dll /s
%windir%\system32\regsvr32.exe %windir%\system32\actxprxy.dll /s
%windir%\system32\regsvr32.exe %windir%\system32\shdocvw.dll /s
%windir%\system32\regsvr32.exe wuapi.dll /s
%windir%\system32\regsvr32.exe wuaueng1.dll /s
%windir%\system32\regsvr32.exe wuaueng.dll /s
%windir%\system32\regsvr32.exe wucltui.dll /s
%windir%\system32\regsvr32.exe wups2.dll /s
%windir%\system32\regsvr32.exe wups.dll /s
%windir%\system32\regsvr32.exe wuweb.dll /s
%windir%\system32\regsvr32.exe Softpub.dll /s
%windir%\system32\regsvr32.exe Mssip32.dll /s
%windir%\system32\regsvr32.exe Initpki.dll /s
%windir%\system32\regsvr32.exe softpub.dll /s
%windir%\system32\regsvr32.exe wintrust.dll /s
%windir%\system32\regsvr32.exe initpki.dll /s
%windir%\system32\regsvr32.exe dssenh.dll /s
%windir%\system32\regsvr32.exe rsaenh.dll /s
%windir%\system32\regsvr32.exe gpkcsp.dll /s
%windir%\system32\regsvr32.exe sccbase.dll /s
%windir%\system32\regsvr32.exe slbcsp.dll /s
%windir%\system32\regsvr32.exe cryptdlg.dll /s
%windir%\system32\regsvr32.exe Urlmon.dll /s
%windir%\system32\regsvr32.exe Shdocvw.dll /s
%windir%\system32\regsvr32.exe Msjava.dll /s
%windir%\system32\regsvr32.exe Actxprxy.dll /s
%windir%\system32\regsvr32.exe Oleaut32.dll /s
%windir%\system32\regsvr32.exe Mshtml.dll /s
%windir%\system32\regsvr32.exe msxml.dll /s
%windir%\system32\regsvr32.exe msxml2.dll /s
%windir%\system32\regsvr32.exe msxml3.dll /s
%windir%\system32\regsvr32.exe Browseui.dll /s
%windir%\system32\regsvr32.exe shell32.dll /s
%windir%\system32\regsvr32.exe wuapi.dll /s
%windir%\system32\regsvr32.exe wuaueng.dll /s
%windir%\system32\regsvr32.exe wuaueng1.dll /s
%windir%\system32\regsvr32.exe wucltui.dll /s
%windir%\system32\regsvr32.exe wups.dll /s
%windir%\system32\regsvr32.exe wuweb.dll /s
%windir%\system32\regsvr32.exe jscript.dll /s
%windir%\system32\regsvr32.exe atl.dll /s
%windir%\system32\regsvr32.exe Mssip32.dll /s
net start bits
net start wuauserv
wuauclt /resetauthorization /detectnow
even del content of %windir%\SoftwareDistribution\Download\ after stopping services doesn´t help

My System SpecsSystem Spec
25 Aug 2015   #2

windows 7 ultimate x32

forget about my post ... there´s an other place it fit´s better ... sorry for mistake
Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-P6YY3-YMY46-84MB4
Windows Product Key Hash: jTV2kipiYLyHbVtWLMP48o3GWwc=
Windows Product ID: 00426-OEM-9154277-24190
Windows Product ID Type: 3
Windows License Type: OEM System Builder
Windows OS version: 6.1.7601.2.00010100.1.0.001
ID: {AFE27E9A-51FE-4FED-BDC0-C1A5FB868B97}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Ultimate
Architecture: 0x00000000
Build lab: 7601.win7sp1_gdr.130828-1532
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{AFE27E9A-51FE-4FED-BDC0-C1A5FB868B97}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-84MB4</PKey><PID>00426-OEM-9154277-24190</PID><PIDType>3</PIDType><SID>S-1-5-21-1578092904-2457771745-111237317</SID><SYSTEM><Manufacturer>SAMSUNG</Manufacturer><Model>CORONA</Model></SYSTEM><BIOS><Manufacturer>Phoenix</Manufacturer><Version>HCNODEM0.86C.0000.X.0000000000</Version><SMBIOSVersion major="2" minor="31"/><Date>20041008000000.000000+000</Date></BIOS><HWID>E3BB0900018400FC</HWID><UserLCID>0407</UserLCID><SystemLCID>0407</SystemLCID><TimeZone>Mitteleuropäische Zeit(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Softwarelizenzierungsdienst-Version: 6.1.7601.17514

Name: Windows(R) 7, Ultimate edition
Beschreibung: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel
Aktivierungs-ID: cfb3e52c-d707-4861-af51-11b27ee6169c
Anwendungs-ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Erweiterte PID: 00426-00182-542-724190-02-1031-7601.0000-2362015
Installations-ID: 013454734426372764215896104272463064802521864565570042
Lizenz-URL verwenden:
Product Key-Zertifikat-URL:
Teil-Product Key: 84MB4
Lizenzstatus: Lizenziert
Verbleibende Windows Rearm-Anzahl: 3
Vertrauenswürdige Zeit: 26.08.2015 00:34:21

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Not Registered - 0x80040154
Admin Service: Not Registered - 0x80040154
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  FACP            INTEL         ODEM    
  BOOT            PTLTD         $SBFTBL$
  SSDT            INTEL        EISTRef
My System SpecsSystem Spec
26 Aug 2015   #3
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

My System SpecsSystem Spec

26 Aug 2015   #4

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

This Samsung machine was manufactured in 2004.
I cannot imagine that there is any reasonable way that it can be expected to work fully with Windows 7 in 2015 - but I could be wrong.

The installed License is an OEM_NSLP one - which indicates that the Win7 license is valid only on this hardware set (or rather on the hardware on which it was originally installed)

Please complete more or your System Specification - after completing the Windows Update Posting Instructions as requested by Layback Bear
My System SpecsSystem Spec

 Windows Update doesn't work.

Thread Tools

Similar help and support threads
Thread Forum
windows update doesn't work
I googled it for an hour and 1/2 trying a ton of things but no joy. First, i enabled WU in services because i had it disabled. Then i restarted and it was running. Tried to update and it said on important update so i trued to download it. It stayed at 0% forever so i tried a few things i read and...
Windows Updates & Activation
Altgr doesn't work after windows update, help!
Hi, I just joined the forum and this is my first post, so i apologize if it's not the right section. I just did a major update to the system, even though about every time I update Windows, something stops working. I couldn't resist the urge... After the update i noticed my alt gr key it's not...
General Discussion
Windows Update doesn't work
I am running Windows 7 x64 on my Asus G73JH laptop. I already performed a clean reinstall in the hopes of fixing this problem but to no avail. So my issue is when I open Windows Update and click on the check for updates button it does one of two things. It either just flashes to the checking...
Windows Updates & Activation
Windows Update Doesn't Work in Domain Environment
I'm trying to set up a new PC around the office, but as soon as I establish a connection to the domain, Windows Update keeps giving me ERROR: 8024402F. This may sound wacky, but I've narrowed the problem down to the clock (as in time). After checking the Event Viewer logs I found this... Log...
Windows Updates & Activation
Windows Update doesn't work
I purchased a Gateway desktop with Win7 installed, but no installation disc. When I try to run Windows Update, it takes me to the site, but the shield is X'd out, and it tells me the service is not running, although in fact it is. I have seen others reporting this same problem, at sites all over...
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:57.
Twitter Facebook Google+