Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 - This computer is not running genuine Windows Popup!

30 Nov 2015   #1

Windows 7 Home Premium 64bit
Windows 7 - This computer is not running genuine Windows Popup!

Hi all,

First of I just want to say thank you for all the stuff you guys/girls do this forum has helped me alot in the past.

Now to the issue. Its basically as the title says! about a week or less ago I came home turned my computer on and was playing some games when all of a sudden the "This computer is not running genuine Windows" Popup came up. Now Ive spoken to and had about 7 Microsoft technicians try to help me with this issue but to no avail. They also said that my windows had somehow been deactivated

When they where helping me they tried to get me to run slui 3 and 4 as I was also having problems with windows not activating which has been solved now its all activated and stuff! but when I clicked the slui thing nothing happens. And when click activate windows now system nothing pops up either.

I do use CCleaner, avast and spybot - search and destroy

Thanks everyone!

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0x8004FE22
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-G8K26-YCKCP-8YKFD
Windows Product Key Hash: YCPfYVi3X2HhrfoI4V62HF/bP4I=
Windows Product ID: 00359-OEM-8703467-81676
Windows Product ID Type: 3
Windows License Type: OEM System Builder
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {D2A89AA7-F36D-4302-873C-923158EE5902}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.151019-1254
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{D2A89AA7-F36D-4302-873C-923158EE5902}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-8YKFD</PKey><PID>00359-OEM-8703467-81676</PID><PIDType>3</PIDType><SID>S-1-5-21-4051342242-4189124687-503563132</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0406</Version><SMBIOSVersion major="2" minor="7"/><Date>20120629000000.000000+000</Date></BIOS><HWID>CDE40E00018400FE</HWID><UserLCID>0C09</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>W. Australia Standard Time(GMT+08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel
Activation ID: 586bc076-c93d-429a-afe5-a69fbc644e88
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00174-034-681676-02-3081-7601.0000-3312015
Installation ID: 002312212433248832143902026095519590745342804100394635
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: 8YKFD
License Status: Licensed
Remaining Windows rearm count: 2
Trusted time: 30/11/2015 7:46:25 PM

Windows Activation Technologies-->
HrOffline: 0x8004FE22
HrOnline: N/A
HealthStatus: 0x0000000000000800
Event Time Stamp: 11:27:2015 18:56
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:
Tampered File: %systemroot%\system32\slui.exe|slui.exe.mui|COM Registration

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            ALASKA        A M I
  FACP            ALASKA        A M I
  HPET            ALASKA        A M I
  MCFG            ALASKA        A M I
  SSDT            SataRe        SataTabl
  SSDT            SataRe        SataTabl
  SSDT            SataRe        SataTabl
  BGRT            ALASKA        A M I
  DMAR            INTEL         SNB

My System SpecsSystem Spec
01 Dec 2015   #2

Windows 7 Home Premium 64bit

Anyone have any idea?
My System SpecsSystem Spec
12 Dec 2015   #3

Windows 7 Home Premium 64bit

My System SpecsSystem Spec

12 Dec 2015   #4

Windows 7 Professional 64-bit

There are a few things that might, or might not, work. Try this one [I borrowed this from another place, another person]:

Start - type activate windows - see what it reports.
elevated command prompt, type:
net stop sppsvc
after the service has stopped, enter these lines:
CD %windir%\ServiceProfiles\NetworkService\AppData\Ro aming\Microsoft\SoftwareProtectionPlatform
REN tokens.dat
net start sppsvc
Windows Activation dialog will appear.
you may have to re-activate and/or re-enter your product key, if Activation does not happen automatically.
If you are asked for your Key, use the one on the COA sticker on the machine's case, or your current product key if you have upgraded.
Enter shutdown /r /t 00
-- to effect an immediate reboot and then redo "activate windows" to see what it reports.

Remember, the above is from another person from another place. If the above does not work, NoelDP has a solution somewhere on this board in another thread that may apply to you.
My System SpecsSystem Spec
12 Dec 2015   #5

Windows 7 Professional 64-bit

I borrowed this from another person from another place:

Start, type cmd in the Search programs and files box.
CMD will appear in the results above the search box, right click on it and select Run as administrator.
When the Command Prompt opens copy and paste the command below, then press Enter.
This will open RSOP (Resultant Set Of Policy) window.
When RSOP opens go to Computer Configuration/Windows Settings/Security Settings/System Services
Scroll down to Plug and Play. Under Startup this should be set to Not Defined, if it is not double click on it and set the startup type to Automatic.
Go back to the Command prompt and copy and paste the command below, then press Enter.
gpdate /force

Again, I borrowed the above from another person from another place.
My System SpecsSystem Spec
12 Dec 2015   #6

Windows 7 Professional 64-bit

Full disclosure: The only way I fixed my Windows 7 nonGenuineness was to restore an OS backup [about a week or so old]. Because my OS and data are on separate partitions, there was no data loss. There was some reconfiguration, reinstalls, I had to do to "catch the OS up."
My System SpecsSystem Spec
13 Dec 2015   #7

Windows 7 Home Premium 64bit

Thanks for the reply RolandJS! unfortunately none of that worked

SO i called up Microsoft again hoping that they could fix the issue and spend over an hour on the phone to them. Basically they tried every thing the last technicians tried with no success the guy even tried what you said and after all that he said its probably corrupted so I have to do the upgrade thing from the windows instillation disc, to repair the system or something.... So am going to try that!

Hopefully it works... if it does I shall mark this thread as resolved xD
My System SpecsSystem Spec
13 Dec 2015   #8

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

To confirm that the problem is what I think it is, please run the following commands in an Elevated Command Prompt window and post the results.

REG QUERY HKLM\SOFTWARE\Classes\Wow6432Node\TypeLib\{EE574957-4077-4AD6-8658-327C2C86C5AA} /S
REG QUERY HKLM\SOFTWARE\Classes\TypeLib\{EE574957-4077-4AD6-8658-327C2C86C5AA} /S
REG QUERY HKLM\SOFTWARE\Wow6432Node\Classes\TypeLib\{EE574957-4077-4AD6-8658-327C2C86C5AA} /S

Here are some instructions to make life easier :)
1) To open an Elevated Command Prompt Window (the ECP window), click on Start, All Programs, Accessories – then right-click on Command Prompt, and select Run as Administrator. Accept the UAC prompt.
2) To run the commands easier, highlight the block of commands, and right-click on the highlight – select Copy. In the CP Window, click on the black/white icon at top left – select Paste. The commands will run but may not complete the last command, so hit the Enter Key once.
3) To copy the results... click on the Black/White icon in the top left, and select Edit... 'Select All', and hit the Enter key - then use Ctrl+V or r-click+Paste to paste it into your response.
My System SpecsSystem Spec
13 Dec 2015   #9

Windows 7 Home Premium 64bit

Hi NoelDP! Thanks for the reply but doing the update from the windows cd seems to have fixed it... am just getting windows to check for updates atm... would you still like to see what come about from those commands?
My System SpecsSystem Spec
13 Dec 2015   #10

Windows 7 Home Premium 64bit

Okay so it seems to have fixed it all :) yay Will mark this as fixed in a few more days just incase!

Here is the info fro those commands anyway

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Windows\system32>REG QUERY HKLM\SOFTWARE\Classes\Wow6432Node\TypeLib\{EE57495
7-4077-4AD6-8658-327C2C86C5AA} /S

    (Default)    REG_SZ    SPPUI 1.0 Type Library


    (Default)    REG_EXPAND_SZ    %SystemRoot%\System32\slui.exe

    (Default)    REG_SZ    0

C:\Windows\system32>REG QUERY HKLM\SOFTWARE\Classes\TypeLib\{EE574957-4077-4AD6-
8658-327C2C86C5AA} /S

    (Default)    REG_SZ    SPPUI 1.0 Type Library


    (Default)    REG_EXPAND_SZ    %SystemRoot%\System32\slui.exe

    (Default)    REG_SZ    0

C:\Windows\system32>REG QUERY HKLM\SOFTWARE\Wow6432Node\Classes\TypeLib\{EE57495
7-4077-4AD6-8658-327C2C86C5AA} /S
My System SpecsSystem Spec

 Windows 7 - This computer is not running genuine Windows Popup!

Thread Tools

Similar help and support threads
Thread Forum
Persistent "This Computer is not running Genuine Windows" popup
Hi, I've been trying to figure out why it is that I've been getting this popup here: When I do in fact have a key entered and at a previous point in time Windows was registered as Genuine - and was fully functional. In fact, I still have the ability to change my wallpaper, and the...
Windows Updates & Activation
This computer is not running genuine Windows
I have a Dell Optiplex that I purchase from Dell approx. one year ago. Now I am receiving an error "The computer is not running genuine Windows". I do have a valid key, but i get a message to buy a copy for $149. Per your forum, I am including a copy of the diagnostic report in this thread. Can...
Windows Updates & Activation
Popup states i'm not running genuine windows
I've tried everything I know of, and have even had two separate chat sessions with Microsoft support, giving them control of my computer to fix the problem. Both times they did pretty much the same thing of trying to reinstall it by typing in the product key again, which goes through and the window...
Windows Updates & Activation
This computer is not running Genuine Windows
Hi, my desktop is having a lot of issues and one of them is getting the message that's on the title of this thread. As a short background, the motherboard seemed to stop working so I had to get it fixed, and in the process of getting my PC to function again, I had to do a clean install of Windows...
Windows Updates & Activation
this computer is not running genuine windows (yep, me too)
Hi All, I have started getting the "this computer is not running genuine windows" error as well. There seem to be so many flavors of this issue that I feel more comfortable posting my own output for review than following the instructions of one of the many other threads. This is an Asus...
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:17.
Twitter Facebook Google+