Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: .NET Framework 4.0 stuck on installing

29 Jan 2016   #1

Windows 7 Home Premium 32-Bit
.NET Framework 4.0 stuck on installing

i dont know if this is right thread.. i need help about .net framework 4.0 t stuck on installing framework.. ive waited for almost 30mins and nothings happen.. this is my logs too.

OS Version = 6.1.7601, Platform 2, Service Pack 1
OS Description = Windows 7 - x86 Home Basic Edition Service Pack 1
CommandLine = D:\1ef0bd882e2513f5c3f6c1b965327c\\Setup.exe /x86 /x64
TimeZone = Pacific Standard Time
Initial LCID = 1033
Using Simultaneous Download and Install mechanism
Operation: Installing
Package Name = Microsoft .NET Framework 4 Setup
Package Version = 4.0.30319
User Experience Data Collection Policy: AlwaysUploaded
Number of applicable items: 10

My System SpecsSystem Spec
31 Jan 2016   #2

Windows 7 Home Premium 64

As I understand it, this version is no longer supported and you should be installing version 4.6.1, currently being offered by Windows Updates as KB3102433. You can read more about it here:-

Microsoft ends support for .Net Framework 4, 4.5 and 4.5.1 - gHacks Tech News

It's also covered in Susan Bradley's latest Patch Watch which is paid-for content on Windows Secrets.
My System SpecsSystem Spec

 .NET Framework 4.0 stuck on installing

Thread Tools

Similar help and support threads
Thread Forum
Problem After Installing MS Net Framework 4.0 In Win 7 Pro
When try to install a software, it can be installed, it says MS Net Framework 4.0 is the minimum requirment as the existing is not MS Net Framework 4.0. So I download the MS Net Framework 4.0 from below link: Download Microsoft .NET Framework 4 (Web Installer) from Official Microsoft Download...
General Discussion
Framework .NET 4.0 not installing
I am having the same issue on Windows 7, I cant install Framework .NET 4.0 and it says component store is corrupt but I dont have the disk. I just bought this computer 3 days ago and can run most of my editing stuff but not all and I need the ones I cant run. Please help.
Serious Issue installing .net 3.5 Framework SP1
I have tried EVERYTHING. First of all, I can't get the "Turn Windows On or Off" to populate (it always shows a blank screen). I did the Ready Update Install, deleted registry KB lines that that did not fix, I've tried to instal the .net 3.5. Of course, it won't install until I can go into Turn...
Windows Updates & Activation
Framework .Net nothing is installing
According to my my programs list I only have Microsoft .NET Framework 1.1. I have tried installing .NET Framework 4.0 but it won't let me. I was trying to run the Six Updater arma II, and it asked me to download the microsoft 4.0 client, however it always says there is an error. What Frameworks...
.net framework not installing
My problem started with the .net framework 4 update not installing. I then did some searches witch led me to Updated: what to do if other .NET Framework setup troubleshooting steps do not help - Aaron Stebner's WebLog - Site Home - MSDN Blogs . I attempted to repair the .net framework which said...
Windows Updates & Activation
problems installing .net framework 4
it sais this after installing OS Version = 6.1.7600, Platform 2 OS Description = Windows 7 - x64 Ultimate Edition CommandLine = E:\f2b8711db5360e709e5a33\\Setup.exe /x86 /x64 Using Simultaneous Download and Install mechanism Operation: Installing Package Name = Microsoft .NET Framework 4...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App