Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Unable To Tell If Purchased Key Is Genuine, Please Help

09 Feb 2016   #1
Bob Bobbington

Windows 7 Professional
Unable To Tell If Purchased Key Is Genuine, Please Help

Hi all,

I've got a bit of a complex problem. Over the years I've custom built all my PCs. I went from Win ME to Xp to Win 7, and now upgraded my entire computer... I didn't think to check the old DvD drives, which were on an IDE cable which brand new motherboards don't have, so my new machine currently doesn't have any optical media installed. It will be a few weeks, the next paycheck, when I can buy a SATA drive.

I also purchased a Win 7 Pro key to upgrade my Win7 a little further, and ready for trying Win 10 perhaps later. Here's where the real fun starts.

After a few weeks of the key being valid, it suddenly appeared as not Genuine. Under System there's no listing of the Win7 key. Wondering if I'd been sold a pirate copy, I tried to validate it; but using the legitcheck.hta or the online verification process either simply hangs, or gives me the following message.

Windows could not be validated as genuine

The validation service couldn't determine whether the copy of Windows that is running on your computer is genuine. Please try to validate Windows again. If you keep getting validation errors, try to again later or contact support.

Attempting to validate again also fails.

As I don't have optical media, I'd downloaded an .iso of Win 7 to do a clean install from bootable USB, and manually added the key; There has never been any other Windows on this new SSD hard drive, so my next thought was either a virus or a crack applied to the iso; I did find echoes of RemoveWAT which I cleared off, but I still can't enter my key a second time.

As the Key hangs at online validation, I can't use the MS website to get a clean Win7 iso to Repair/Reinstall.

I've done the SLMGR -REARM and the slmgr /rilc etc tweaks, and now Windows is listing itself as genuine again; but there's still no Key listed under System... googling online seems to indicate this may be an issue with needing to repair Windows still.

Running the MGADiag program locally, it sees Windows as Genuine but can't access slmgr.vbs. I've found that had been edited too and renamed it, but it's still not accessible.

Diagnostic Report (1.9.0019.0):
WGA Data-->
Validation Status: Genuine
Validation Code: 0

Cached Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-2BV2Y-GCHV3-2MXX6
Windows Product Key Hash: Ycvhi4xEWSsx8f0nepCLCdL2gc4=
Windows Product ID: 00371-OEM-9316457-77645
Windows Product ID Type: 8
Windows License Type: COA SLP
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {685BAFDD-AA48-4357-B92D-405F0E925B31}(3)
Is Admin: Yes
TestCab: 0x0
WGA Version: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.151230-0600
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

WGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\systemcpl.dll[6.1.7600.16385]

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{685BAFDD-AA48-4357-B92D-405F0E925B31}</UGUID><Version>1.9.0019.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-2MXX6</PKey><PID>00371-OEM-9316457-77645</PID><PIDType>8</PIDType><SID>S-1-5-21-3883094251-1811432860-1426215011</SID><SYSTEM><Manufacturer>ASUS</Manufacturer><Model>All Series</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>2803</Version><SMBIOSVersion major="2" minor="8"/><Date>20150521000000.000000+000</Date></BIOS><HWID>068C0B00018400F4</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
Input Error: Can not find script file "C:\Windows\system32\slmgr.vbs".

Windows Activation Technologies-->
HrOffline: 0x80070005
HrOnline: 0x00000000
HealthStatus: N/A
Event Time Stamp: 2:9:2016 14:35
WAT Activex: Registered
WAT Admin Service: Not Registered - 0x80070005

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
SSDT Ther_R Ther_Rvp
SSDT Ther_R Ther_Rvp
SSDT Ther_R Ther_Rvp
SSDT Ther_R Ther_Rvp
SSDT Ther_R Ther_Rvp

So. My problem is probably two fold; I'm not sure the key is legitimate, and I'll take that up with the vendor if I can prove it, and get my money back. And I think I need a clean Win7 to prove that, but I'm not sure where to get it from legitimately as that may be the issue that got me into this mess in the first place. Any thoughts please?

My System SpecsSystem Spec
09 Feb 2016   #2
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8

Only Microsoft can really tell you whether the key is genuine. Why don't you give them a call.
My System SpecsSystem Spec
09 Feb 2016   #3
Bob Bobbington

Windows 7 Professional

Hey there; I called Microsoft, the line was very bad but they believe the key itself to be genuine. I think then the issue is I got a broken ISO... After following the instructions here, and using Fix It Tool 50202 to repair the windows update systems, I can now at least see the Windows Activation under System.

Trying to click it however fails with the "Windows cannot access the specified file..." etc error. Trying to run slui.exe also fails. The file exists in the correct location, but even given full Security permissions wouldn't run.

Downloading legitimate Win7 ISO files led to an issue where Win7 wouldn't upgrade to Win7... I had to get the specific "en_windows_7_professional_with_sp1_x64_dvd_621750" ISO due I think to already being at SP1 and needing to match install to upgraded install. I'm currently waiting for that to finish now in the hopes it'll clear my system completely and I can confirm if my key is legitimate as the helpline say...
My System SpecsSystem Spec

09 Feb 2016   #4

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
after sp1 and 200 updates

Hi Bob,
I can see 2 errors in that log, 1 preventing Online validation the other, is a follow on error from it .
One will almost certainly be cleared by a new clean install.

Once its up and running post a new log and we'll see if its cleared up.

PLEASE DO NOT modify any registry settings or permissions.

My System SpecsSystem Spec
09 Feb 2016   #5
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

Hi Bob and welcome to our forum.

We need to know for sure what motherboard this system has.

It appears that you have a Retail motherboard with a factory OEM/SLP key installed.

This little tutorial by Brink will help you fill in your specs.

System Info - See Your System Specs
My System SpecsSystem Spec

 Unable To Tell If Purchased Key Is Genuine, Please Help

Thread Tools

Similar help and support threads
Thread Forum
Unable to update + Windows note genuine with code
I've been given this laptop which I know that has a genuine Windows installation, but it's been giving this error since August and cannon update anything anymore. MGADiag Report: Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data-->...
Windows Updates & Activation
Windows Not Genuine, even though Copy is Purchased
Hello, Since yesterday morning I've been getting the message "Windows 7 Build 7601 This Copy of Windows is Not Genuine" on my HP Pavilion Elite desktop computer, which I purchased in 2012. I called Microsoft and they said that HP was blocking my copy. I then called HP, and they said they...
Windows Updates & Activation
Windows 7 - Genuine Issues Leading to Unable to Update/Install Windows
Hi, I am a tech idiot and I need help. I appreciate anything anyone can do. For several months I have been getting messages that our windows may not be genuine. It came installed on our Dell and we bought directly from Dell so I basically ignored it. Recently we got a message that it is not...
Windows Updates & Activation
Purchased Used laptop, after 3 months windows isnt genuine.
Bought this laptop a few months ago from a coworker who i cant get in touch with to help with the problem im having. I do not have the OEM Vista key because the COA sticker is damaged and I didnt receive any of the packaging or paperwork from either the laptop or the 7 upgrade when i purchased the...
Windows Updates & Activation
Unable to log on to recently purchased used laptop
Hi, I bought a used laptop online, as I needed it for work for 6 months and didn't want to shell out for a brand new machine. The laptop arrived, but the seller left it logged in as 'user' and didn't leave me a password. Upon restarting, it doesn't give me the option to log in as anyone...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:10.
Twitter Facebook Google+