Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Repeated IE 11 Install Failures

14 Feb 2016   #1
the stuart

Windows 7 Pro x64
Repeated IE 11 Install Failures

Just an old frustrated guy here, so please be kind. After trying to solve numerous problems with recent Windows Updates on Windows 7 SP1, I frequently found myself at this site through searches, so I am making this first post. If it is in the wrong section, please redirect me. Other than internet searches, I have not done an archive search of this site for my particular issue(s) but from my reading, I do not believe that they are unique.

Other than a nagging Silverlight update that would never install, I have had no issues with computer performance until several weeks ago. Having once installed IE 10 and not liking it, I reverted to IE 9 years ago. Finding that many web sites no longer welcomed it, I decided to update to IE 11, an optional Windows Update that I have ignored for some time. At that time, by doing a forced Update check, I discovered that Automatic Update search (not auto-install) had become non-functional. An attempt to install the backlog of 20-30 important updates resulted in a series of operational issues that took a good many hours to sort out. I finally got all important updates installed, many by downloading the individual file which would necessitate a reboot; very time-consuming.

Along with this, I utilized numerous tools, utilities and programs to confirm that there is no malware of any sort that can be detected. The computer actually runs very well after all of the attention, but I cannot install the update for Siverlight, IE 10 or IE 11. Under the "View Update History" Windows even thinks that it has installed IE 10 & 11. Throughout the problem-solving exercise there were repeated allusions to "loss of permission or administrative privilege" even though I am the only user of the machine. After much searching, still have not found malware, which is in common with other complainants on the forums.

Most recently, following some ideas gleaned from this site and others, I set User Account Control Settings to the lowest level, turned off Norton anti-virus, spyware protection and firewall, downloaded a fresh .exe for the proper IE 11 update and applied it one more time. It tried to install one or more times, getting to the 98% monitored installation level, but ultimately reverted to IE 9 again.

I immediately went to C:\Windows and printed the log files from both IE 11_main and Windowsupdate. Abstracts of both are attached. Of note in the abstract of the IE 11_main log is the comment that the installation was successful, but then followed by the comment that it was impossible to remove a temporary C: directory, which possibly is the reason for the failure.

In the larger abstract from the Windowsupdate log, I have abstracted 2.5 hours of time-stamped operations. The whole failed exercise likely took upwards of two hours with the multiple restarts and lots of grinding. Looking back 1-2 hours before the end of the exercise, there are lots of warnings and failures, which are meaningless to me. I have been a PC user for over 20 years, but have never been an enthusiast. So, if any informed forum member can identify an obvious solution to my problem, I am all ears. As I mentioned, I have used a great many tools from Dell, Microsoft, Norton and other software vendors to look for problems. I have a pretty quick computer for its age and it does quite well with Firefox, but there are some sites that just prefer IE (such as Dell) and I also expect that I will someday succumb to the pressure to update to W10.

I have done the usual data backups, even though some ill-advised Windows updates messed with some of my peripherals. I also have the W7 installation disc, if a repair is strongly advised. However, I don't know that I would currently go in that direction just for kicks.

Your assistance is appreciated.

the stuart

My System SpecsSystem Spec
16 Feb 2016   #2

Win 7 Home Premium x64/Linux Lite 2.6 x64

Please follow Windows Update Posting Instructions

Under the "View Update History" Windows even thinks that it has installed IE 10 & 11.

You could try Windows Update - Reset Option #1
My System SpecsSystem Spec
17 Feb 2016   #3
the stuart

Windows 7 Pro x64

wben353, you have been kind and I thank you for that. There is information in the thread for Windows Update- -Reset that I did not realize existed, and even more in the links contained within.

However, I see that I have skirted the prescribed method for posting in this forum, and it was not my intent. I have been in a bit of a panic, having been traumatized years ago when an automatic installation of SP1 on my old W XP machine left me dead in the water for several days and required a complete reconstruction. Most recently, Windows update seduced me into downloading an update for the software on my Western Digital external hard drive and now it is no longer recognized by my computer.

However, I have backed up otherwise as best I am able and I intend to follow the Posting Instructions and report back to this thread. I would not be surprised to learn that my problem with IE 11 is a symptom of larger problems rather than the sole problem. I have had denial of access issues as well as administrative privilege problems. Unfortunately, I have been wandering in circles for a few weeks now, running tools repeatedly and was not sure how to get started on this site.

Thanks for the help. I will report results over the next several days as I am able.
My System SpecsSystem Spec

17 Feb 2016   #4
the stuart

Windows 7 Pro x64
MGADiag Report

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-M3DJT-4J3WC-733WD
Windows Product Key Hash: xo+ajVSpae7/4VoZjS7m6JL0f3A=
Windows Product ID: 00371-OEM-8992671-00524
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {A72528FF-BE2E-474D-B615-902C9D48E3A2}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: Registered,
Signed By: Microsoft
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.160121-1718
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 100 Genuine
Microsoft Office Professional Edition 2003 - 119 Cryptographics Error
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005_E2AD56EA-765-b01a_E2AD56EA-766-0_E2AD56EA-148-80004005_16E0B333-89-80004005_B4D0AA8B-1029-80004005

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{A72528FF-BE2E-474D-B615-902C9D48E3A2}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-733WD</PKey><PID>00371-OEM-8992671-00524</PID><PIDType>2</PIDType><SID>S-1-5-21-2615649320-1316126405-2989575285</SID><SYSTEM><Manufacturer>DELL Inc.</Manufacturer><Model>Studio XPS 435T/9000</Model></SYSTEM><BIOS><Manufacturer>DELL INC.</Manufacturer><Version>A16</Version><SMBIOSVersion major="2" minor="5"/><Date>20100204000000.000000+000</Date></BIOS><HWID>419E3D07018400FE</HWID><UserLCID>1009</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>MI09   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>119</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>B8E58A4C64C770A</Val><Hash>qrXso7G8z+y1D+h3QXqOf6HJKiM=</Hash><Pid>70145-OEM-5790176-69605</Pid><PidType>6</PidType></Product></Products><Applications><App Id="15" Version="11" Result="100"/><App Id="16" Version="11" Result="100"/><App Id="18" Version="11" Result="100"/><App Id="19" Version="11" Result="100"/><App Id="1A" Version="11" Result="100"/><App Id="1B" Version="11" Result="100"/><App Id="44" Version="11" Result="100"/></Applications></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: 50e329f7-a5fa-46b2-85fd-f224e5da7764
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00178-926-700524-02-1033-7600.0000-1092010
Installation ID: 016023475425696772177264546213493566788703965935686332
Processor Certificate URL: SpcService Web Service
Machine Certificate URL: RacService Web Service
Use License URL: UseLicenseService Web Service
Product Key Certificate URL: PkcService Web Service
Partial Product Key: 733WD
License Status: Licensed
Remaining Windows rearm count: 4
Trusted time: 2016-02-17 3:13:27 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 2:7:2016 01:43
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            DELL          MI09    
  FACP            DELL          MI09    
  HPET            DELL          MI09    
  MCFG            DELL          MI09    
  SLIC            DELL          MI09   
  OEMB            DELL          MI09    
  ASPT            DELL          PerfTune
  WDTT            DELL          OEMWDTT 
  SSDT            DpgPmm        CpuPm

Hope this worked properly.
My System SpecsSystem Spec
17 Feb 2016   #5

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Hi Stuart,

The only problem I can see in your report is that Office is showing a Cryptographic error - usually best solved by uninstalling it, running the cleanup tool and reinstalling.

There are pre-requisits for IE11 and this program needs to be upto date for its install, which i doubt it is.

As its a 2003 version, do you still have the discs, just in case.

After its updated then IE11 should install.

My System SpecsSystem Spec
17 Feb 2016   #6

Win 7 Home Premium x64/Linux Lite 2.6 x64

I agree with Torchwood's analysis. Also, running SURT couldn't hurt, may be other issues...
My System SpecsSystem Spec
17 Feb 2016   #7
the stuart

Windows 7 Pro x64

Gentlemen, thank you for your prompt assistance.

I have run the System Update Readiness Tool, which completed in 1.5 hours.

I then attempted to run SFC/Scannow, and have encountered a problem that I believe is symptomatic of an overarching problem. Attempting several of the proposed methods for opening an elevated command prompt have all failed, defaulting to a non-administrator's C:\Users\Name>. This is symptomatic of the trouble that I have mentioned regarding denial of access and administrative privilege. I am the only user registered on this computer. Repeated IE 11 Install Failures-administrator.jpg Screen is attached.

I have never had a problem with administrative privilege until my inundation with Windows Updates several weeks ago. It had apparently been preceded by the loss of automatic notification of pending updates. I had wondered if this had been caused by malware, and I have scrubbed my hard drive with many tools; perhaps too thoroughly. I have attached a screen showing User Profiles and am wondering if there is anything irregular about the listing. Repeated IE 11 Install Failures-user-profiles.jpg

I have read a little about others suffering loss of administrative privilege and the existence of a higher level of authorization within Windows 7, but I am getting way above my comfort level in dealing with this alone.

I would like to deal with this before MS Office, if possible. I do have discs, but will have to find the box and a dust mask. However, I do have many years of important correspondence collected in Outlook and am reluctant to uninstall/install unless unavoidable. I do generate .pst backups, but it just makes me nervous.

Once again, I am appreciative of all help.

My System SpecsSystem Spec
17 Feb 2016   #8

Win 7 Home Premium x64/Linux Lite 2.6 x64

Do you have a restore point, or system image prior to the updates that you believe caused your issue?

As to SURT, it appears as though you didn't post the checkSURT.log. It is temporary, if you didn't upload the log, you will most likely have to run SURT it again.
Log is located at C:\Windows\Logs\CBS
My System SpecsSystem Spec
17 Feb 2016   #9
the stuart

Windows 7 Pro x64

I benefit from lots of instruction.

Attached are two logs that I believe you referred to.

There are numerous other files named CbsPersist in the same folder, but they precede the scan and my access is denied.

I will review my activities, but the trouble started weeks ago, with scores of hours at the computer and dozens of restore points since I discovered that I was in trouble. I don't think that the odds of finding a usable restore point are high. Faced with a backlog of two or three dozen updates, you just keep grinding away, thinking that things are bound to improve.

The single biggest failure episode that I ever experienced was caused by a MS update, the XP SP1. There was recently a KB (3100213) that is listed as critical, but when I try to install the stand alone .exe, it says that it is not for my computer. MS is pushing W10 so hard that I cannot wonder if they are not willingly allowing users of previous operating systems to suffer damaging or conflicting updates in the expectation that they will succumb to the pressure to upgrade. Mainstream support for W7 has already ended. Dell says that they have not developed drivers for my hardware/software for W10.

Are you familiar with the administrative privilege problems that I am experiencing? Would an upgrade solve them?

Attached Files
File Type: log CheckSUR.log (395 Bytes, 5 views)
File Type: log CheckSUR.persist.log (4.9 KB, 3 views)
My System SpecsSystem Spec
17 Feb 2016   #10

Win 7 Home Premium x64/Linux Lite 2.6 x64

CheckSUR.log looks good.
CheckSUR.persist.log from January 2016 indicates you had 2 missing cat/mum files. Apparently you installed\repaired prior to SURT run the following day.
Have dealt with admin privilege some, not expert.
I believe NoelDP might be the person to contact. You might want to give him a shout via Private Message (PM)
Don't believe an upgrade will correct your issue, or repair install which keeps you files, folders, ect. just reinstalls the os you currently have.
Been researching, not much on the net regarding same, but I'll keep looking.

KB error is most likely because you downloaded x32 version, your system specs indicate you have win7 pro x64. click here for x64 KB download.
My System SpecsSystem Spec

 Repeated IE 11 Install Failures

Thread Tools

Similar help and support threads
Thread Forum
Update KB2952664 repeated failures, error 8004402F
Hello, As the title says, I am unable to successfully install the update KB2952664. I get the error code : 8004402F. Usually it wouldn't bother me but it just so happens that this update is required to upgrade to Windows 10, so I need to install it. Running an SFC scan shows no errors. I have...
Windows Updates & Activation
Repeated Windows Update failures (KB954430 & KB973688) Error Code 643
I recently completed a clean install of Window 7 Home Premium and have been running Windows updates to get up to date. There are two updates (KB954430 & KB973688) that fail to install repeatedly. I'd appreciate any advice on how to clear this up. The update history details for each of the...
Windows Updates & Activation
Repeated boot failures
About two weeks ago I started having boot problems. I cannot relate it to any particular event like a new program or update. My system information is listed below using Piriform Speccy - this is a home built system and has functioned fine for about 18 months. I have had it set up to schedule shut...
General Discussion
Install .dll failures
I've been trrying to install a business application given to me by a colleague. The install will stop at about 75% complete and tells me that my computer is missing a .dll file although the file is on the computer in the systen32 directory. I ran the install several times and it stops at the same...
Repeated catastrophic failures: reg corruptions etc
Hi, I recently upgraded to windows 7 installing it with a fresh install and I keep facing problems. The PC will run fine for the first couple of power ons after the install, it will then begin hanging for ages at a time whilst indicating huge hard drive activity. The PC will then simply stop being...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:10.
Twitter Facebook Google+