Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: WU Always Fails, reverts back

17 Feb 2016   #1

Windows 7 Professional (32 bit)
WU Always Fails, reverts back

I've spent about 30 hours on this, and gone through about 20 different 'recommendations', but haven't solved this problem yet. I noticed your forums seem to have experts, so perhaps someone can assist. The CBS folder zipped is 141MB, so I don't think I can upload that. Instead, I zipped the logs (minus cab files). Let me know if this is sufficient.

- Machine is about 10 years old, originally had XP, upgraded to Win7 Pro 32bit a few years ago. Didn't notice any issues
- Replaced HD with SSD using Kingston's imaging software at some point. Didn't notice any issues.
- Problem started happening several months ago (maybe over a year), disabled WU, but now have issues installing Visual Studio. So, I have re-enabled WU. Isolating the problem to WU only, for now.
- Most updates fail to install, however, occasionally one works. Earlier today I had success on one that had failed 4 times before
- I have about 40 updates with failures, but I am only targeting a single update, KB3004375. If I can get this one to work, I suspect the other updates will work afterwards. Log shows a sequence of an initial failure, clicking 'retry' in WU, then having it succeed to download and partially install, ask for a restart, fail after restart, then reverts change (approximately 10th time)
- I have done every eligible step on this post already, so asking me to do these again is probably not going to help:

Assistance appreciated! :)


Attached Images
WU Always Fails, reverts back-wutroubleshootererror.jpg WU Always Fails, reverts back-kb3004375error.jpg 
My System SpecsSystem Spec
18 Feb 2016   #2

Win 7 Home Premium x64/Linux Lite 2.6 x64

If you have win7x32 installation disk I'd perform a Repair Install
You can chase this error code forever & maybe correct it. Haven't had much luck with hours & hours of fruitless attempts.
Check your Private Message (PM)
My System SpecsSystem Spec
19 Feb 2016   #3

Windows 7 Professional (32 bit)

I found the original ISO and product key. I tried following the steps illustrated. The first hundred or so updates installed successfully after half a day, but then the last third began failing again.

When I try to manually download 1 small update, it seems to hang again, kind of like it did before I did some patches in the first 30 hours. Seems like I am worse off than I was. :/
My System SpecsSystem Spec

19 Feb 2016   #4

Windows 7 Professional (32 bit)

Wow, after 1 day of repair, and applying 100+ updates successfully, I am getting failures again (probably at the same point in the timeline as I was before the repair)..

5th day on this.. here's the diagnostic report..

Got a feeling that removing Visual Studio 2010 is related to this. Seems like Microsoft has intentionally made this fail, I mean, could there be a simpler test than what I just did?

Utter garbage..

Attached Images
WU Always Fails, reverts back-afterrepair.jpg 
My System SpecsSystem Spec
19 Feb 2016   #5

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
check disc

Hi Brento,
Looking at your log the last error 0x80070643 is often associated with disk corruption
Can you run the following in Aministrator command mode
chkdsk /f

Just caught your last post re service registration can you run the tool from here
Windows Genuine and Activation Issue Posting Instructions

My System SpecsSystem Spec
19 Feb 2016   #6

Windows 7 Professional (32 bit)

Already tried that Roy. It was listed as one of the items tried in the link ( I provided in the original post. No disk errors were found.
My System SpecsSystem Spec
19 Feb 2016   #7

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

crossed see edit, see link

My System SpecsSystem Spec
19 Feb 2016   #8

Windows 7 Professional (32 bit)

Hey Roy, is that really related? One thing I can tell you is that I have a license key that was given to me when I was using the BizSpark software program. I had just purchased an XP license, so as long as the win7 upgrade was a permanent upgrade, then it seemed like a fair deal (because I never really got value out of my XP license).

After the reinstall repair, when I entered the product key this time around, I inadvertantly entered the wrong key during the first prompt (it told me it was 'expired'??). After rebooting, it then left a little message on the bottom of my desktop saying 'not genuine'. Updates were also disabled (if I recall).

I then found the correct key, and it replied 'successful', and as posted, it downloaded about 130 updates successfully (I manually selected 130 because I wanted early feedback before going to bed (watched a movie). They worked, so I selected the rest, and had them run. The next morning, they all appear to have failed.

Seems like if it was installing 130, the rest should have installed? It does not report as having a non-genuine copy?
My System SpecsSystem Spec
19 Feb 2016   #9

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
problem service

Only picked up on it because its showing as not fixed in your screenshot.
Have you installed KB971033 yet.

My System SpecsSystem Spec
19 Feb 2016   #10

Windows 7 Professional (32 bit)

Since it was simple enough, I followed the instructions. Again, this is a Windows Update Issue, and to my knowledge, not related to a Windows Genuine problem:

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-JWRT7-4QFRJ-T8F44
Windows Product Key Hash: 8ISoFoglNwk3mJ2dPERuNaPY4a8=
Windows Product ID: 00371-221-6671017-86441
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {5056F50A-321F-4A38-8595-F15621BAF817}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000000
Build lab: 7601.win7sp1_gdr.150113-1808
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{5056F50A-321F-4A38-8595-F15621BAF817}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-T8F44</PKey><PID>00371-221-6671017-86441</PID><PIDType>5</PIDType><SID>S-1-5-21-3707718067-1474501372-672495853</SID><SYSTEM><Manufacturer>RD480_</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="3"/><Date>20051011000000.000000+000</Date></BIOS><HWID>6C923507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, RETAIL channel
Activation ID: 770bc271-8dc1-467d-b574-73cbacbeccd1
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00172-221-667101-00-4105-7601.0000-0492016
Installation ID: 015081024114858742282860205434671904611425184471316351
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: T8F44
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 19/02/2016 12:51:02 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 11:26:2015 13:37
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
My System SpecsSystem Spec

 WU Always Fails, reverts back

Thread Tools

Similar help and support threads
Thread Forum
Widows Update Fails; Always Reverts Changes
Hello all, I have an issue with Windows update on one of the machines where I work. I was told that the machine would keep trying to install updates overnight and when the employee would come in the morning, the computer would try to finish the updates, but then either seem to lock up in the...
Windows Updates & Activation
Theme reverts back on it's own!
Ok this one is driving me nuts. In my themes window under 'my themes' I have my own theme that I use most of the time and somehow a split image of that theme titled 'unsaved theme' but with the screensaver turned OFF. I am not sure how this one got there but no matter how many times I switch...
Themes and Styles
Pagefile reverts back
Im trying to get the best virtual ram usage for my video editing system (WIN7 32BIT 4gB RAM) so I've taken the advice of some and switched the virtual ram over to another drive from that of C (boot) drive. The system recommends 5361mb and 3574mb is currently allocated. I've reset these values twice...
Performance & Maintenance
Windows Updates Fails configuring updates and reverts back
EDIT: Please see my updated information a few posts down. Hello, I'm having issues on a Windows 7 64 bit system. If the updates install, then upon restart it fails configuration and reverts back. Otherwise the the updates will fail and I get the following when using the windows fix it for...
Windows Updates & Activation
External monitor resolution reverts back to 800 x 600
How do I stop the screen resolution from reverting back to 800 x 600 when switching to external monitor? Intel(R) Graphics Media Accelerator Driver for Mobile thinks the optimal resolution is 800 x 600 when it's actually 1024 x 768. How do I make it see 1024 x 768 as the optimal resolution and make...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:21.
Twitter Facebook Google+