Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows Not Genuine; sppscv will not start (error 2, file not found)

23 Mar 2016   #1

Windows 7 Home Premium 64bit
Windows Not Genuine; sppscv will not start (error 2, file not found)

I've been working on this for days and I'm going insane.

A couple weeks ago, Microsoft began telling me that my copy of Windows isn't genuine. It isócame with my computer, in fact. Microsoft tech support couldn't/didn't help. The registry entry for sppsvc seems intact, and it's set to auto-start, but whenever I try to start it, I get this:

C:\Windows\system32>net start sppsvc
The Software Protection service is starting.
The Software Protection service could not be started.

A system error has occurred.

System error 2 has occurred.

The system cannot find the file specified.
SCF can't find anything wrong with the files, and the diagnostic report doesn't say anything about sppsvc being tampered with. All I know is that it won't start.

It's been getting worse every day, more pop-ups, etc., but today my desktop background turned black (an associated issue, I've heard) and I think I'm going to lose my mind. Please help.

Diagnostic Report (1.9.0019.0):
WGA Data-->
Validation Status: Genuine
Validation Code: 0

Cached Validation Code: N/A, hr = 0xc0000022
Windows Product Key: *****-*****-WJ2H8-R6B6D-7QJB7
Windows Product Key Hash: ckKNc+BBPDWmo1LUlOkraNjlQ34=
Windows Product ID: 00359-OEM-8992687-00006
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {EC4F5F99-CA9D-4B7E-92FF-CE895F600115}(3)
Is Admin: Yes
TestCab: 0x0
WGA Version: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.160121-1718
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

WGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 100 Genuine
Microsoft Office Home and Student 2007 - 100 Genuine
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-





Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE; Win32)
Default Browser: C:\Program Files\Waterfox\waterfox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{EC4F5F99-CA9D-4B7E-92FF-






M3970</Model></SYSTEM><BIOS><Manufacturer>American Megatrends 

Inc.</Manufacturer><Version>P01-A3</Version><SMBIOSVersion major="2" 


UserLCID>1009</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time






0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 



68926</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" 

Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" 

Version="12" Result="100"/><App Id="A1" Version="12" 


Spsys.log Content: 0x80070002

Licensing Data-->
On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 

0x80070426' to display the error text.
Error: 0x80070426 

Windows Activation Technologies-->
HrOffline: 0x8004FE21
HrOnline: 0x00000000
HealthStatus: 0x0001000000000000
Event Time Stamp: 3:19:2016 14:48
WAT Activex: Registered
WAT Admin Service: Registered

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            ACRSYS        ACRPRDCT
  FACP            ACRSYS        ACRPRDCT
  HPET            ACRSYS        ACRPRDCT
  MCFG            ACRSYS        ACRPRDCT
  SSDT            ACRSYS        ACRPRDCT
  SLIC            ACRSYS        ACRPRDCT

My System SpecsSystem Spec
24 Mar 2016   #2

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Did you change you motherboard or update your Bios.
I cannot find a corresponding bios Version as it states American Megatrends NOT ACER
Suggest you go to Acers support site and update your Bios CORRECTLY, your a few versions out,
you will also have to D/L the bios utility prog as well

This may correct your invalid Bios/boot tables and re-enable the genuine status automatically, otherwise you will have to use the code from the COA sticker on the side of the tower.

My System SpecsSystem Spec
24 Mar 2016   #3

Windows 7 Home Premium 64bit

Quote   Quote: Originally Posted by torchwood View Post
Did you change you motherboard or update your Bios.
I've never touched my BIOS or my motherboard, so I think the American Megatrends one must have come with my computer. I've had it for years, and this is very recent.
My System SpecsSystem Spec

25 Mar 2016   #4

Windows 7 Home Premium 64bit

Alright, I've fixed the problem. I restored my computer to my earliest restoration point, and sppsvc worked fine, so I could register with my key.
My System SpecsSystem Spec
25 Mar 2016   #5

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

They would NOT directly sell any comp with that installed, is it marked REFURBISHED on the sticker.
can you d/l CPUID and screenshot a copy of the motherboard section.

My System SpecsSystem Spec

 Windows Not Genuine; sppscv will not start (error 2, file not found)

Thread Tools

Similar help and support threads
Thread Forum
Xcopy File Not Found Error
I'm trying to copy my reg back ups to override my current registry. I am doing this in the boot disk cmd. It is telling me File Not Found - RegBack even though I clearly have a folder called it that I am changing my directory to. cd \windows\system32\config\regback xcopy...
Backup and Restore
Grub boot error 15, file not found
I just recently returned from a trip out of town and found when I tried to boot my computer I had a Grub boot error 15, file not found. I've never heard of grub4dos before I began trying to figure out what was wrong with my computer and found that it is used for dual booting. I run windows 7...
General Discussion
0xc000000f File: \Bood\CD Error cannot start windows 7
Hi, When i start up my dell inspiron laptop i am getting error 0xc000000f and I literraly cannot do anything. I have windows 7 in a usb and it showed to repair my bootmgr and when i click next it comes up with an error start options cannot be opened. Any help will be appreciated!!
BSOD Help and Support
IMAGE FILE NOT FOUND & 0xc000000f Windows failed to start error, help?
A few people have asked similar questions, i have read most of them but I have different circumstanses so please bear with me and if anyone can help it would be greatly appreciated.. I backed up the system to my external HDD (F: ), I than went in to the recovery options (Lenova laptop) . I than...
Backup and Restore
XP mode error writing file path not found
I'm trying to run a DOS program (Locoscript 2.51) in XP mode on a W7 Ultimate virtual PC. This doesn't run - with a message 'error writing file(xxxx) path not found'. Program works perfectly in native XP (on a different machine) and the file is in the same place on both. Any ideas for a fix?...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:32.
Twitter Facebook Google+