Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows Activation Error "0xc0000022"- Resolved

31 Mar 2016   #1

Windows10 64bit, Windows 7 Pro 64bit, Windows 7 Home Premuim 32bit
Windows Activation Error "0xc0000022"- Resolved

I tried this after 24 hours of troubleshooting a clients' computer. (This was an all nighter of troubleshooting and watching BUILD 2016)).

All the customer wanted to do was view a Powerpoint Presentation, but Office would not activate which lead me down this dark path.

The Software Protection service not starting and not having the access to change the permissions of the service nor to change the permission on following files: sppsvc, sppuinotify, ssdpsrv, PlugPlay, upnphost .dll and .exe files
I performed the System Restore, only to not have the O/S activated.
I've tried everything every expert on the internet has said to do regarding this.

My solution.


Get a vanilla copy of your Windows O/S version (Client PC Win8 64bit). and perform a clean installation.

DO NOT DELETE, ERASE, or TAMPER with the Recovery partition.
(It's good to have around just incase you need file from there later. Think Windows 95/98 Cab Files. "even though new windows doesn't use cab files" look at the qoutation marks. This is NT technology cabs are every they just have a different names).

When you get to the point of choosing your partition, MAKE SURE you choose the patition where the O/S is installed.
You will receive a warning dialog box. Telling you it's not recommended to install Windows on said partition. What to do?
Go ahead with the installation.

When installation is complete. Your Windows will be Activated. :)

My System SpecsSystem Spec

 Windows Activation Error "0xc0000022"- Resolved

Thread Tools

Similar help and support threads
Thread Forum
accidentally deleted "slui.exe" for windows activation. May I-
-have another one? sorry character limit thanks everyone! P.s sorry if this is the wrong place to post, i'm not sure if this should be posted in general discussion or windows activation discussion
Windows Updates & Activation
"Windows Loading Files" infinite loop, Can't Boot USB "disk error"
hello, let's just get to the point, i had this problem recently where my pc can load windows, it keep looping pc's on - booting - then "Windows Loading Files" - restart it's infinite :cry: i don't know what to do, i don't have a cd rom, and i can't reinstall my windows from USB because every time...
General Discussion
windows activation error 0xc0000022
Got tired diging through threads traying solutions and seeing - nothing changes (sorry for my bad english) here is mgm report Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Code: 0x8004FE21 Cached Online Validation Code: N/A,...
Windows Updates & Activation
"Crysis 3 has stopped working" error not resolved...
Hello, So I installed crysis 3 and the first time I tried to open it I saw the logo, then a black window opened (not full screen) and then I got the "Crysis 3 has stopped working" and windows trying to find a solution thing... I contacted EA support, thinking it was a problem with Origin, and...
Laptop hangs at "Starting Windows" or getting "Error 0xC0000225"
Hi, I have a Toshiba r700-181 (PT310E) work laptop. It is running Windows 7 x64 Enterprise. It has one 4GB stick of ram which is PC3 10600. Windows works fine with this. I have obtained a 4GB stick of ram which is PC3 12800. With just this one in, Windows works fine. However, if I have...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:48.
Twitter Facebook Google+