Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: CPU won't start due to failing update

07 Apr 2016   #1

Windows 7 Family Edition Premium 32 bit
CPU won't start due to failing update


As probably many of you, I got asked to do updates last week or so, and I didn't switch off my computer since then as I've been reading here and there that there were problems occuring.

The thing is I thought of doing a backup before anything happens and today, a power cut occured, and it won't pass through the blue screen saying "Update failed, cancelling changes, don't switch off the computer".

I'm running Windows 7 Premium family edition. Has any of you experencied the same thing ? And if so, is there any way to get my files back ? I have too many important things to lose, any help would be gladly appreciated.

Thanks in advance

(CPU is Intel(R) CoreTM) i5-470k 3.40GHz, 8192 MB as memory size)

My System SpecsSystem Spec
20 Apr 2016   #2

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Hello and welcome Maleikz there are two fairly easy ways of retrieving data one is my little ditty
Make a bootable Ubuntu disk/stick Download Ubuntu Desktop | Download | Ubuntu
Set the BIOS to boot from the optical/USB when the machine boots it will show you a screen with TRY or INSTALL > select TRY not INSTALL
When it is finished - it takes very little time you will get a screen like in the pic .
Open the drive you want > User and dig down until you get to the data / settings you may be able to copy / paste the material you want to an external source or other installed drive doing this.
I am not sure if it will but I have recovered tons of data etc using this method both on "dead" or just plain drives that you cannot get data from using Windows. I like to use a CD as I am not keen on sticks but the second option will allow you to try out Linux if you so wish
and this
Emergency Kit - save your files from a dead OS

Now I find the Ubuntu is slightly easier to set up and both run in a non Windows environent which does away with any conflicts anyway see my pic of what Ubuntu looks like and just as a by the by this has jsut worked for another member in much the same situation

Attached Thumbnails
CPU won't start due to failing update-ubuntu-screen-x2.png  
My System SpecsSystem Spec

 CPU won't start due to failing update

Thread Tools

Similar help and support threads
Thread Forum
Windows Update Installer Update failing - Code 80073712
Logs attached. Attempting to update Windows results in attempt to update Windows Update Installer, which fails with Code 80073712. Logs attached. sfc /scannow reported no problems found. Windows 7 SP1 Home Premium x64 Thanks in advance! - Tim
Windows Updates & Activation
Windows Update keeps failing to update
Windows Update tries to install the same updates repeatedly and always fails. I've tried to run Microsoft Fix it but it didn't help.
Windows Updates & Activation
XP issue- MSE failing to start on PC boot
I've had this issue a few days now and am trying to troubleshoot it. It's a Windows XP SP3 machine. A few days ago MSE stayed red on booting the PC. A restart fixed it. The next day it did this again and a restart did not fix it. I had Superantispyware installed as well and ran a full scan- 7...
System Security
Start ups Failing
Hi guys I'm having this error the "boot selection failed because a required device is inaccessible ...oxc000000e" Basically what is happening is the past week or 2 I have been getting the BSOD kernel data inpage error at random times during gaming. After some research I downloaded crystal disk...
General Discussion
Windows failing to start.
After dowloading a norton removal tool for a virus, Windows is now failing to start. Startup repair does not fix it, I have tried several system restore points none of which work (error 0X8000ffff), and the last known configuration is not working either. I can get into the safe mode menu but when I...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:35.
Twitter Facebook Google+