Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: KB3146706 causes additional 15 seconds to reboot process

20 Apr 2016   #21
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

I doubt even the same hardware is created equal either :)
Mass production in all it's like winning or losing the lottery.


My System SpecsSystem Spec
.
Reply

 KB3146706 causes additional 15 seconds to reboot process




Thread Tools




Similar help and support threads
Thread Forum
BSOD happening during logon process - only after a reboot
Hello guys, I am trying to understand the cause of a BSOD happening on my laptop. I have ran DM Log collector and attached you can find the results. Thanks in advance for your help! Gabriele
BSOD Help and Support
BSOD about 45 seconds after a reboot
I have to go into safe mode to make it stop the BSOD/restart. This started a couple months ago. Stopped for a couple weeks and now it's back. not sure what made it start or stop. this log was created in safe mode with networking. Not sure if that makes a diffenece in the results or not. I...
BSOD Help and Support
Additional Log On Information Required/Complete the Log On Process
I've been having a troublesome, recurring problem with my network: Usually my connection works fine for extended periods of time, but eventually an error will crop up asking for additional log on information, and the network will lose internet connection. Running Windows Network Diagnostics...
Network & Sharing
open explorer, starts new process, close it, process remains active
Hi, I've got a quicklaunch shortcut to: %windir%\explorer.exe shell:::{323CA680-C24D-4099-B94D-446DD2D7249E} That takes me straight to my explorer favourites. What I notice is that when I launch that, I get a new explorer.exe thread appear in the task manager. When I close it though, that...
General Discussion
Startup time from 75 seconds to 165 seconds. What is wrong?
Hello forum. I have a month-old Dell Inspiron N7010 Core i5 460M with 6 gigs of ram running on Windows 7. Until recently, it has been starting up in about 75 seconds. However, out of nowhere, it suddenly began starting up in between 2 and a half minutes to 3 minutes. I am completely baffled,...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App