Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: WUD hang

17 May 2016   #1

Windows 7
WUD hang

No updates received since 5/9, and no changes to the O/S since that time.

WU repair tool (the one from MS, not the one linked from Online Computer Repair | Reimage PC Repair | Windows Repair | hangs (cycles) continuously "searching for updates on this computer" as does manually invoking WUD. Process must be killed.

The Microsoft WUD FIX IT tool has been run with the same outcome.
SFC/ Scannow is clean. No errors.

Two updates from 5/9 have been UNinstalled, though they still appear in the installed updates list.

Bottom line is not that updates won't install, but that W7 cannot contact the server.

The "don't bug me about Windows 10" registry change has been made, but that was done months before this problem surfaced.

This, from the event viewer...
Microsoft Antimalware has encountered an error trying to update signatures.
New Signature Version:
Previous Signature Version: 1.219.1918.0
Update Source: Microsoft Update Server
Update Stage: Search
Source Path: Microsoft €“ Official Home Page
Signature Type: AntiVirus
Update Type: Full
Current Engine Version:
Previous Engine Version: 1.1.12706.0
Error code: 0x8024001e
Error description: An unexpected problem occurred while checking for updates.

Ideas welcomed?

My System SpecsSystem Spec
18 May 2016   #2

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Hi Borate,
the last time i came across this error it was caused by malware.
Can you D/load run Malwarebytes free, uncheck the trial, but CHECK the rootkit option in the dashboard.
then run ESET online, dissable MS whilst running.

please run this tool and post the results

My System SpecsSystem Spec
18 May 2016   #3

Windows 7

Neither ESET or MWBytes detected problems. The MGA tool reports that all is legit and licensed.

When WUD was accessed once again, 19 recommended updates and a half-dozen optional files were shown, so apparently it did connect, at least for a short while. 20 files were selected for download...

Took about a half-hour, grinding away at 0% before the transfer began - and completed.
This appears to be an intermittent server issue.
My System SpecsSystem Spec

18 May 2016   #4

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

please post todays last run of the WindowsUpdate log please

My System SpecsSystem Spec
18 May 2016   #5

Windows 7

Thanks for checking Roy, bs

Attached Files
File Type: log WUD_5_18.log (569.1 KB, 6 views)
My System SpecsSystem Spec
18 May 2016   #6

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Hi Borate,
please post the Mgadiag report.
The windows log states non existant server
WUApp WARNING: SetPTextContext called on non-existent id

My System SpecsSystem Spec
18 May 2016   #7

Windows 7

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-7WY24-B9RQJ-TC6B9
Windows Product Key Hash: ljxzLxeUeiNaNyym8FZjzX29t/o=
Windows Product ID: 00426-292-7503024-85476
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7601.2.00010100.1.0.001
ID: {6D8AA705-7118-4C1F-9153-15F5FA99759D}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Ultimate
Architecture: 0x00000009
Build lab: 7601.win7sp1_ldr.160408-2045
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla\Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{6D8AA705-7118-4C1F-9153-15F5FA99759D}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-TC6B9</PKey><PID>00426-292-7503024-85476</PID><PIDType>5</PIDType><SID>S-1-5-21-2913309084-343589830-3618914420</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>3703</Version><SMBIOSVersion major="2" minor="6"/><Date>20130425000000.000000+000</Date></BIOS><HWID>9AB83607018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Ultimate edition
Description: Windows Operating System - Windows(R) 7, RETAIL channel
Activation ID: ac96e1a8-6cc4-4310-a4ff-332ce77fb5b8
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00426-00170-292-750302-00-1033-7601.0000-3002011
Installation ID: 017083713181132024356443976840285013016676665520110255
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: TC6B9
License Status: Licensed
Remaining Windows rearm count: 4
Trusted time: 5/19/2016 4:23:34 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x80072F8F
HealthStatus: 0x0000000000000000
Event Time Stamp: 12:31:2019 13:59
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            ALASKA        A M I
  FACP            ALASKA        A M I
  HPET            ALASKA        A M I
  MCFG            ALASKA        A M I
  SSDT            SataRe        SataTabl
  SSDT            SataRe        SataTabl
  SSDT            SataRe        SataTabl
  BGRT            ALASKA        A M I
My System SpecsSystem Spec
19 May 2016   #8

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

My System SpecsSystem Spec
19 May 2016   #9

Windows 7

Quote   Quote: Originally Posted by torchwood View Post
See above, Roy. WUD appears to be fetching normally now.
My System SpecsSystem Spec
20 May 2016   #10

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Hi Borate,
Thats good news.
The Mgadaig is still showing an error, system date incorrect, please reset.

My System SpecsSystem Spec

 WUD hang

Thread Tools

Similar help and support threads
Thread Forum
seems like hang up
guys,i have problem about my pc seems like hang up,but the cusor work and if i point the cursor to icon in taskbar and click cant lunch any icon down there,but in the disktop shortcut icon like browser it lunch but you cant type in a search bar ill try to reboot and it begin normal and after 5 to...
General Discussion
Welcome screen hang, log on hang, black screen crash, and more!
Hello, I have recently (within the last week or so) started experiencing several problems with Windows 7 professional (64bit build 7601), (dual boot with Ubuntu) on my Dell XPS L502X (Intel i5 2430M). This post - ...
BSOD Help and Support
why does the IE8 hang so much ?
Hi,guys here it is IE8 is hanging like crazy and it didn't do it before .. Only thing i can think of would be i disconnected my router because im only useing one unit right now ,won't be putting another up for some time .. My question is would it effect the IE settings cause all my other...
Browsers & Mail
Cold Boot Hang 7 hang up
hello there, I have got a strange problem since i run seven 64 bit Rc ( didn't tried older version nor Rtm ). I think a got the same Pb with Vista 64 bits, but a it was more random. When i start my computer from scratch, it boots and when i got the 4 colors of the windows logo that go...
Performance & Maintenance
Hang Dog Win 7
Hi, Doggies do seem to be my thing at the moment. Is there a tutorial here on Seven forums that shows/informs how to speed up Win 7 boot up times? Mine is a new build PC but it still takes about 90 seconds from boot up to desk top. I know about tweaks in msconfig and services but...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:38.
Twitter Facebook Google+