Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: need to fix errors found by SFCFIX

30 Jul 2016   #1

Windows 7 X64
need to fix errors found by SFCFIX


I did a repair using the new "improved checksur" and then run a sfc /scan and sfcfix. How can I fix the files found by the later.
Here's the link to the log files

My System SpecsSystem Spec
30 Jul 2016   #2

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Hi Garegin,
Lookin back you seem to have had this problem, or something like it for a while, and you kept re-installing to fix it.
My suspision is your install media is corrupt.
please run the following tools
Copy/paste the output please.

and from C>> windows >> windowsUpdate the last days entries.

My System SpecsSystem Spec
30 Jul 2016   #3

Windows 7 X64

SFCFix version by niemiro.
Start time: 2016-07-29 14:52:29.064
Microsoft Windows 7 Service Pack 1 - amd64
Not using a script file.

CORRUPT: C:\Windows\winsxs\amd64_microsoft-windows-m..qlserver-driver-rll_31bf3856ad364e35_6.1.7600.16385_none_c74edca314452dba\sqlsrv32.rll
CORRUPT: C:\Windows\winsxs\amd64_microsoft-windows-naturallanguage6_31bf3856ad364e35_6.1.7601.17514_none_fc00d9a9415b5f6e\NlsData0020.dll
CORRUPT: C:\Windows\winsxs\wow64_microsoft-windows-mmres_31bf3856ad364e35_6.1.7600.16385_none_c5201d7c2ce3b214\mmres.dll
CORRUPT: C:\Windows\winsxs\x86_microsoft-windows-m..-management-console_31bf3856ad364e35_6.1.7600.16385_none_0f49a133d6f5d42b\mmcshext.dll

SUMMARY: Some corruptions could not be fixed automatically. Seek advice from helper or
CBS & SFC total detected corruption count: 4
CBS & SFC total unimportant corruption count: 0
CBS & SFC total fixed corruption count: 0
SURT total detected corruption count: 6
SURT total unimportant corruption count: 0
SURT total fixed corruption count: 0
AutoAnalysis:: directive completed successfully.

thanks for the you go.

Successfully processed all directives.
SFCFix version by niemiro has completed.
Currently storing 0 datablocks.
Finish time: 2016-07-29 14:54:31.153

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-WJ2H8-R6B6D-7QJB7
Windows Product Key Hash: ckKNc+BBPDWmo1LUlOkraNjlQ34=
Windows Product ID: 00359-OEM-8992687-00006
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {8769D3BF-20B2-4E89-89E3-4EC4AD301206}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_ldr.160408-2045
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{8769D3BF-20B2-4E89-89E3-4EC4AD301206}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-7QJB7</PKey><PID>00359-OEM-8992687-00006</PID><PIDType>2</PIDType><SID>S-1-5-21-2653423083-519693827-1942413756</SID><SYSTEM><Manufacturer>Acer</Manufacturer><Model>Aspire 5742</Model></SYSTEM><BIOS><Manufacturer>Acer</Manufacturer><Version>V1.30</Version><SMBIOSVersion major="2" minor="6"/><Date>20120813000000.000000+000</Date></BIOS><HWID>C33D3507018400FC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: d2c04e90-c3dd-4260-b0f3-f845f5d27d64
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00178-926-800006-02-1033-7600.0000-2012010
Installation ID: 008322754620001446778836831472950053628522147083165282
Processor Certificate URL: SpcService Web Service
Machine Certificate URL: RacService Web Service
Use License URL: UseLicenseService Web Service
Product Key Certificate URL: PkcService Web Service
Partial Product Key: 7QJB7
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 7/30/2016 2:04:37 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 6:23:2016 16:15
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
SSDT PmRef CpuPm
SSDT PmRef CpuPm
SSDT PmRef CpuPm
My System SpecsSystem Spec

30 Jul 2016   #4

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Hi Garegin,
Attached are 4 zip files
Can you save them to your desktop


You will need to perform this action 4 times, once for each file
RENAME the 1st one then drag it to the SFCFix.exe, (the one i asked you to run earlier) then run it
Then do the same for the other 3.

REBOOT twice

Then rerun just the sfcfix.
post the results

My System SpecsSystem Spec
30 Jul 2016   #5

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

the other 1 will follow to big for the forum will advise shortly

My System SpecsSystem Spec
30 Jul 2016   #6

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

My System SpecsSystem Spec
01 Aug 2016   #7

Windows 7 X64

it processed ok with the message "successfully processed all directives"
sfcfix just crashed on all the others.
My System SpecsSystem Spec
01 Aug 2016   #8

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Hi Garegin,
unusuall that.
Can you DELETE the original SFCfix, download another version, and try 1 of the 3.

What happened, fix or fail ?

My System SpecsSystem Spec

 need to fix errors found by SFCFIX

Thread Tools

Similar help and support threads
Thread Forum
can't install checksur, ran sfcfix and have its log
Hi Here is my sfcfix log. Need to manually repair some system files thanks
Windows Updates & Activation
No Problems, Checking and Found Errors
I have I decided to run the sfc /scannow on my systems at home. They are Windows 7 Pro and Home 64-bit. But one of my systems came back with corrupted files; a Pro system. Now the system does not exhibit any issues in the everyday work, but nonetheless errors. I tried looking at the log and I...
Windows Updates & Activation
Multiple SFC errors found that cannot be fixed
There are quite a few problems I see in my sfc scan and I think it might be the cause of my BSOD.
Performance & Maintenance
sfc /scannow, errors found but could not correct.
I ran the sfc /scannow command in windows 7 x64 ultimate and it found errors but could not correct them. I will attach the CBS.log file. I know there are lots of other threads about this, but this seems to be something that requires the log file to solve. Please help me fix this.
Performance & Maintenance
Hello Noel. Thank you so much for providing this much needed service. I almost managed without any help but by the time I found the posts in wich the files are needed were, the zip files from your onedrive account were either gone or had changed to contain completely different stuff. Thanks...
Windows Updates & Activation
when i run memtest86 i found 41 errors:(
hi freinds my computer is jamming and have bosd and i run memtest86 from the dos this is the picture for the test :
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:22.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App