Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 not genuine pop up after HDD clone to SSD

04 Aug 2016   #1

Windows 7 Home Premium 64bit
Windows 7 not genuine pop up after HDD clone to SSD

Good Afternoon,

I have followed a number of threads trying to find a solution to this problem. I recently upgraded the HDD in my laptop to a smaller Kingston SSD using Acronis True Image HD 2014 software. I have re-entered the product key on the COA sticker on the bottom of the laptop and in Computer, System it states that Windows 7 is activated, yet we still get the pop up saying that it is not genuine. I'm not having any issues with our other software such as Office 2010 and I managed to install all outstanding windows updates yesterday.

I have also tried installing the Intel Rapid Storage Drivers and whilst that solved the windows update issue I was having (stuck on checking for updates) it didn't solve this issue as some other threads suggest.

I have seen that is useful to run the MGADT software programme which I have done and the following is the result:

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-F2V66-FV9T4-JKM92
Windows Product Key Hash: DPMu8/AVEKlib8Ev+teTIDMjqJE=
Windows Product ID: 00359-OEM-9807605-63244
Windows Product ID Type: 8
Windows License Type: COA SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {D7944FE9-1C69-478C-8198-814438DD84A7}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_ldr.160516-0600
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{D7944FE9-1C69-478C-8198-814438DD84A7}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-JKM92</PKey><PID>00359-OEM-9807605-63244</PID><PIDType>8</PIDType><SID>S-1-5-21-3056692837-1119119992-3059741259</SID><SYSTEM><Manufacturer>ASUSTeK Computer Inc.        </Manufacturer><Model>UL30A               </Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>212    </Version><SMBIOSVersion major="2" minor="5"/><Date>20091228000000.000000+000</Date></BIOS><HWID>AFBD0E00018400F8</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>_ASUS_</OEMID><OEMTableID>Notebook</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, OEM_COA_SLP channel
Activation ID: 5e017a8a-f3f9-4167-b1bd-ba3e236a4d8f
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00196-076-063244-02-2057-7601.0000-2162016
Installation ID: 110911244022106066292610493876367322066555879992130562
Processor Certificate URL: SpcService Web Service
Machine Certificate URL: RacService Web Service
Use License URL: UseLicenseService Web Service
Product Key Certificate URL: PkcService Web Service
Partial Product Key: JKM92
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 04/08/2016 17:16:59

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 8:2:2016 17:32
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			122809		APIC0952
  FACP			122809		FACP0952
  DBGP			122809		DBGP0952
  HPET			122809		OEMHPET 
  BOOT			122809		BOOT0952
  MCFG			122809		OEMMCFG 
  SLIC			_ASUS_		Notebook
  ECDT			122809		OEMECDT 
  OEMB			122809		OEMB0952
  GSCI			122809		GMCHSCI 
  SSDT			PmRef		CpuPm

I hope someone can help as I'm out of ideas at present and I don't want to reinstall if I can help it. If you need any other information then let me know.

Thanks for looking / trying to help.


My System SpecsSystem Spec
04 Aug 2016   #2
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

Exactly what computer did the Clone come from??

What operating system did this computer come with from the factory
My System SpecsSystem Spec
04 Aug 2016   #3

Windows 7 Home Premium 64bit

Sorry, I thought that information was displayed in my profile. Same laptop, just a new SSD hard drive. Cloned HDD to SDD then swapped them over in the same laptop. It's an Asus UL30a running Windows 7 Home Premium 64 bit version with a COA sticker underneath. Only thing changed is the hard drive.

Could I have installed the wrong IRSD drivers?
My System SpecsSystem Spec

04 Aug 2016   #4

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Hi Cedge,
You will need to phone MS, to get rid of the pop-up.
Nothing wrong with the Mgadiag report.

Its because you swapped your HDD to a SSD, BUT your cloned copy is showing as NO hardware change, but your SLIC table does.

MS UK 0800 0188354
Let it ring so that you get an operator, explain what youve done they will either clear your code or give you a new one.
(your location is showing as USA on the forum.)

Your copy of W7 is nearly as old as mine.

My System SpecsSystem Spec
04 Aug 2016   #5
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

Yes I looked at your specs. That tells me what is on the computer now but not what the computer came with from the factory. Some Asus UL30A with old bios (Date>20091228000000.000000+000</Date></BIOS) could of come with Vista and the Windows 7 is a upgrade.

I'm asking silly questions because I'm not understanding why you are getting this.

Windows 7 not genuine pop up after HDD clone to SSD
From what I can find their are things I don't understand. My fault not yours.

Do you have KB 971033 installed.

Start Orb and type in SLUI 4. It should show your system Genuine.

I agree with Roy. A phone call should solve your problems.

I use Clones all the time and have never had such a problem.

Thank you Roy for coming to help. I do have a question.

What does this mean.
Windows Product ID Type: 8
To the best of my memory it means that the SLIC table is not being read.
My System SpecsSystem Spec
05 Aug 2016   #6

Windows 7 Home Premium 64bit

Thanks for the help, maybe its problematic because of its age? The SSD upgrade gave the laptop a new lease of live so hope that this issue can be solved, will try MS after work.

Hopefully my profile should be saying that I'm in the UK now although I could only select uk devon (uk dorset was missing).
My System SpecsSystem Spec
05 Aug 2016   #7

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

@ Layback Bear,

WP ID type 8 = COA code in use,
Although that comp originally shipped with Vista, later models came with W7.
The other point of note is the Bios version 212, its actually AFTER the W7 system requirement Bios upgrade 211.
Most users >>then<< would not have touched it.

My System SpecsSystem Spec
05 Aug 2016   #8
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

Thanks Roy.
My System SpecsSystem Spec

 Windows 7 not genuine pop up after HDD clone to SSD

Thread Tools

Similar help and support threads
Thread Forum
Windows not genuine messages after clone from HDD to SSD
I have an Acer 8410T running Windows 7 Professional 64 bit and recently replaced the original HDD with a Crucial MX200 250GB 2.5 inch SSD. Having cloned the HDD content to the SSD with Acronis 2015, I started getting "This computer is not running genuine Windows messages from Windows Activation...
Windows Updates & Activation
Windows (win7) not genuine after clone to SSD
HP laptop using win7 upgrade (originally purchased with Vista). After SSD clone of HDD, I got notification that MSFT Office and win7 were "not genuine". Would like to tackle win7 first. I have COA (sticker) from VISTA handy, but win7 COA is not handy. Any help would be appreciated. I...
Windows Updates & Activation
'This Copy of Windows Is Not Genuine' error after hd clone
Hi There First off I guess I should say that I am not very experienced with computers, hardware, software & terminology I'll thank you in advance for your patience. I recently cloned my hard drive to a new bigger drive using Macrium Reflect & following the instructions given in this...
Windows Updates & Activation
After HDD Clone Windows Not Genuine
After installing a clone of my hard drive Windows says OS is not genuine. I tried to use the validation tool but it won't install and terminates with the following error code: 0xC8000247. Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data-->...
Windows Updates & Activation
After partition clone Windows is not genuine?
Hello, my 500GB original HDD showed signs of failing so I replaced it with a 240GB SSD. I used Easeus disk clone, cloned the system partition and all went well. The laptop is much faster etc etc. 2 or 3 days later the WGA notice popped up and said that the software was non genuine. (it is...
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:59.
Twitter Facebook