Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Idiot wiped HD including recovery partition, can't activate Windows

09 Nov 2016   #1

Windows 7 Pro x64
Wiped new laptop HD, lost prod. key, can't activate, with MGADiag info

Found several similar problems but not quite what I've done to myself. I was having some trouble dual-booting and wanted to get rid of some of the HP bloat on a Zbook 15 G3. There's no COA sticker on the laptop so I used ABR to backup the product key.

I re-installed Windows using one of the images downloaded via ISO download tool, after reformatting the HD and wiping everything including recovery partition.

I also managed to delete the product key backup I had generated via ABR, somehow, though I had it stored in two locations.

So, I've got Windows installed but it's counting down requiring activation. The current product key is purely numeric, matching the Windows product ID in the report, and when I click to activate it asks for a proper product key.

I used the NeoSmart OEM product key, which did extract a key. I can't use it for activation, though, as it has an N in it (among other issues, I'm sure).

MGADiag report:
Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-CM74G-RPHKF-PW487
Windows Product Key Hash: 71BRYMECVaSXedfumfu8zryHJVY=
Windows Product ID: 00371-177-0000061-85380
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {835C02E0-823F-4E17-BBA5-95C87DB03DFF}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_ldr.161007-0600
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{835C02E0-823F-4E17-BBA5-95C87DB03DFF}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-PW487</PKey><PID>00371-177-0000061-85380</PID><PIDType>5</PIDType><SID>S-1-5-21-3374776569-2606039812-3526039166</SID><SYSTEM><Manufacturer>HP</Manufacturer><Model>HP ZBook 15 G3</Model></SYSTEM><BIOS><Manufacturer>HP</Manufacturer><Version>N81 Ver. 01.11</Version><SMBIOSVersion major="2" minor="7"/><Date>20160907000000.000000+000</Date></BIOS><HWID>9B6C0300018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-BPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, RETAIL channel
Activation ID: e838d943-63ed-4a0b-9fb1-47152908acc9
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00170-177-000006-00-1033-7601.0000-3142016
Installation ID: 008205296571795692319285383771686985005684179693820465
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: PW487
License Status: Initial grace period
Time remaining: 1200 minute(s) (0 day(s))
Remaining Windows rearm count: 3
Trusted time: 11/9/2016 5:43:58 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			HPQOEM		80D5    
  HPET			HPQOEM		80D5    
  MCFG			HPQOEM		80D5    
  SSDT			HP    		ShmTable
  SSDT			HP    		ShmTable
  SSDT			HP    		ShmTable
  SSDT			HP    		ShmTable
  SSDT			HP    		ShmTable
  SSDT			HP    		ShmTable
  SSDT			HP    		ShmTable
  NHLT			INTEL 		EDK2    
  SSDT			HP    		ShmTable
  SSDT			HP    		ShmTable
Is there anything I can do to properly activate this? Thanks.

My System SpecsSystem Spec
13 Nov 2016   #2

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Hi Johnny,
As ther's no COA sticker, that would imply that the comp did NOT come with W7 pre-installed, which is further confirmed by the fact that the licence type is Retail.
The product key would have come with the install media. It is totally unique and only found on the packaging

I did check the specs on that comp, and found that it came with downgrade rights to W7 pro, a call to HP is about your best bet, unless you still have the HP discs.
You could use this tool, it will find any keys on your comp, but as youve overwritten it i dont hold out much hope

My System SpecsSystem Spec
13 Nov 2016   #3
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

If I may add.

You are using this.

Professional – HYF8J-CVRMY-CM74G-RPHKF-PW487

That is a Default COA key and will never activate.

My System SpecsSystem Spec

13 Nov 2016   #4

Windows 7 Pro x64

Thanks for the replies, guys. It did actually come with W7 installed (it was a custom configuration I don't see on the HP site anymore), which was why the retail license was confusing me. Perhaps somehow related to the generic key, whose origin I don't know anyway.

Like Ray suggested, I finally swallowed my pride and got in touch with HP. They're getting me new CDs (?) in 1-2 business days, free of charge. Didn't even call me an idiot. Can't ask for much better than that.

Thanks again for the help.
My System SpecsSystem Spec

 Idiot wiped HD including recovery partition, can't activate Windows

Thread Tools

Similar help and support threads
Thread Forum
lenovo recovery after SYSTEM_DRV wiped?
I have an old circa 2010 low end Lenovo ThinkPad that I am going to sell or donate. Before doing that, I wanted to ensure that it contains no sensitive information. So, I decided to wipe its sole hard drive and reinstall it to factory condition using the Lenovo Recovery partition. (I assume...
Installation & Setup
Made new partition - windows wiped from hard drive
Yesterday I went to make a new partition on my hard drive because i was going to put ubuntu on it but the program crashed before it was done. I forgot about it and this morning when i started up my computer it wouldn't boot. I tried making it boot from my HDD and from a windows 7 installation disc....
General Discussion
How to clone a Windows OS partition with all the files, including temp
Hi all! I have got a 256 GB SSD and wish to use it for my OS and essential software (100 GB + 150 GB, C and D drives, in place of 50 and 150 GB in my current disk). I tried cloning my current 50 GB C drive on a 2 TB Seagate HDD using Acronis TrueImage Home Free and FarStone Drive Clone Free. Both...
Backup and Restore
W& Recovery. Recvered Sys OK BUT Wiped out all the other partitions??
I have 2 hard disks. No 1 is used for system and data. No 2 is data only. Disk 1 has the 2 partitions for w7 and then 3 more these holding al my data. I had a failure for some reason. was fine then rebooted and failed. I used the windows recover option from the dvd I made when I first installed....
Backup and Restore
Partition ownership including windows folder changed
Hello, Ever since i changed the owner for my partition containing the windows folder, ive been getting all sorts of weird trouble, like the thrash bin has been damaged(but that is fixed now) Been trying to install updates and files, but they all point at "permission issues"(most likely caused...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:10.
Twitter Facebook Google+