Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Update error 0x80070005 & endlessly searching for updates.

10 Jan 2017   #1

Windows 7 pro 64 bit OEM
Update error 0x80070005 & endlessly searching for updates.

I recently did a disk image to move my os to a SSD. It had all my drivers and a few games and programs added by me. I'm not sure if the problem was happening before the move or not, didn't notice until after the move. I went about setting the computer up how I wanted, installed tons of stuff. Then eventually I noticed it would indefinitely search for updates, and so I went on looking for ways to fix this.

I have watched numerous videos, read numerous forums on this, and tried many things. I will list the things I tried. I first tried manually installing certain update packages that might fix it. I tried checking for viruses and malware, also checking the firewall exceptions on my virus software (norton). I tried stopping BITS and windows update services and then clearing the update cache. I downloading an updated version of windows update agent. Then I tried running windows update diagnostic tool which apparently fixed some problems and gave me the above code saying it failed to fix it, and finally I tried to use the cmd and software called subinacl to manually fix the permissions (not sure about this one working right). I have seen several different commands that are used for this, and I have made multiple different .cmd files that are meant to reset the permissions, from different sources online. I have seen in videos when people run these they zoom through commands on screen, and mine just pops open a cmd window for a second and then it disappears. So each time I'd try something I'd go back to the diagnostic tool to check the error code. Tried microsoft fix it 50202, that didn't work. Tried a program for resetting permissions on registry files from, and it actually made the error code go away when I went back to the diagnostic tool. It didn't fix the indefinite update searching. Left it over night to verify. Then I went back to the diagnostic tool and it had the code again. So on the verge of giving up I searched more, and decided that perhaps my registry was messed up. I found a tool for repairing registry files and it said it found like 200 issues and fixed them. But here's the kicker, I can't even make the error code go away again using the tool. No matter what it can't find updates and the diagnostic tool says windows update error 0x80070005.

Very confused, and at this point I simply don't want to reinstall windows. The process of setting things up for gaming is too much of a pain. I figure I can go on my other windows 7 64 machine and write down a list of the security updates and manually get them if I absolutely can't fix it. It's looking like it's impossible to fix to me. But I hope I'm wrong, it'd be really nice if it would just work the way it's supposed to. I tried attaching the CBS package requested in the instructions, but it gets to 98% and shows a 404 error. So very sorry there. If it's needed I can figure out a way to get that to someone later... it's screwing up for some reason.


My System SpecsSystem Spec
11 Jan 2017   #2

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Hi Robert,
follow Thrash's instructions here, post no2 its upto date
Windows Update will not update and I've tried multiple fixes

just as a quick check
run this

compare yours to the 1st post in this thread
Is this a genuine windows activation?

if you see errors
cached on line validation code
file missmatch
activeX not registered
Admin service not Registered

please run KB971033 or activate on-line

This is a likely cause as you used an image to re-install

if the above does not work and as the CBS log failed, follow these instructions.
Blue Screen of Death (BSOD) Posting Instructions

Ignore the title it also collects other data that i can use to troublshoot

My System SpecsSystem Spec
11 Jan 2017   #3

Windows 7 Ultimate x64

Are you sure that you don't have any proxy settings in your internet explorer?

Here are some other methods I recommend you to follow:
Fix Error Code 0x80070005 | FixTechProblems
0x80070005 error searching for updates - Microsoft Community
My System SpecsSystem Spec

11 Jan 2017   #4

Windows 7 pro 64 bit OEM
Thanks for the replies!

I ran the diagnostic tool you provided, here is what it says. I'm really not sure what exactly it means, but it does appear to have the same errors as the other guy, the ones you listed. I will run the WAT update and let you know what happens. Also, in response to the other guy, I don't use IE, I keep it disabled.

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-2FJR9-Q469R-P29KY
Windows Product Key Hash: 9kP2yWvvc4hbghk8rCuBj6m2lgU=
Windows Product ID: 00371-OEM-9083285-38538
Windows Product ID Type: 3
Windows License Type: OEM System Builder
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {8799A973-B814-4C42-83BA-C44FED272676}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_ldr.160902-0600
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{8799A973-B814-4C42-83BA-C44FED272676}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-P29KY</PKey><PID>00371-OEM-9083285-38538</PID><PIDType>3</PIDType><SID>S-1-5-21-2007245100-2828045252-2619404075</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>GA-890FXA-UD5</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F7e</Version><SMBIOSVersion major="2" minor="4"/><Date>20111028000000.000000+000</Date></BIOS><HWID>E1200600018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel
Activation ID: e120e868-3df2-464a-95a0-b52fa5ada4bf
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00180-832-838538-02-1033-7601.0000-3552016
Installation ID: 008253594663677433673896335033449802410984129514825784
Processor Certificate URL: SpcService Web Service
Machine Certificate URL: RacService Web Service
Use License URL: UseLicenseService Web Service
Product Key Certificate URL: PkcService Web Service
Partial Product Key: P29KY
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 1/11/2017 6:51:27 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Not Registered - 0x80040154
Admin Service: Not Registered - 0x80040154
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
My System SpecsSystem Spec
11 Jan 2017   #5

Windows 7 pro 64 bit OEM
Whoa, that appears to have fixed it!!!

Thanks so much, it found all the updates instantly after that! I can't thank you enough for this, I was getting very frustrated. I'm very glad to have found this site, you guys are doing great work. I never would have figured it out on my own. I will mark this as resolved, and will definitely be back on here if I have more problems (very seldom happens with 7 of course).
My System SpecsSystem Spec

 Update error 0x80070005 & endlessly searching for updates.

Thread Tools

Similar help and support threads
Thread Forum
Windows Update Diagnostic error 0x80070005
I had some updates fail a few days back so decided to run WindowsUpdateDiagnostic.diagcab to try and fix the problem and it gave me this error So i ran the fix associated with this error code rebooted then tried...
Windows Updates & Activation
windows updates searching, give error 80080005, back to searching
I have 2 computers that I have completely reformatted & Clean Installed Windows 7 on them both. I Have 2 Seperate win 7 disk for them. 1 is a desktop, Other is Dell Inspiron 1545. (Labtop) is the one im working on right now, (testing) I Have Done This Many Times In The Past With No Problems. now im...
Windows Updates & Activation
Windows Update Installer error 0x80070005
Hi All, Well I just formatted and re-imaged my WDC Black Cavier 1tb HDD and all was going good updating security updates. Then for some reason i get and 0x80070005 restarting my system from a security update install. Have tried System Restore & System Repair. Checked services settngs tried to...
Windows Updates & Activation
Windows Update Error 0x80070005
Working on computer that will not install Windows 7 SP1. I am wondering if this copy is legal Log file and snippit of error message I receive every time an attempt is made to install SP1 Also including snippit of specs as noted in the "System" applet in control panel. Thanks...
Windows Updates & Activation
0x80070005 error searching for Updates
OK... my turn for some help, please :) WIn 7 Home Premium x64 SP1 Last updates installed 11/1/12 (the full set of Patch Tuesday updates) Last successful check 15/1/12 Every attempt at checking for updates currently fails with an 0x80070005 error I tried using the infamous subinacl 'fix' -...
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:22.
Twitter Facebook Google+