Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot Attach CBS.zip file

17 Jan 2017   #1
boweasel

Windows 7 home premium 64 bit
 
 
Cannot Attach CBS.zip file

This is my third started thread in this sub-forum. They were all started today and they're all about a problem with MS updates.

On 2 different computers and 3 different browsers I've tried to attach the CBS.zip file that the tutorial wanted me to create. I've tried it from the computer with the issue on both Firefox and Chrome, and I've copied the zipfile to a thumbdrive and tried it in IE11 on my W7 laptop. It always says uploading file(s) but they all eventually give me some version of This page cannot be found.

Three threads. One problem. One day. Is that a record?

Strangely enough, or maybe not so strangely the way the topic is going, I searched ALL forums for CBS.zip and got nothing (or should I say 'got zip'?).


My System SpecsSystem Spec
.
17 Jan 2017   #2
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Nah there all related.

RIGHT GOTO YOUR CBS FOLDER.
COPY AND PASTE THE DATA FROM THE SURT FILE.
its no more than a page long.
i can live without the cbs for the moment

AS for the FRENCH LANGUAGE PACK
HOW DID I KNOW
IT WAS ON YOUR SCREENSHOT

YOU WILL HAVE TO UNINSTALL IT WITH THE SAME INSTALLER YOU USED ORIGINALLY
IT WAS NOT A WINDOWS UPDATE
AND AS THE INSTALL IS LESS THAN A MONTH OLD IM SURE YOU KNOW WHERE YOU DOWNLOADED IT FROM

WE HAVE NO CONTROL OVER WHAT MS DOES TO THOSE LINKS
THEY WERE CORRECT

DID YOU RE RUN THOSE COMMANDS IN SAFE MODE

I ALSO SEE THAT YOU DOWNLOADED YOUR ISO FROM A LINK YOU FOUND ON THIS FORUM
WAS IT FOR W7 PRO SP1 OEM.
AS ITS A TOWER YOU SHOULD HAVE HAD THE DISKS

I WOULD ALSO LIKE TO SEE THE RESULTS OF THIS TOOL
http://go.microsoft.com/fwlink/?LinkID=52012


MARK THE OTHER THREADS FINISHED

how to attach LOG

right click on CBS
scroll down to NEW
select Compressed zip
A new file will appear at the bottom
Titled new compressed

Now click on the new folder
select SEND TO DESKTOP

in your next post
select the paperclip icon browse to your desktop
then press UPLOAD, it will then be added to your reply

Roy
My System SpecsSystem Spec
18 Jan 2017   #3
boweasel

Windows 7 home premium 64 bit
 
 

Quote   Quote: Originally Posted by torchwood View Post
AS for the FRENCH LANGUAGE PACK
HOW DID I KNOW
IT WAS ON YOUR SCREENSHOT
Wow! I saw it when I made the screenshot, but it meant nothing to me. I just wondered why I'd never seen it on any of my other PCs
Quote   Quote: Originally Posted by torchwood View Post
YOU WILL HAVE TO UNINSTALL IT WITH THE SAME INSTALLER YOU USED ORIGINALLY
IT WAS NOT A WINDOWS UPDATE
AND AS THE INSTALL IS LESS THAN A MONTH OLD IM SURE YOU KNOW WHERE YOU DOWNLOADED IT FROM
I don't know how you determined that the install of IE11 and the language pack are less than a month old. This tower was purchased directly from Dell in September of 2015. It came with IE11 already installed. Also, apparently with that language pack. We still have the original purchase papers. As you can see from the screenshot, a fair amount of stuff was installed well before our purchase. There are literally dozens of installed updates with an install date of 07/19/2015 (actually I underestimated - there are 114). Then no updates until September. So, bottom line, it was here when we bought it, and neither my wife or I know why. Now that doesn't really help with how to uninstall both of them, or why IE11 decided to die, but it is the truth.
Quote   Quote: Originally Posted by torchwood View Post
GOTO YOUR CBS FOLDER.
COPY AND PASTE THE DATA FROM THE SURT FILE.
its no more than a page long.
i can live without the cbs for the moment
I've include the contents of the CBS file as an attachment. You can see there's not much to it. Here's the content of the SURT log:
Checking System Update Readiness.
Binary Version 6.1.7601.22471
Package Version 26.0
2017-01-17 12:28

Checking Windows Servicing Packages

Checking Package Manifests and Catalogs

Checking Package Watchlist

Checking Component Watchlist

Checking Packages

Checking Component Store

Summary:
Seconds executed: 2536
No errors detected

Here is the CheckSurPersist.log:

=================================
Checking System Update Readiness.
Binary Version 6.1.7601.22471
Package Version 26.0
2017-01-17 12:28

Checking Windows Servicing Packages

Checking Package Manifests and Catalogs

Checking Package Watchlist

Checking Component Watchlist

Checking Packages

Checking Component Store

Summary:
Seconds executed: 2536
No errors detected

Not really much to see, is there?
Quote   Quote: Originally Posted by torchwood View Post
WE HAVE NO CONTROL OVER WHAT MS DOES TO THOSE LINKS
THEY WERE CORRECT
Oh, I completely understand that this forum has zero control over MS. I just find it amazing (and a little distressing) that nobody reported these 2 bad links to you guys. We appreciate the help you give us, so why shouldn't we give you a 'heads up' when we see things are not as we're led to believe?
Quote   Quote: Originally Posted by torchwood View Post
DID YOU RE RUN THOSE COMMANDS IN SAFE MODE
Not yet, it's about midnight here, and I'm getting woozy. Hopefully you're in bed, since your flag tells me it's about 5AM there.
Quote   Quote: Originally Posted by torchwood View Post
I ALSO SEE THAT YOU DOWNLOADED YOUR ISO FROM A LINK YOU FOUND ON THIS FORUM
WAS IT FOR W7 PRO SP1 OEM.
AS ITS A TOWER YOU SHOULD HAVE HAD THE DISKS
I have downloaded ISOs from links on this forum, but I haven't used any on this tower. It came with a Dell Reinstallation DVD - Windows 7 Professional SP1 64-Bit - Black label. But if you're thinking reinstall, my wife would be livid if we went that route. She is the chief cook and bottle washer for a financial business and she has tons of software that she's required to have on this PC. Apparently if you're in her business, there's a lot of protocols you have to follow. I broached the subject of a reinstall a couple weeks ago and she nearly had a panic attack.
Quote   Quote: Originally Posted by torchwood View Post
I WOULD ALSO LIKE TO SEE THE RESULTS OF THIS TOOL
http://go.microsoft.com/fwlink/?LinkID=52012
Tomorrow....for this and what's below.
Thanks
Bo
Quote   Quote: Originally Posted by torchwood View Post
MARK THE OTHER THREADS FINISHED

how to attach LOG

right click on CBS
scroll down to NEW
select Compressed zip
A new file will appear at the bottom
Titled new compressed

Now click on the new folder
select SEND TO DESKTOP

in your next post
select the paperclip icon browse to your desktop
then press UPLOAD, it will then be added to your reply

Roy


Attached Thumbnails
Cannot Attach CBS.zip file-cbs.jpg  
Attached Images
Cannot Attach CBS.zip file-installed-.jpg 
My System SpecsSystem Spec
.

18 Jan 2017   #4
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Boweasel,

YOUR NOT GONNA LIKE ME.

In your last screenshot,
The last 2 updates are showing install dates of 2010/2011.

Therfor that comp could not have been bought new.---- as new- but used
Refurbished more than likely and the COA sticker on the side of the tower shoud show REFURB on it.

IF your paperwork says a BRAND NEW Dell XXXX, id be very surprised, and its way to late to claim a refund.
THEY (Dell) would not have put a language pack on a PRO version as it would break the terms of thier EULA licence.
Likely to be a Dell Authorised supplier

As for uploading the CBS log,
lookin at the screenshot for that, dunno what you did but they should look like mine, and then following my instructions would have let you upload them.
(top text log only)


On a brighter note
BEFORE YOU GO ANY FURTHER, and to keep you in the wife's good books i suggest you create a system image using Macrium refect, its free,
Imaging with free Macrium

As for IE11, you do not have to use it, it can be switched OFF, and another Browser used.
I can detail other more forcefull options to remove it, (see comment above).

Going even further you could use Repair install, NO loss of personal data.
Repair Install
note this option requires an ISO disc, which you have BUT until i see the results of the tool i would not be to sure about using it.


Roy


Attached Images
Cannot Attach CBS.zip file-cbslook.png 
My System SpecsSystem Spec
18 Jan 2017   #5
boweasel

Windows 7 home premium 64 bit
 
 

Quote   Quote: Originally Posted by torchwood View Post
Hi Boweasel,

YOUR NOT GONNA LIKE ME.

In your last screenshot,
The last 2 updates are showing install dates of 2010/2011.

Therfor that comp could not have been bought new.---- as new- but used
Refurbished more than likely and the COA sticker on the side of the tower shoud show REFURB on it.

IF your paperwork says a BRAND NEW Dell XXXX, id be very surprised, and its way to late to claim a refund.
THEY (Dell) would not have put a language pack on a PRO version as it would break the terms of thier EULA licence.
Likely to be a Dell Authorised supplier
I have spent most of the morning on the phone with Dell. They not only confirm the date we bought it, they also confirm that my wife took out an extended warranty that is still viable. They tell me that the all of the system files were loaded on this PC in July of 2015 and the fact that a couple of the files had dates in 2010 and 2011 is because the installers had apparently not yet corrected the system date.
Quote   Quote: Originally Posted by torchwood View Post
As for uploading the CBS log,
lookin at the screenshot for that, dunno what you did but they should look like mine, and then following my instructions would have let you upload them.
(top text log only)
While I can see your list of attachments, I see no way to open them. I sent you both the CheckSUR.log and the CheckSUR.persist.log - 2 little 1KB files. Trying to send you the entire CBS.zip was where I ran into 'page not found' type messages.
Quote   Quote: Originally Posted by torchwood View Post
On a brighter note
BEFORE YOU GO ANY FURTHER, and to keep you in the wife's good books i suggest you create a system image using Macrium refect, its free,
Imaging with free Macrium

As for IE11, you do not have to use it, it can be switched OFF, and another Browser used.
I can detail other more forcefull options to remove it, (see comment above).
What comment above?
Quote   Quote: Originally Posted by torchwood View Post
Going even further you could use Repair install, NO loss of personal data.
Repair Install
note this option requires an ISO disc, which you have BUT until i see the results of the tool i would not be to sure about using it.


Roy
Have redownloaded the SURT Tool for W7 64. I will reboot and run it in safe mode w/ prompt. Meanwhile here is the results from the Diagnostic tool, if that is indeed the tool to which you refer


Attached Images
Cannot Attach CBS.zip file-diagtool.jpg 
My System SpecsSystem Spec
18 Jan 2017   #6
boweasel

Windows 7 home premium 64 bit
 
 

Results (or rather non-results) of current SURT run in safe mode w/command prompt


Attached Images
Cannot Attach CBS.zip file-surt2.jpg 
My System SpecsSystem Spec
18 Jan 2017   #7
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Wile im looking at the post in further detail

PLEASE FOLLOW THE INSTRUCTIONS here
so i can see ALL of the details from the tool i asked you to run

Windows Genuine and Activation Issue Posting Instructions

Roy
My System SpecsSystem Spec
18 Jan 2017   #8
boweasel

Windows 7 home premium 64 bit
 
 

Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-M3DJT-4J3WC-733WD
Windows Product Key Hash: xo+ajVSpae7/4VoZjS7m6JL0f3A=
Windows Product ID: 00371-OEM-8992671-00524
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {9D01DC25-3F27-4107-8CD8-3B7B2FD80FBD}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_ldr.161007-0600
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{9D01DC25-3F27-4107-8CD8-3B7B2FD80FBD}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-733WD</PKey><PID>00371-OEM-8992671-00524</PID><PIDType>2</PIDType><SID>S-1-5-21-2055428073-3092719987-1157034416</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>OptiPlex 7020</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A05</Version><SMBIOSVersion major="2" minor="7"/><Date>20150506000000.000000+000</Date></BIOS><HWID>2A193B07018400F4</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL </OEMID><OEMTableID>CBX3 </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: 50e329f7-a5fa-46b2-85fd-f224e5da7764
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00178-926-700524-02-1033-7601.0000-2002015
Installation ID: 002414294186624482010746402353641184517055472273797806
Processor Certificate URL: SpcService Web Service
Machine Certificate URL: RacService Web Service
Use License URL: UseLicenseService Web Service
Product Key Certificate URL: PkcService Web Service
Partial Product Key: 733WD
License Status: Licensed
Remaining Windows rearm count: 2
Trusted time: 1/18/2017 6:21:20 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 12:19:2016 19:55
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: LAAAAAEAAQABAAEAAAABAAAAAgABAAEAln14KUoXlgwwofjMJvDeskwByPY=

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
APIC DELL CBX3
FACP DELL CBX3
HPET DELL CBX3
MCFG DELL CBX3
FPDT DELL CBX3
SLIC DELL CBX3
LPIT DELL CBX3
SSDT PmRef Cpu0Ist
SSDT PmRef Cpu0Ist
SSDT PmRef Cpu0Ist
SSDT PmRef Cpu0Ist
SSDT PmRef Cpu0Ist
ASF! INTEL HCG
MSDM DELL CBX3
DMAR INTEL HSW
My System SpecsSystem Spec
18 Jan 2017   #9
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

IM WRONG IN REGARD TO THE UPDATE INSTALLATION DATES.
They (whoever) used a W7 PRO SP1 ISO to install the OS on your comp
This ISO which was just W7 Pro originally:
had SP1 added and the DATE is from when it was ISSUED BY MS
and the Netframework update also follows the same rule ISSUED BY MS
This is a quirk of the way in which updated ISO's are handled.
The difference being on a normally updated system the actual date installed is used NOT the MS issue date

SURT will not run in Safe mode

It was the commands in the black box ONLY (see screenshot)
Running them in safe mode should process the command without the error message.

The What comment above means that there may be side effects with a FORCEFULL removal of IE11, as its not working properly, and i didnt want to leave you in an worse position so making an image with macrium gives you a back-up for this point in time

In regard to the cbs logs
Your screenshot shows them as ZIP files-- WRONG thats why i asked what you've done to them
My screenshot shows them in there original and correct form --
1 text file (current)
followed by Cabinet files (history)
Now as you have re-classified them im not entirely sure what will happen when you run windows updates
as it writes to the text file as part of the process
This may be giving rise to the error code 80071a91

Im still unsure when or how the language pack was installed.

Roy




My System SpecsSystem Spec
18 Jan 2017   #10
boweasel

Windows 7 home premium 64 bit
 
 

You've completely lost me...
What is it that I'm supposed to run, where is the black box of which you speak, and how do I run whatever it is (safe mode, sm w/n or sm w/com prompt?
My wife has to take this computer back to the office tomorrow.
I used the W7 Pro SP1 64 DVD and attempted a repair install. It gave me an incompatibility error which I can't show you because the repair install seemed to take me out of windows - hence no snipping tool.
My System SpecsSystem Spec
Reply

 Cannot Attach CBS.zip file




Thread Tools




Similar help and support threads
Thread Forum
How do I re-attach the space key
The left side of my space key is not working so i took it off and i need to put it back on. how do i take out the white thing in the space key and re attach it? picture below: https://www.dropbox.com/sc/m63kjwurhwkdfl8/AACMI5Mh_uyXUIxCWfFjB3b8a
Hardware & Devices
Want zip folder to attach as single file;
On my XP machine , I can select multiple files , right-click and "send to"....."compressed zip" folder. I then was able to attach that zipped folder exactly the same as a single file , using Yahoo email. (I've yet to set up a Verizon email account using Windows Live email. Dont like Windows Live,...
General Discussion
BSOD errors; what are they and what do I do? Attach: dump file
I've been getting bsod every 7 or 8 hours, what do I do? I'm getting these three errors; monitor.sys, netio.sys, ntoskrnl.exe Thank you so much, Chad
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App