Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error 80073712 when trying to update to SP1

12 Feb 2017   #31
derekimo

Microsoft Community Contributor Award Recipient

Win 10 Pro x64
 
 

Quote   Quote: Originally Posted by ICIT2LOL View Post
Ok Darl still seems odd to me that the sticker on the machine by Microsoft should be the code that is tied to that board, and the Showkey software should bring up the same 5x5 code. Did you as a matter of interest run the Magic Jelly Bean software too?
It doesn't matter which key finder software they use it can't read the key on the sticker unless a clean install has been done using that key, otherwise it reads the OEM-SLP key the factory uses to mass install.

There are two keys on factory OEM computers but the only one of use to any consumer is the unique key on the sticker.

I don't care what key finder software it is, it cant read a sticker on the outside of the case, that will only show up if a clean install has been done using the key on the sticker.

He doesn't need to go through all that he has the key on the sticker that's the one that counts and the only one good for anything.


My System SpecsSystem Spec
.
12 Feb 2017   #32
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok Darl well that has got that sorted so the sticker is the code you will need - this is down to my lack of knowledge with this sort of stuff (my bad)
My System SpecsSystem Spec
12 Feb 2017   #33
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

There are at least 3 elements that show this is a non-genuine install.
((1) mind you i've seen this before from bestbuy machines)

I DO NOT believe this to be a non-genuine install, although the initial data points towards it, from the Mgdiag.
This motherboard was used in the Essentio range which pre-dated W7, and i suspect like in my own lappy came with upgrade rights which were performed by BestBuy (1), but very badly, at that time due to lack of experience.
Hence the discs you have, and a verified COA sticker key..

PENDING
My System SpecsSystem Spec
.

12 Feb 2017   #34
drboys

Microsoft Windows 7 Home Premium 64-bit 7600 Multiprocessor Free
 
 

OK, so what does that mean for me now and the error that I am experiencing? Is it a case that SP1 will never install on this machine if it was a Best Buy/ASUS remanufactured? Will the recovery disk not work? Or will I not be able to do a clean install if it comes to that? I'm unclear what a non-genuine install means to me and my current situation?
My System SpecsSystem Spec
14 Feb 2017   #35
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Now if as Roy has said you have a the activation code and I think what I would do is to get a new drive download the correct version (including the bit version) of the Windows ISO and make a bootable disk or stick and then install from that using the activation code you have. If this goes south then it may mean the copy you have installed under that activation code is non genuine.

In that instance you will still have the original drive to fall back on albeit it's having issues.

Clean Install Windows 7 < there are links in this tutorial to get that ISO and s you are running Home Premium 64bit you just need to make sure the ISO is also just that some are tempted very unwisely to get a "higher" version of Windows only to find it fails.

But it is your budget and your choice - just remember that you will need to clean or wipe that original drive to make sure it does not have any remnants of the old install on it to interfere with the new install - that is my personal way of doing things though. If this is the way you want to go then now might be a good time to back up all your personal data onto sticks or external drives.
My System SpecsSystem Spec
14 Feb 2017   #36
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Drboys,
sorry bout the delay.
Because of what i said in my last post, i've been having to work out the best way forward for you.
Please make an external back-up of your set-up, you can use Macrium free.


Download this KB to your >> desktop <<<

http://www.microsoft.com/en-us/downl...s.aspx?id=5726

Now set your updates to NEVER

REBOOT

check that the update service has stopped

controlPanel >> administration tools >> services>> scroll down to Windows updates see if its stopped
if not stop it.

now run the KB
Reboot

reset updates to automatic
try SP1.

If that fails
please run this last resort Netframework cleanup tool
https://msdnshared.blob.core.windows...eanup_tool.zip

Reboot
try SP1.

If the above have failed please run a repair install


Roy
My System SpecsSystem Spec
28 Feb 2017   #37
drboys

Microsoft Windows 7 Home Premium 64-bit 7600 Multiprocessor Free
 
 

Roy,
Both of the Updates available at the link you provided say they are not for my computer when I tried to run them. I don't have SP1 (which is the root of this problem), does that make a difference?
Darl
My System SpecsSystem Spec
28 Feb 2017   #38
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Darl,
Thats a real bummer!!

Have you made a system image if NOT please do so.

Right been reviewing the thread what MAY be causing the probem
You have 2 versions of Office installed, missed that first time round
Microsoft Office Professional Plus 2007 - 100 Genuine
Microsoft Office Home and Student 2007 - 100 Genuine

please delete one, T/f the files before hand
(the system image i asked you to make earlier wil be your back-up)

Try Sp1 after a
REBOOT.

If that fails
i will provide you with a W7 WITH SP1 included.


Roy
My System SpecsSystem Spec
28 Feb 2017   #39
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hmm missed seeing that there was no SP1 when you put in your specs

Anyway Roy has got you covered now
My System SpecsSystem Spec
28 Feb 2017   #40
drboys

Microsoft Windows 7 Home Premium 64-bit 7600 Multiprocessor Free
 
 

I did a full back up using Windows Backup command. Is that adequate or should I use the Macrium mentioned earlier in this thread? And regarding the MS Office - should I do an uninstall or just delete the folder?
My System SpecsSystem Spec
Reply

 Error 80073712 when trying to update to SP1




Thread Tools




Similar help and support threads
Thread Forum
Update Error Code 80073712-Cumulative Security Update IE11, Win 7(64)
I'm having no luck installing KB2977629 (Cumulative Security Update IE11). I repeatedly get the error 8007371B. SURT installs with no errors. SFC /SCANNOW runs with no errors. I am uploading the requested screenshots and ZIP file. Any help would be appreciated. Thank you!!!! ...
Windows Updates & Activation
Update error code 80073712
Hello! Sorry if its inappropriate for the forum but it seems that it should be. I'm experiencing the problem with Windows Server 2008 R2. The error code for update is 80073712 and my checkSUR logs are attached. It seems that the problem is exactly the case described at the end of the...
Windows Updates & Activation
Update error 80073712, SFC not working, cannot update Win7
A couple of weeks ago I got error messages from Security Essentials when restarting a PC (Win7/32, SP1). I could not uninstall the program using the Control Panel, so I used the FixIt-utility from Microsoft. This made things worse. I am not able to run Windows Update anymore (error code: 80073712...
Windows Updates & Activation
Windows Update Issue - Error 80073712 will not update
Hi, I am having some issues with my windows update. It will not update at all. I am also unable to update my internet explorer. Any help is appreciated. Please see attached logs and below code Thanks Regards
Windows Updates & Activation
Windows Update Self-update Fail Error 80073712
I have an Acer Aspire Ethos laptop running Windows 7 Ultimate x64. SP1 is installed according to system properties (came installed). Windows update was working fine until maybe June or May of this year. I have tried a number of hotfixes, several microsoft fixit (automatic normal and...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:29.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App