Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 service pack 1 error 800736b3

05 Jul 2017   #1
kingdirtsmind

Windows 7 Ultimate x64
 
 
Windows 7 service pack 1 error 800736b3

Sorry for my english, I tried to find the solution in the forums of my country and did not solve the problem
* I am trying to install "windows 7 service pack 1 (kb976932)" but I am not succeeding, all the ports of the error (800736b3) in Windows Update. I tried downloading from Microsoft's website manually, and a different error occurs (error_sxs_assembly_not_found(0x800736b3. Sfc / scannow does not point to any errors
My CheckSUR.log looks like this:
Code:
=================================
Checking System Update Readiness.
Binary Version 6.1.7601.22471
Package Version 26.0
2017-07-05 19:50

Checking Windows Servicing Packages

Checking Package Manifests and Catalogs
(f)	CBS Catalog Missing	0x00000002	servicing\Packages\Microsoft-Windows-PlatformUpdate-Win7-SRV08R2-Package~31bf3856ad364e35~amd64~ko-KR~7.1.7601.16492.cat		

Checking Package Watchlist

Checking Component Watchlist

Checking Packages

Checking Component Store
(f)	CSI C Mark Deployment Missing	0x00000000	c!avast.vc110.crt_2036b14a11e83e4a_11.0.60610.1_0b20a8ff883c3a4a	x86_avast.vc110.crt_2036b14a11e83e4a_11.0.60610.1_none_1d37a43bbfe1dc9c	
(f)	CSI C Mark Deployment Missing	0x00000000	c!avast.vc110.crt_2036b14a11e83e4a_11.0.60610.1_c373722873c01144	amd64_avast.vc110.crt_2036b14a11e83e4a_11.0.60610.1_none_d58a6d64ab65b396	
(f)	CSI C Mark Deployment Missing	0x00000000	c!avast.vc140.mfc_fcc99ee6193ebbca_14.0.24210.0_49391d6d8244622b	x86_avast.vc140.mfc_fcc99ee6193ebbca_14.0.24210.0_none_a338d8ea2df29efb	
(f)	CSI C Mark Deployment Missing	0x00000000	c!policy.14.0.avast.vc140.crt_fcc99ee6193ebbca_14.0.24210.0_ef17e13d91c55d96	amd64_policy.14.0.avast.vc140.crt_fcc99ee6193ebbca_14.0.24210.0_none_499a1b14d5902dfc	
(f)	CSI C Mark Deployment Missing	0x00000000	c!policy.14.0.avast.vc140.crt_fcc99ee6193ebbca_14.0.24210.0_36c51814a641869c	x86_policy.14.0.avast.vc140.crt_fcc99ee6193ebbca_14.0.24210.0_none_914751ebea0c5702	
(f)	CSI C Mark Deployment Missing	0x00000000	c!avast.vc140.crt_fcc99ee6193ebbca_14.0.24210.0_020285fe6d6e0580	amd64_avast.vc140.crt_fcc99ee6193ebbca_14.0.24210.0_none_56aba0211ca246c2	
(f)	CSI C Mark Deployment Missing	0x00000000	c!policy.14.0.avast.vc140.mfc_fcc99ee6193ebbca_14.0.24210.0_364e78aca69bba41	x86_policy.14.0.avast.vc140.mfc_fcc99ee6193ebbca_14.0.24210.0_none_962753dde6e08635	
(f)	CSI C Mark Deployment Missing	0x00000000	c!avast.vc140.crt_fcc99ee6193ebbca_14.0.24210.0_49afbcd581ea2e86	x86_avast.vc140.crt_fcc99ee6193ebbca_14.0.24210.0_none_9e58d6f8311e6fc8	

Summary:
Seconds executed: 301
 Found 9 errors
  CSI C Mark Deployment Missing Total count: 8
  CBS Catalog Missing Total count: 1

Unavailable repair files:
	servicing\packages\Microsoft-Windows-PlatformUpdate-Win7-SRV08R2-Package~31bf3856ad364e35~amd64~ko-KR~7.1.7601.16492.mum
	servicing\packages\Microsoft-Windows-PlatformUpdate-Win7-SRV08R2-Package~31bf3856ad364e35~amd64~ko-KR~7.1.7601.16492.cat
I uninstalled Avast antivirus


My System SpecsSystem Spec
.
06 Jul 2017   #2
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi kingdirtsmind,

please run this tool, copy/paste the output,
http://go.microsoft.com/fwlink/?LinkID=52012

getting rid of the CSI errors is not a problem
The CBS error is somewhat more confusing
Its referring to a Korean package, MS has certain restrictions in place for these.

can your tell me your core language, (Brazilian?) and any other language packs installed.




Roy
My System SpecsSystem Spec
11 Jul 2017   #3
kingdirtsmind

Windows 7 Ultimate x64
 
 

I apologize a lot, sincerely no one in the Brazilian forums had answered me, and I was already giving up.
My system is in portuguese.br (PTBR), but I do not know if other languages are installed.

Windows 7 service pack 1 error 800736b3-screenshot_3.png

You still have these to install, shall I?


My System SpecsSystem Spec
.

11 Jul 2017   #4
kingdirtsmind

Windows 7 Ultimate x64
 
 

Microsoft Genuine Advantage Diagnostic Tool:

Windows 7 service pack 1 error 800736b3-screenshot_4.png
Windows 7 service pack 1 error 800736b3-screenshot_5.png
Windows 7 service pack 1 error 800736b3-screenshot_6.png
Windows 7 service pack 1 error 800736b3-screenshot_7.png
Windows 7 service pack 1 error 800736b3-screenshot_8.png


My System SpecsSystem Spec
11 Jul 2017   #5
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

You appear to be running a non-genuine OS.

the product key in use is for an Acer computer your motherboard is an after market version.
your office install likewise going to a blocked volume licence key.

Purchase a genuine licence and if the problem persists we will help you.

This forum does not support piracy.


Roy
My System SpecsSystem Spec
11 Jul 2017   #6
kingdirtsmind

Windows 7 Ultimate x64
 
 

Thank you very much, but I'm not going to buy, in my country, nobody buys windows people, companies, television networks, nobody, the price is absurd, very abusive taxes.
But anyway, thank you
My System SpecsSystem Spec
Closed Thread

 Windows 7 service pack 1 error 800736b3




Thread Tools




Similar help and support threads
Thread Forum
Factory Windows 7 Service pack 1 but service pack shows in updates?
Just bought new never used factory fresh PC Acer AXC-605-UR29 Windows 7 Service Pack 1 manufacrtured this year, I checked for latest updates and sure enough Service Pack 1 shows up in updates Windows 7 Service Pack 1 for x64-based Systems (KB976932) Download size: 9.1 MB
Windows Updates & Activation
Windows 7 Service Pack 1, error 0x80070643
Hi, I have been trying to install the Windows 7 SP1, unsuccessfully, for most of a week now. The update does not appear in my Windows Update program, so I used the online version on Microsoft.com. The update installs correctly, but after restarting and beginning the "configuring windows"...
Windows Updates & Activation
Windows 7 SP1 - English Language Pack Installation Error : 800736B3
Hi, I am having a problem with installing the English language pack on Windows 7 Ultimate SP1. It is now in Polish since I am polish and the edition I have is called Windows 7 Ingresso which is basicaly a cut down version of Win7 with some great programs preinstaled and is also really fast. The...
Windows Updates & Activation
Windows 7 32-Bit Service Pack 1 Installation Error...
Wonder if you guys can help with an installation of SP1 for Windows 7 32-Bit. I have attached the cbs.log containing the error information however all the fixes suggested around the net (disable AV, selected startup, install in safe mode etc) don't work and the service pack still fails to install....
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App