Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 Pro 64-Bit: Update Wervice not running...recent issue

05 Dec 2017   #31
RickV

Win7 Pro 64-Bit
 
 

I am laying low on this for the time being. It is good to see that some have been able to work on their computer to resolve this issue, at least for the time being. I prefer to remain tuned to this post and see what develops.

Thanks for your help.


My System SpecsSystem Spec
.
05 Dec 2017   #32
fastfade

Windows 7 Pro x64
 
 

Window updates returned to normal for me this evening after re-running Troubleshooter

thank for the forum info/support.

fastfade
My System SpecsSystem Spec
05 Dec 2017   #33
gary777

windows -7 premium 64bit
 
 

Was it Windows update trouble shooting you ran?


Quote   Quote: Originally Posted by fastfade View Post
Window updates returned to normal for me this evening after re-running Troubleshooter

thank for the forum info/support.

fastfade
My System SpecsSystem Spec
.

05 Dec 2017   #34
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

Quote   Quote: Originally Posted by gary777 View Post
Are you talking about date and time> internet time> unticking synchronizing using the with an internet time server when you say "I turned off auto time settings" In other words how are you turning off auto time setting? I'd like to give this your solution a try...
Yes gary, I do mean turning off Synchronising Time setting. To do this Left Click on the Clock at the bottom RH corner of the screen & select Change Time & Date Settings. When that opens there should be 3 tabs showing, select the Internet Time one, then click on the Change Setting button, then untick Synchronise with Internet Time Server & be sure to click OK

Then change the Date to 3 Dec & using the Date & Time tab, again be sure to tick OK. Then pass the mouse pointer over the clock to check that the date has been reset to 3 Dec. Then follow my Post #29.
My System SpecsSystem Spec
06 Dec 2017   #35
fastfade

Windows 7 Pro x64
 
 

Quote   Quote: Originally Posted by gary777 View Post
Was it Windows update trouble shooting you ran?
yes. I ran it for the 2nd time since the problem 1st began, & then checked for updates & a new MS Security Essential Def. was downloaded & installed.

fastfade:)
My System SpecsSystem Spec
06 Dec 2017   #36
fastfade

Windows 7 Pro x64
 
 

Just checked for MS updates & it Downloaded & installed a new update for Microsoft Security Essentials - KB2310138 (Definition 1.257.1451.0)
My System SpecsSystem Spec
06 Dec 2017   #37
gary777

windows -7 premium 64bit
 
 

Thank you for the reply. Tried updating once more and everything is working fine on it own now....


Quote   Quote: Originally Posted by Ranger4 View Post
Yes gary, I do mean turning off Synchronising Time setting. To do this Left Click on the Clock at the bottom RH corner of the screen & select Change Time & Date Settings. When that opens there should be 3 tabs showing, select the Internet Time one, then click on the Change Setting button, then untick Synchronise with Internet Time Server & be sure to click OK

Then change the Date to 3 Dec & using the Date & Time tab, again be sure to tick OK. Then pass the mouse pointer over the clock to check that the date has been reset to 3 Dec. Then follow my Post #29.
My System SpecsSystem Spec
06 Dec 2017   #38
TheOwner

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by gary777 View Post
Yes Owner, let us know how it goes tomorrow..
Same, is fixed, no problem now. Just delete softwaredistibution.
My System SpecsSystem Spec
06 Dec 2017   #39
gary777

windows -7 premium 64bit
 
 

Yep, working fine here now, did not do anything. Thank you for reporting..
My System SpecsSystem Spec
07 Dec 2017   #40
LaurieD227

Windows 7 Professional 64 bit SP 1
 
 

I tried the technique of resetting the date and it didn't work.

I turned off Internet time sync, reset date to 12/3, and rebooted.
Launched Windows Update and got rec shield/X again.
Turned on time sync, reset date to 12/7 - then decided to repeat the steps again.
Same result.

EDIT: Just reread a post and it said reset to a date before 12/3 - oops - will re-try using 12/1 and post my results

UPDATE:

When I reset to December 1 and re-ran Windows update, it worked.
When I then re-set to auto sync, and did a date update so I was set back to today, I re-ran Windows update. It worked again. All my history is there.

Hooray!!
My System SpecsSystem Spec
Reply

 Win7 Pro 64-Bit: Update Wervice not running...recent issue




Thread Tools




Similar help and support threads
Thread Forum
Recent Experience with Windows 64-bit Win7 Pro Update (KBs Listed)
My system is an Acer TMP645-MG w/i7-4500U, 8GB RAM on Windows 7 Pro 64-bit. The state of Windows Update on this Acer remains that desired to prevent the automatic update for Window 10. Please inform me if I need to unhide any of the (3) KB's involved in that fiasco. Here is the list of KB's MS...
Windows Updates & Activation
Win7 Pro recent "Windows is not genuine" issue
This is a custom-built desktop that has been running since 2014. No recent changes to hardware (only change ever might have been RAM addition). After years of updates, recently started getting the notices with 0xC004F200 error on startup. Screen is now black with Build 7601 Windows is not genuine...
Windows Updates & Activation
Win7 - Windows Update Error "Service is not running"
Hello, can someone here please kindly help me with my problems re Windows Update --- I have tried to run Windows Update on my computer and received the following error message: I have tried the Windows Update Troubleshooter for Windows 7 from "Windows Update Cannot Check For Updates"...
Windows Updates & Activation
BSOD when running utorrent- recent development
I am running Windows 7 Home Premium x 64 Service Pack-1 on a custom PC with i3 processor & 4GB Ram. I started getting BSOD around a week ago- whenever I use utorrent. Sometimes I get the BSOD within minutes of starting the utorrent, sometimes after several hours. I have been using utorrent on this...
BSOD Help and Support
Recent W7 repair install issue
For reasons in another thread I today did a W7 repair install. This has left my SSD drive which had 15.6gb free space out of 59.6gb now has only 12gb flat. Question is has this repair doubled up on certain windows files with which I can delete now? Is there a method which can assure removal of only...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:52.
Twitter Facebook Google+