Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 Pro 64-Bit: Update Wervice not running...recent issue

07 Dec 2017   #41
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

Laurie. You might need to reset the date to earlier than 3 Dec. That seems to be the date that most computers respond to, but try setting the date to 1 or 2 Dec.


My System SpecsSystem Spec
.
07 Dec 2017   #42
LaurieD227

Windows 7 Professional 64 bit SP 1
 
 

Quote   Quote: Originally Posted by Ranger4 View Post
Laurie. You might need to reset the date to earlier than 3 Dec. That seems to be the date that most computers respond to, but try setting the date to 1 or 2 Dec.
Yep, I figured that out when I re-read your other post, which clearly said "before 12/3." My bad

EDIT: Just read another thread and it said reset to a date before 12/3 - oops - will re-try using 12/1 and post my results

UPDATE:

When I reset to December 1 and re-ran Windows update, it worked.
When I then re-set to auto sync, and did a date update so I was set back to today, I re-ran Windows update. It worked again. All my history is there.

Hooray!!
My System SpecsSystem Spec
07 Dec 2017   #43
RickV

Win7 Pro 64-Bit
 
 

OP Here. I just ran the Windows Update Troubleshooter and I am back in business!

Many thanks for the help on this one.
My System SpecsSystem Spec
.

07 Dec 2017   #44
Microbell

Windows 7 Pro 64bit SP1+Updates
 
 

I'm pretty sure this issue may also be related to this thread... Windows Update error = 0x80248015 Solved - Windows 7 Help Forums

I had this issue about 1 hour ago and the simple fix of turning on/off the update setting allows the "View Installed Updates" to reappear and fixed the issues in the update log.
My System SpecsSystem Spec
07 Dec 2017   #45
RickV

Win7 Pro 64-Bit
 
 

Microbell,

I attempted to disable/enable Update but, no success story for me...
My System SpecsSystem Spec
07 Dec 2017   #46
gary777

windows -7 premium 64bit
 
 

Rick, you are still having update problems. I thought a lot of people here that posted the same problem Tuesday had it resolved yesterday. For most of us it just started working again. Is this a different problem?



Quote   Quote: Originally Posted by RickV View Post
Microbell,

I attempted to disable/enable Update but, no success story for me...
My System SpecsSystem Spec
07 Dec 2017   #47
Microbell

Windows 7 Pro 64bit SP1+Updates
 
 

Quote   Quote: Originally Posted by RickV View Post
Microbell,

I attempted to disable/enable Update but, no success story for me...

RickV,

If your issue is the original issue of the Updates not appearing in the "View Installed Updates" window in control panel.... this fix won't work. Once you run the Microsoft Fix tool (which I think you ran earlier in one of your posts) it makes changes to the "Software Distribution" folder which resets the Installed Updates items. While it may get Windows Update to work again I'm not sure you can recover the earlier "Installed Updates" but all newer ones should show up.

It may help others as it seams MS screwed the pooch with some kind of "time/date" error were the updates are appearing out of date and expired. (according to my update log anyway) If that's not the issue please let us know if it changed.
My System SpecsSystem Spec
07 Dec 2017   #48
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

Quote   Quote: Originally Posted by RickV View Post
Microbell,

I attempted to disable/enable Update but, no success story for me...
Have you tried the remedy in Post #29. This has worked for a lot of users & you do not lose all your Update History.
My System SpecsSystem Spec
09 Dec 2017   #49
LaurieD227

Windows 7 Professional 64 bit SP 1
 
 

FYI -

After reading that this Windows Update problem was affecting some machines and not others, I thought maybe it was a 64-bit versus 32-bit issue. So I checked my 32-bit Dell laptop - and it had the problem also. So much for my theory.

The good news is that I did the 'date change' fix (turn off date sync, roll back to 12/1, reboot, run Update; then turn on date sync, reboot, update date to today, rerun Update). It fixed the issue on my 32-bit machine.

I will go back and double-check that the fix stayed fixed on both machines. (If the problem recurs, I'll post the update here.)
My System SpecsSystem Spec
10 Dec 2017   #50
RickV

Win7 Pro 64-Bit
 
 

I also own an older ThinkPad featuring a Gen1 i5-2.67MHz that I installed 64-bit Win7 Pro on. It has not displayed this issue as of today. I am using it temporarily for work because, the pc proved for me had hardware issues that are not yet resolved. I will keep my on this update issue.
My System SpecsSystem Spec
Reply

 Win7 Pro 64-Bit: Update Wervice not running...recent issue




Thread Tools




Similar help and support threads
Thread Forum
Recent Experience with Windows 64-bit Win7 Pro Update (KBs Listed)
My system is an Acer TMP645-MG w/i7-4500U, 8GB RAM on Windows 7 Pro 64-bit. The state of Windows Update on this Acer remains that desired to prevent the automatic update for Window 10. Please inform me if I need to unhide any of the (3) KB's involved in that fiasco. Here is the list of KB's MS...
Windows Updates & Activation
Win7 Pro recent "Windows is not genuine" issue
This is a custom-built desktop that has been running since 2014. No recent changes to hardware (only change ever might have been RAM addition). After years of updates, recently started getting the notices with 0xC004F200 error on startup. Screen is now black with Build 7601 Windows is not genuine...
Windows Updates & Activation
Win7 - Windows Update Error "Service is not running"
Hello, can someone here please kindly help me with my problems re Windows Update --- I have tried to run Windows Update on my computer and received the following error message: I have tried the Windows Update Troubleshooter for Windows 7 from "Windows Update Cannot Check For Updates"...
Windows Updates & Activation
BSOD when running utorrent- recent development
I am running Windows 7 Home Premium x 64 Service Pack-1 on a custom PC with i3 processor & 4GB Ram. I started getting BSOD around a week ago- whenever I use utorrent. Sometimes I get the BSOD within minutes of starting the utorrent, sometimes after several hours. I have been using utorrent on this...
BSOD Help and Support
Recent W7 repair install issue
For reasons in another thread I today did a W7 repair install. This has left my SSD drive which had 15.6gb free space out of 59.6gb now has only 12gb flat. Question is has this repair doubled up on certain windows files with which I can delete now? Is there a method which can assure removal of only...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App