Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Norton corrupted my Windows update..., and couldn't fix?

10 Dec 2017   #1

Windows 7 Pro (32)
Norton corrupted my Windows update..., and couldn't fix?

My old Norton IS did a Major Program update the day before Nov. updates, but appeared to install OK-
When I went to hide Previews- Win updt hadn't been checking, and wouldn't allow me to check manually?
I uninstalled Norton (what a Hassle!), ran CCleaner, and still NG!?- Check disk, and sfc /scannow were OK.

I did an in place reinstall, tried to run an updt, and got an unknown 8007000E error?
It also downgraded me from IE11, to IE8 (Norton Was the Default Search Provider/ Remove!).
Here is my Report log-

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-2VMX3-WTDGQ-MG8X7
Windows Product Key Hash: psVG1MQ3IbuPzgz6rD3wq5EFce0=
Windows Product ID: 00371-OEM-9045827-74951
Windows Product ID Type: 3
Windows License Type: OEM System Builder
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {3BDCDC3C-9D6A-4E3D-A07C-38F848C56D86}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: Registered,
Signed By: Microsoft
Product Name: Windows 7 Professional
Architecture: 0x00000000
Build lab: 7601.win7sp1_rtm.101119-1850
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 100 Genuine
Microsoft Office Professional Edition 2003 - 100 Genuine
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005_E2AD56EA-765-b01a_E2AD56EA-766-0_E2AD56EA-148-80004005_16E0B333-89-80004005_B4D0AA8B-1029-80004005

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{3BDCDC3C-9D6A-4E3D-A07C-38F848C56D86}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-MG8X7</PKey><PID>00371-OEM-9045827-74951</PID><PIDType>3</PIDType><SID>S-1-5-21-3335525090-2865518912-399804317</SID><SYSTEM><Manufacturer>INTEL_</Manufacturer><Model>DH67BL__</Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>BLH6710H.86A.0146.2011.1227.1631</Version><SMBIOSVersion major="2" minor="7"/><Date>20111227000000.000000+000</Date></BIOS><HWID>1AB93607018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>zt grp</OEMID><OEMTableID>11212011</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>86D917FC1F81500</Val><Hash>cPHlnVJpXknsDw1NmgUILMAsbog=</Hash><Pid>73931-640-4339835-57976</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="11" Result="100"/><App Id="16" Version="11" Result="100"/><App Id="18" Version="11" Result="100"/><App Id="19" Version="11" Result="100"/><App Id="1A" Version="11" Result="100"/><App Id="1B" Version="11" Result="100"/><App Id="44" Version="11" Result="100"/></Applications></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002
Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel
Activation ID: e120e868-3df2-464a-95a0-b52fa5ada4bf
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00180-458-274951-02-1033-7601.0000-3432017
Installation ID: 003025910453082774089704655161828685132633560372582196
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: MG8X7
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 12/10/2017 9:19:12 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 10:14:2017 13:55
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
SLIC zt grp 11212011

What Now?

My System SpecsSystem Spec
11 Dec 2017   #2

Windows 7 Home Premium 64 bit sp1

This could be related to the Windows Update AuthCab having expired. You may get this message when you attempt to check for Windows Updates.

"Windows update cannot currently check for updates, because the service is not running, You may need to restart your computer".

This is exactly the message you get when the AuthCab has expired. Doing the following seems to fix it:

The date on the computer has to be reset & to do that follow this:

To reset the date on the computer Right Click on the Clock at bottom RH corner of the screen, select Change Date & Time Settings, when that opens click on the Internet Time tab, Then select Change Settings, then untick Synchronise with Internet Time Server, be sure to tick OK, then select the Date & Time tab, Then select Change Date & Time & set the date back to 3 Dec.

Then reboot the computer & then run Check for Updates in Windows Update, it should update to the 3 Dec. In some cases you may need to try an earlier date if the 2nd doesn't work.

Then reboot, reset Internet time Synch, change computer date to today's date, re run Check for Updates in Windows Update & it should check for Updates & came back with Windows is up to date, with the latest updates installed.

This method should retain all your Update History as well.

The reason for this procedure, is that Windows accesses an AuthCab during the start-up procedure that Authorises access to the Windows Update download site. This authorisation expired on 3 Dec for a lot of users & access get blocked to the Windows Update site.

By running the repair I listed above, resetting the computer date & rebooting provides access to Update site at which MS have now reset the expiry of that AuthCab which gets installed on your computer, so it can now download & install Updates. Of course it is then necessary to reset the date on the computer & re run Check for Updates to bring it completely up to date.
My System SpecsSystem Spec

 Norton corrupted my Windows update..., and couldn't fix?

Thread Tools

Similar help and support threads
Thread Forum
Windows couldn't check for update, error code 8007370D
Hello, I found the windows update doesn't work at all, and attached please find the CBS log files and the COMPONENTS file: Any help is greatly appreciated!!
Windows Updates & Activation
Windows Update screens corrupted.
I'm not sure if this is the right place to post this, but it does relate to update problems. I also suffered from continuous looping of updating and rebooting, but think this is due to the update module. When I try to open the Update screen to control the updates, All I get is this:- When...
Windows Updates & Activation
windows couldn't remove your computer from the homegroupwindows couldn
windows couldn't remove your computer from the homegroup, have done all fixes recommended, services still won't start, still can't leave home group
Network & Sharing
Broken/Corrupted Windows Update
I somehow managed to destroy windows update. it cannot find updates anymore. Ive gotten 2 error codes: 80248014 and (not sure) 80073712. I have tried using a program i found on the windows club that was supposed to fix it but didnt, i tried the System Update Readiness Tool, but it failed. I also...
Windows Updates & Activation
My windows 7 wont let me update my norton
My norton 360 is out of date and it asks for a update and as it tries to get the server its says it can't. Here is what i get. if someone can help me that would be awesome! Thanks in advance.

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:36.
Twitter Facebook Google+