Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 64 bit SP1 installation not recognized?

03 Jan 2018   #1
miwashi

win 7 64 bit
 
 
Win 7 64 bit SP1 installation not recognized?

I'm using Windows 7 64-bit ultimate.
I just installed the SP1 update and it seems to have succeeded with no errors.

But when I check my windows version, it keeps saying it's still windows v6.1 build 7600 (no SP1 is stated).

I've tried installing some programs that need SP1, like bitdefender, and they keep saying I need SP1. So I guess it's not installed. But it no longer shows up in the list of possible windows updates.

Anyone knows what's wrong?


My System SpecsSystem Spec
.
03 Jan 2018   #2
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Miwashi,
After installing it would have asked to REBOOT, if it failed it would/should have then given you a failed/succeeded message
Did it.

either way can you post the CBS log and run this tool copy/paste the output
http://go.microsoft.com/fwlink/?LinkID=52012

Roy
My System SpecsSystem Spec
03 Jan 2018   #3
miwashi

win 7 64 bit
 
 

I decided to run the direct SP1 .exe and it worked. I guess the windows update was trying to install an update that was too old?
My System SpecsSystem Spec
.

03 Jan 2018   #4
LostMyMarbles

Windows XP (32bit), 7 Pro (64bit), 8.1 (64Bit)
 
 

It may be your antivirus program causing the updates to not install after reboot.

Try uninstalling your antivirus program and then install the Windows update. Disabling the antivirus program does not work or at least it never did for me.

Just to be safe, uninstall your antivirus program and run any cleaner or defrag to make sure it is completely gone. Then do a reboot of your system to make sure the program is not there. Afterwards, install the Windows updates and see what happens.

I have found through personal experience that a complete format or reinstallation of Windows is required. If that is the case for you, make sure to install your antivirus program last, after all the updates have been installed and drivers for your system. Reboot and if everything looks good then install your antivirus program.
My System SpecsSystem Spec
04 Jan 2018   #5
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

I would suggest doing what Roy requested in post #2.
Post the log here so Roy can have a look see.


http://go.microsoft.com/fwlink/?LinkID=52012

Jack
My System SpecsSystem Spec
Reply

 Win 7 64 bit SP1 installation not recognized?




Thread Tools




Similar help and support threads
Thread Forum
New Hard Drive Not Recognized During Boot-Up or Windows 7 Installation
Motherboard: ECS KM400-M2 (3.0) 462(A) VIA KM400 Micro ATX AMD Motherboard ECS Web Site > KM400-M2 (V3.0) I just purchased a new hard drive to use for hosting, as I am creating a server computer. I took that old motherboard, put it in a new CoolerMaster Case, along with a new hard drive WD...
Installation & Setup
Windows 7 installation compatibility report- remove installation disc
I am trying to install Windows 7 on my laptop. When I click on "upgrade" it takes me to a compatibility report that says "the computer started using the windows installation disc. Remove the installation disc and restart your computer so that windows starts normally." When I remove the disc and try...
General Discussion
hard drive NOT recognized in computer but IS recognized in disk mgmnt.
I just rebuilt an old system using Windows 7 Home Premium after using WinXP pro for many years. The primary hard drive is WDC 150 Mg and Win7 is installed and updated to current with SP1. I dropped a second WDC hard drive in, formatted and was going to use it for a 2nd backup unit. Both of these...
Hardware & Devices
Windows 7 installation hangs at "Completing Installation” - I’m at my
Comp Spec CPU – E6600 GPU-ATI 4780 MB - Gigabyte 965P-DS3P (rev 3.3 I think although manual says 2.0) Ram - GeIL 2GB (2x1GB) DDR2 PC2-6400C4 800MHz What should have been a straight forward installation of a new SSD (that I have done before) has turned into a nightmare. First...
Installation & Setup
Windows 7 installation disc not recognized.
Hey! To start off, I've been having massive problems with my current laptop. Mainly just the OS which started going wonky after a Microsoft update about a month back. Ever since, I've had to deal with slowness, lagginess and many errors. After trying to fix these things manually, such as...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:39.
Twitter Facebook Google+