Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Error Activation Windows 7 (system32/slui.exe)

31 Dec 2018   #1

Windows 7 Pro
Error Activation Windows 7 (system32/slui.exe)

Please help me. Last week, I got my PC reinstall because bsod. Today suddenly "Windows 7 Build 7601 This Copy of Windows is not Genuine" appear in right bottom of the desktop. My copy is genuine, I bought it 4 years ago from official (the same place I have it reinstalled).

I uninstall KB971033. Looking up in answer Microsoft, I run Diagnostic Tools (the license is error) and use /sfc/scannow it said found corrupt files and successfully repaired. Restart and the 'windows is not genuine' still there. Tried activate the windows but get error and it said 'cannot access specified files etc, you may not have appropriate permission blabla'.

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 50
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-MV8MH-98QJM-24367
Windows Product Key Hash: wgci5Gdejx4esg7++zTOe3LWF+4=
Windows Product ID: 00371-OEM-8992671-00437
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {B2A03261-362F-48B4-AE38-B157ADDEB882}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_ldr.170913-0600
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Users\Lenovo\AppData\Local\Programs\Opera\launcher.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{B2A03261-362F-48B4-AE38-B157ADDEB882}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-24367</PKey><PID>00371-OEM-8992671-00437</PID><PIDType>2</PIDType><SID>S-1-5-21-2068879264-3789150982-2309807582</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>10130</Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>IEKT24AUS</Version><SMBIOSVersion major="2" minor="7"/><Date>20140416000000.000000+000</Date></BIOS><HWID>80643507018400F4</HWID><UserLCID>0421</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>SE Asia Standard Time(GMT+07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: 50e329f7-a5fa-46b2-85fd-f224e5da7764
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00178-926-700437-02-1057-7601.0000-3352018
Installation ID: 015584193125347085713090064301961381346693547812290390
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: 24367
License Status: Notification
Notification Reason: 0xC004F057.
Remaining Windows rearm count: 3
Trusted time: 31/12/2018 20:30:11

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Not Registered - 0x80040154
Admin Service: Not Registered - 0x80040154
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			LENOVO		TC-03   
  FACP			LENOVO		TC-03   
  HPET			LENOVO		TC-03   
  MCFG			LENOVO		TC-03   
  FPDT			LENOVO		TC-03   
  SSDT			LENOVO		TC-03   
  SSDT			LENOVO		TC-03   
  SSDT			LENOVO		TC-03   
  SSDT			LENOVO		TC-03   
  BGRT			LENOVO		TC-03   

My System SpecsSystem Spec
31 Dec 2018   #2

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Hi Casablanca0104,

Unfortunately that product code will fail the Genuine test as it does not have specific factory licence files.
The SLIC table and Windows Marker.
If it was previously genuine i suspect an exploit was in place.

If it previously had either W8 or W10 installed, reinstall that and it should auto-validate.

My System SpecsSystem Spec

 Error Activation Windows 7 (system32/slui.exe)

Thread Tools

Similar help and support threads
Thread Forum
accidentally deleted "slui.exe" for windows activation. May I-
-have another one? sorry character limit thanks everyone! P.s sorry if this is the wrong place to post, i'm not sure if this should be posted in general discussion or windows activation discussion
Windows Updates & Activation
Can't activate windows 7 (Windows/system32/slui.exe)
Hi, I've been trying to use my Windows 7 key on this PC but every time I go to control panel and click to activate it gives me the error "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access them" In which I do, I'm the admin. I'm...
Windows Updates & Activation
SLUI error
Hi I want to upgrade to Windows 10 but getting a lot of errors and I cant access activation in Win 7 Home Premium 64. Can anyone help to read this? Also in Licensing tab in MGADTool theres - Input error: Cant find slmgr.vbs Cheers Diagnostic Report (1.9.0027.0):...
Windows Updates & Activation
Win 7 activation N/A. slui.exe Access Denied. Genuine? MGA inside
Bought a Lenovo T61 laptop with Win 7 Pro from craiglist. Windows Updates, Internet etc. works fine. Didn't get any 'Copy may not be genuine, victim of counterfeting' popup. But the Activation section under System Properties is missing. When I tried running slui.exe, it says Access Denied, even...
Windows Updates & Activation
GPL error 193 in script using C:\windows\system32\appwiz.cpl
Hi I'm using a script, that enables hidden password, domain and username to run a command. It works in Windows XP SP2, but not in Windows 7 Home Edition or Windows 7 Enterprise. Using my script this command doesn't work in Windows XP SP2: %SystemRoot%\system32\appwiz.cpl I don't know...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:07.
Twitter Facebook