Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 sp1 Activation Bug

01 Mar 2019   #31
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

There is a problem with reinstalling KB971033 - if the machine is not allowed by firewalls to connect with the MS activation servers every 90 days (at least!) then the activation will break.
This is why it's not recommended for VM's, or for corporate networks.

My suspicion here is that the problem is permissions-related - but it's not one I've ever seen before, and none of my researches have been done using KMS activation so I'm fairly fuzzy on the details for that.

It may be worth checking the permissions on the files deleted by the VBS script of a broken and fixed machine to see if they are different?

The 0xC004D301 error simply means that there has been a tamper to the trusted data store


My System SpecsSystem Spec
.
Reply

 Windows 7 sp1 Activation Bug




Thread Tools




Similar help and support threads
Thread Forum
windows activation
Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Code: 0x8004FE22 Cached Online Validation Code: 0xc004c4a8 Windows Product Key: *****-*****-TVCR6-KDG67-97J8Q Windows Product Key Hash: AYpNlNvXX+S8zDWmY4X6Ucmxv1s= Windows...
Windows Updates & Activation
Activation Fail and no Phone activation possible.
Hi Gents, Hope someone can help me here. I've been using a retail version of Win7 Home premium 64 for about 2 years now with no issues. During that time I've reinstalled the product possibly 6 or 8 times. Excessive I know but when things start to go wrong I like to start fresh again. Anyway...
Windows Updates & Activation
W7 activation -- new MOBO fine but LAN connection wants activation
Hi there I recently changed a MOBO from an INTEL based one to one using an AMD PHENOM processor -- W7 didn't want any new activation rather surprisingly. (Broken Mobo and I had a spare ASUS MOBO lying around). However the first time I switched to using a LAN cable instead of a Wifi USB adapter...
Windows Updates & Activation
Windows activation
I have used windows on my pc for a couple of years, it as suddenly started asking me to validate. I have entered the product code, checked it n times, but it will not recognise it and now will not allow sending email and screen saver drops out?
Windows Updates & Activation
Windows Activation
I bought Windows 7 Home Premium. Installed Win732, actually reformatted last night, and this is a legit copy, I paid $300 for this or somewhere around that... but this reformat I am having problem... I am getting this every hour..View image for the error I am getting..
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:43.
Twitter Facebook