Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HELP!!! "This copy of Windows is not genuine Build 7601"

1 Week Ago   #1
simisimi13

Windows 7 Ultimate
 
 
HELP!!! "This copy of Windows is not genuine Build 7601"

Guys, I am experiencing this problem and Ive tried almost everything but still no results.

Here are my diagnostics, I hope someone can help me


Code:
Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-GJY49-VJBQ7-HYRR2
Windows Product Key Hash: W5/6nm6F2UPXrCkY5xUhXb/+21g=
Windows Product ID: 00426-OEM-8992662-00006
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010100.1.0.001
ID: {D46F00D4-DB22-4B4A-A705-819A8A1388A4}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Ultimate
Architecture: 0x00000009
Build lab: 7601.win7sp1_ldr_escrow.190916-1700
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\AVAST Software\Browser\Application\AvastBrowser.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Allowed
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\systemcpl.dll[6.1.7600.16385], Hr = 0x800b0100

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{D46F00D4-DB22-4B4A-A705-819A8A1388A4}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-HYRR2</PKey><PID>00426-OEM-8992662-00006</PID><PIDType>2</PIDType><SID>S-1-5-21-3750519307-209769762-3879398764</SID><SYSTEM><Manufacturer>TOSHIBA</Manufacturer><Model>SATELLITE C850-1H6</Model></SYSTEM><BIOS><Manufacturer>Insyde Corp.</Manufacturer><Version>6.20</Version><SMBIOSVersion major="2" minor="7"/><Date>20121025000000.000000+000</Date></BIOS><HWID>FC053707018400FE</HWID><UserLCID>0402</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>W. Europe Standard Time(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>TOSASU</OEMID><OEMTableID>TOSASU00</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Input Error: Can not find script file "C:\Windows\system32\slmgr.vbs".

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Not Registered - 0x80040154
Admin Service: Not Registered - 0x80040154
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: NAAAAAEAAgABAAIAAAACAAAAAwABAAEA6GE+LuRLmI0cL2TgznCkFfgSDuayv8AcmvmWYw==

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: no, invalid SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			TOSASU		TOSASU00
  FACP			TOSASU		TOSASU00
  HPET			TOSASU		TOSASU00
  BOOT			TOSASU		TOSASU00
  MCFG			TOSASU		TOSASU00
  WDAT			TOSASU		TOSASU00
  ECDT			TOSASU		TOSASU00
  UEFI			TOSASU		TOSASU00
  ASF!			TOSASU		TOSASU00
  SLIC			TOSASU		TOSASU00
  SSDT			INSYDE		CR CRB  
  ASPT			TOSASU		TOSASU00
  FPDT			TOSASU		TOSASU00
  SSDT			INSYDE		CR CRB  
  SSDT			INSYDE		CR CRB



My System SpecsSystem Spec
.
1 Week Ago   #2
samuria

win 8 32 bit
 
 

Welcome to the forum is this a new install or have you had it working for sometime and its suddenley happened?
My System SpecsSystem Spec
1 Week Ago   #3
Paul Black

Win 7 HP SP1 64-bit Vista HB SP2 32-bit Linux Mint 18.3
 
 

Hi simisimi13,

Welcome to SevenForums!

Quote   Quote: Originally Posted by simisimi13 View Post
Guys, I am experiencing this problem and Ive tried almost everything but still no results.
Are WU [Windows Update] upto date?
My System SpecsSystem Spec
.

1 Week Ago   #4
RolandJS

Windows 7 Professional 64-bit
 
 

There is an online fix - however, I have a head cold and cannot remember which Microsoft page to go to...I had to google it earlier last week or before last week.
My System SpecsSystem Spec
1 Week Ago   #5
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi

The result you are getting is correct, it is non-genuine

You are trying to use an Acer factory installed product key on a Toshiba (Dynabook) computer.

There are multiple other system activation errors, which likely means either the install media or the SLIC mod used to try and activate it caused the corruption.


Roy
My System SpecsSystem Spec
1 Week Ago   #6
simisimi13

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by samuria View Post
Welcome to the forum is this a new install or have you had it working for sometime and its suddenley happened?
Thank you, samuria !

It is NOT a new install, i had it working for 5 years minimum... I really think it came with the laptop and everything is genuine...
My System SpecsSystem Spec
1 Week Ago   #7
simisimi13

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Paul Black View Post
Hi simisimi13,

Welcome to SevenForums!



Are WU [Windows Update] upto date?
Paul, how do I know that ? I think it automatically updates itself or at least my settings are like that.
My System SpecsSystem Spec
.
1 Week Ago   #8
simisimi13

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by torchwood View Post
Hi

The result you are getting is correct, it is non-genuine

You are trying to use an Acer factory installed product key on a Toshiba (Dynabook) computer.

There are multiple other system activation errors, which likely means either the install media or the SLIC mod used to try and activate it caused the corruption.


Roy
Hi Roy,

What you saying is interesting... if this is the case, do you know if I can do something about it ?
My System SpecsSystem Spec
1 Week Ago   #9
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi

More than likely a repair install broke the activation exploit previously in-place.
There is no install date showing which there usually is, so cant check


If it was a genuine OEM install there will be a COA sticker with a back-up key on it, as well as the version of W7 originally installed.
You could then perform a clean install using that key.

As i said previously the install is corrupt-
its missing required activation and SLIC files
there's no W7 marker on the motherboard.
The system is NOT registered,

I did look the model up and IF i translated it correctly - it was sold without an operating system

If there has been no Clean or Repair install in all the time you've had it then its unlikely to be upto date.

Roy
My System SpecsSystem Spec
1 Week Ago   #10
simisimi13

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by torchwood View Post
Hi

More than likely a repair install broke the activation exploit previously in-place.
There is no install date showing which there usually is, so cant check


If it was a genuine OEM install there will be a COA sticker with a back-up key on it, as well as the version of W7 originally installed.
You could then perform a clean install using that key.

As i said previously the install is corrupt-
its missing required activation and SLIC files
there's no W7 marker on the motherboard.
The system is NOT registered,

I did look the model up and IF i translated it correctly - it was sold without an operating system

If there has been no Clean or Repair install in all the time you've had it then its unlikely to be upto date.

Roy

Thank you for this information, Roy!

I'm not sure I understand everything because I am pretty bad with all IT related stuff but basically nothing really can be done is what you are saying I suppose...

I really don't know if it had a Clean or Repair install....I usually bring it to a PC repair shop when It's starts to run slow and I just say "my computer is being slow can you do smth about it?" and then they just do their thing.However, after the "clean ups" I never had a problem with Windows after that.
My System SpecsSystem Spec
Reply

 HELP!!! "This copy of Windows is not genuine Build 7601"




Thread Tools




Similar help and support threads
Thread Forum
"Windows 7 Build 7601 / This copy of Windows is not genuine" on Lenovo
Hi ! After working on my new 64 bit Lenovo L530 for a good 3 months, I get this unusual message that my copy of the Windows 7 Professional OS is not genuine. The story so far - Bought the machine directly from Lenovo through their online store Selected option to get Lenovo to downgrade...
Windows Updates & Activation
"build 7601 This copy of windows is not genuine"
Hi! I've bought my DELL Inspiron 3520 on Dec 2012 with pre-installed Windows 7 Ultimate x64/x86 version. In March 2013, it gave error "build 7601 This copy of windows is not genuine". So, I searched & get solution on this forum about "rearm" command. This fixed all my prob. at that time. Now, on...
Windows Updates & Activation
Windows 7 - Build 7601 "This copy of Windows is not genuine"?
Turned on my PC and "Build 7601 This copy of Windows is not genuine" has appeared. Windows update also seems not to be working. Any help would be hugely appreciated! Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Code: 50...
Windows Updates & Activation
"Build 7601 This copy of Windows is not genuine" Not TTS Error
I've been getting the infamous Build 7601 error every now and then for a few weeks. Normally rebooting solves it, but it seems to have become resistant to that strategy. After running tool MGADiag tool everything seems to be in order. The product key matches the one printed on the laptop. ...
Windows Updates & Activation
Windows 7 Build 7601: Suddenly "This copy of Windows is not genuine"
I suddenly started receiving an error that "This copy of Windows is not genuine" even though I am sure it is genuine. I have been using it for a year without a problem. When I try to re-activate it, I get an error that it is not a genuine copy. I ran the diagnostic tool, and here's the report...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:41.
Twitter Facebook