Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "...not genuine" but it is and registered

28 Nov 2009   #11
GEWB

Linux (Mint is primary) / XP, Win7 Home / Win7 Pro, Ultimate / Win8.1 / Win10 archived VM
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Hi gewb

It could be as simple as the MS servers being swamped. It can also be caused if the clock is way off.

Ken J+
My clock is within a minute or two of correct for my time zone.

What difference does the MS server make? There is NEVER a need to connect to MS once my activation is validated. If Windows 7 calls MS without my permission I'm going to be really angry. If it does try, time to block it forever with Zonealarm.

Regards,
GEWB


My System SpecsSystem Spec
.
28 Nov 2009   #12
fseal

Windows 7 x64 Ultimate
 
 

Might as well go through the genuine check in windows media player if yu've never launched it.

Just to be clear, "Genuine validation" and "Activation" are two completely seperate and unrelated items. As far as I know it does not do the genuine validation at the same time as activation. I ALWASYS get hit with the validation thing first either thr first time I run WMP or the first time I install some extra software from MS like trying to DL the Security Essentials software or other optional updates.

The genuine validation is like a second layer of anti-pirating
My System SpecsSystem Spec
28 Nov 2009   #13
GEWB

Linux (Mint is primary) / XP, Win7 Home / Win7 Pro, Ultimate / Win8.1 / Win10 archived VM
 
 

Quote   Quote: Originally Posted by fseal View Post
Might as well go through the genuine check in windows media player if yu've never launched it.

Just to be clear, "Genuine validation" and "Activation" are two completely seperate and unrelated items. As far as I know it does not do the genuine validation at the same time as activation. I ALWASYS get hit with the validation thing first either thr first time I run WMP or the first time I install some extra software from MS like trying to DL the Security Essentials software or other optional updates.

The genuine validation is like a second layer of anti-pirating
Thanks for your reply. I remember that during the online activation I had to run the "Genuine Advantage" program first, then the activation continued.

So, what do I do with the Media Player? I have not used it since Windows 98 (I really didn't like it). I assume I should download a song and try to play it?


Regards,
GEWB
My System SpecsSystem Spec
.

28 Nov 2009   #14
fseal

Windows 7 x64 Ultimate
 
 

Ah ok. I guess I always use the default "auto activate when on line" and the GA tool never runs.

Well if you start WMP and it does NOT bug you about GA then... that indicates that you really are "genuine" otherwise it would ask or refuse to run.

MS stuck in the GA crud in the XP days because SO many copies of XP were pirated by then, this was an aditional check they put in to inconvinince people that pirated. Why it's STILL in Vista and 7 I don't know because the entire activation thing should have been good enough from the get go
My System SpecsSystem Spec
28 Nov 2009   #15
GEWB

Linux (Mint is primary) / XP, Win7 Home / Win7 Pro, Ultimate / Win8.1 / Win10 archived VM
 
 

OK, I found and launched Media Player -deselected all the Internet stuff, answered all the questions and it started up with no nag screen.

The "...not genuine" popup must be a bug. I'll learn to live with it.

Thanks again for your help.

Regards,
GEWB
My System SpecsSystem Spec
28 Nov 2009   #16
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by GEWB View Post
Quote   Quote: Originally Posted by RogerR View Post
Start > Computer > properties and scroll down.

What does it report under Windows activation?
There is no "properties" - Start > Computer just shows my drives.

Start Control Panel > System "Windows activation" shows as activated.

Regards,
GEWB
Gewb

I think he meant start>computer>right click >properties

just a guess


Ken
My System SpecsSystem Spec
28 Nov 2009   #17
veii

7 Ultimate 32Bit / Ubuntu 9.10 64Bit / 9.10 64Bit
 
 

Linux Genuine Advantage™ is a hilarious site. It's one of those militant "Linux is God" type sites though, so some of it is unnessesarily over the top. Made me laugh out loud though - be sure to read the F.A.Q section.
My System SpecsSystem Spec
28 Nov 2009   #18
fseal

Windows 7 x64 Ultimate
 
 

Heh... Well maybe do some more googling for the message, someone somewhere else may have run into it as well

I so hate it when "genuine" users get hosed by this stuff
My System SpecsSystem Spec
28 Nov 2009   #19
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Click on this link http://www.microsoft.com/howtotell/w...t.aspx?lang=ww

Maybe if you click on the 'purchased retail' square, follow the prompts, it will put your mind at ease.
My System SpecsSystem Spec
28 Nov 2009   #20
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Here's another link to 'validate' your OS:
Genuine Microsoft Software
My System SpecsSystem Spec
Reply

 "...not genuine" but it is and registered




Thread Tools




Similar help and support threads
Thread Forum
How do I stop W7 "calling home" and displaying "not genuine" messages?
MS thinks that one of my PCs is running W7 that's not genuine. It is genuine - at least I bought it from Amazon and paid £141 for it so that - to me - means it's genuine. It may not be but neither Amazon nor MS will take any responsibility for it not being genuine so I've given up with them both. I...
Windows Updates & Activation
Need to add "TASKBARS" (MSese for "Launchpads", "Docks" NOT "Toolbars"
My office just upgraded, and I can no longer use Windows XP. On this system, I was able to add a separate taskbar to facilitate quick access to commonly-browsed folder locations on our vast network, and another one expedited the launching of useful programs and lists. Each task on each taskbar...
General Discussion
all video files give error "class not registered" when trying to play
The title explains it all just restored my computer and now any kind of videos files i try to play give me the error "Class not registered" what do i do? btw, yes i did update all my video drivers.
Music, Pictures & Video
Help for Windows Media Player, "Class Not Registered"
-----RESOLVED----- Thanks To SledgeDG----- I've never seen a problem like this before, when i try to play a file for Windows Media Player, it says "Class not registered" >> Screenshot from Lightshot <<, Any resolves? Thank you. Sreenshots: Screenshot from Lightshot
Media Center
"class not registered"
When i try to open any downloaded stuff directly from bittorent or IDM or any other download manager, im getting an error as "Class not registered" what should i do to fix this error..?? http://i.imgur.com/mZwQ1.jpg
General Discussion
Q: Ok to change "Registered owner"?
Will I run into any problem if I change the Registered Owner (and Registered Company) for my system? (to fix a typo!) The method is described here: Registered Owner and Organization - Vista Forums I did see that some Registry installer sections for non-MS products have picked up the...
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App