I have goofed and now W7 thinks it is not genuine

  1. Posts : 10
    Windows 7 Starter 32 bit

    I have goofed and now W7 thinks it is not genuine

    W7 has become very slow so I have been disabling startup programs and services. I have used some info from other web sites to accomplish this and while I'm not done yet, it does seem to have helped somewhat. I think I recall disabling an update service or something, but anyway, I now have a problem which so far isn't affecting the operation of the computer, but now there is a message in the lower right of the screen that reads: "Build 7601" and "This copy of Windows is not genuine". This the OEM installation that was on the computer when it was bought brand new. The os is Windows 7 Home Premium. I also frequently get a nag window that reads "Optional update delivery is not working. You may be a victim of software counterfeiting. To use all Microsoft Windows features, such as all updates from Windows Update; get the latest updates; and receive product support, your copy of Microsoft Windows must be validated as genuine." Then there is a link: "Go online and resolve now".

    If I do nothing, is the problem going to escalate? If not, I still need to fix this because it will drive my wife crazy and she is the primary user of this machine. If needed I have written down and photoed the product code on the bottom of this laptop. Believe it or not, it is still legible. I used CCleaner after some of the operations and that may have deleted a critical registry entry associated with a disabled startup program or service, which is why I wrote down the product code.

    Is there a way to print out a list of startup programs and services, or will I need to post screen captures to aid in resolving this problem?

    I'm going out to cut grass now, so I may be slow to respond in the event there is a quick reply to this post.
      My Computer

  2. Posts : 6,871
    W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

    The product keys for Starter and Home are version unique.... from what i have found that comp came with Starter therefor a home key will return the Non genuine pop-up
    you used the Windows Upgrade option in Control Panel

    lets have a look, follow the instructions here
    Windows Genuine and Activation Issue Posting Instructions

    we can have a really good look if you follow these instructions

    Blue Screen of Death (BSOD) Posting Instructions
      My Computer

  3. Posts : 10
    Windows 7 Starter 32 bit
    Thread Starter

    The computer is a Dell Inspiron N5010 and though I do not remember much of the description of specs and features on the Dell website where we purchased the computer, I do remember Windows 7 Home Premium was one of the listed features, and the current OS is the original installation that came on the computer. It is Windows 7 Home Premium. Here is the output from MGADIAG:

    Diagnostic Report (1.9.0027.0):-----------------------------------------Windows Validation Data-->Validation Code: 0x8004FE21Cached Online Validation Code: N/A, hr = 0x80070422Windows Product Key: *****-*****-QCPVQ-KHRB8-RMV82Windows Product Key Hash: +Rj3N34NLM2JqoBO/OzgzTZXgbY=Windows Product ID: 00359-OEM-8992687-00095Windows Product ID Type: 2Windows License Type: OEM SLPWindows OS version: 6.1.7601.2.00010300.1.0.003ID: {FA355A74-6123-4562-B114-AEA4A561FA2D}(1)Is Admin: YesTestCab: 0x0LegitcheckControl ActiveX: N/A, hr = 0x80070002Signed By: N/A, hr = 0x80070002Product Name: Windows 7 Home PremiumArchitecture: 0x00000009Build lab: 7601.win7sp1_ldr_escrow.200102-1707TTS Error: Validation Diagnostic: Resolution Status: N/AVista WgaER Data-->ThreatID(s): N/A, hr = 0x80070002Version: N/A, hr = 0x80070002Windows XP Notifications Data-->Cached Result: N/A, hr = 0x80070002File Exists: NoVersion: N/A, hr = 0x80070002WgaTray.exe Signed By: N/A, hr = 0x80070002WgaLogon.dll Signed By: N/A, hr = 0x80070002OGA Notifications Data-->Cached Result: N/A, hr = 0x80070002Version: N/A, hr = 0x80070002OGAExec.exe Signed By: N/A, hr = 0x80070002OGAAddin.dll Signed By: N/A, hr = 0x80070002OGA Data-->Office Status: 109 N/AOGA Version: N/A, 0x80070002Signed By: N/A, hr = 0x80070002Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3Browser Data-->Proxy settings: N/AUser Agent: Mozilla/4.0 (compatible; MSIE; Win32)Default Browser: N/A, hr=0x80070002Download signed ActiveX controls: PromptDownload unsigned ActiveX controls: DisabledRun ActiveX controls and plug-ins: AllowedInitialize and script ActiveX controls not marked as safe: DisabledAllow scripting of Internet Explorer Webbrowser control: DisabledActive scripting: AllowedScript ActiveX controls marked as safe for scripting: AllowedFile Scan Data-->Other data-->Office Details: <GenuineResults><MachineData><UGUID>{FA355A74-6123-4562-B114-AEA4A561FA2D}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-RMV82</PKey><PID>00359-OEM-8992687-00095</PID><PIDType>2</PIDType><SID>S-1-5-21-3905902398-3540081850-2552145591</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Inspiron N5010</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A12</Version><SMBIOSVersion major="2" minor="6"/><Date>20110125000000.000000+000</Date></BIOS><HWID>ADC53B07018400FC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>WN09   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  Spsys.log Content: 0x80070002Licensing Data-->On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0x80070422' to display the error text.Error: 0x80070422 Windows Activation Technologies-->HrOffline: 0x8004FE21HrOnline: N/AHealthStatus: 0x0001000000000000Event Time Stamp: 4:28:2022 18:30ActiveX: Registered, Version: 7.1.7600.16395Admin Service: Registered, Version: 7.1.7600.16395HealthStatus Bitmask Output:Tampered Service: sppsvcHWID Data-->HWID Hash Current: MAAAAAEAAQABAAEAAAABAAAABAABAAEAeqh0GiRRqEKK6GI66ppelDZpsJfoilxdOEM Activation 1.0 Data-->N/AOEM Activation 2.0 Data-->BIOS valid for OA 2.0: yesWindows marker version: 0x20001OEMID and OEMTableID Consistent: yesBIOS Information:   ACPI Table Name    OEMID Value    OEMTableID Value  APIC            DELL          WN09      FACP            DELL          WN09     HPET            DELL        WN09  MCFG            DELL        WN09  SSDT            AMICPU        PROC  SLIC            DELL          WN09     OSFR            DELL          M08
      My Computer

  4. Posts : 10
    Windows 7 Starter 32 bit
    Thread Starter

    Well, the problem "may" have fixed itself. Avast updated itself and required a reboot. After the reboot, the message at the lower right of the screen was gone and the message window has not returned. I suspect though that if I run Ccleaner, the problem may re-occur. I think maybe a registry entry associated with a disabled program or service is being deleted by Ccleaner and something else is restoring the entry during boot-up. Or maybe it was just fluke. I guess I could test that by running Ccleaner to see if the messages return, and if they do, boot the computer to see if it returns to normal.
      My Computer

  5. Posts : 10
    Windows 7 Starter 32 bit
    Thread Starter

    Spoke too soon. Its BAaak!
      My Computer

  6. Posts : 161
    Windows 7 Ultimate 32-bits

    Have you tried to reactivate Windows 7? There are tutorials here showing you how to do that.

    Unless you know what you are doing it is best not to tinker with system files. Otherwise, you might bork your system.
      My Computer

  7. Posts : 6,871
    W7 home premium 32bit/W7HP 64bit/w10 tp insider ring


    sorry missed the Mgadiag

    its showing as being sold with Home premium,,, something has messed up the licencing files

    Recreate the Licensing Store
    Go to Start > All Programs > Accessories
    Right-Click on Command Prompt and select Run as Administrator - accept the UAC prompt
    Run the following commands in the Command Prompt window, using the Enter key at the end of each

    net stop sppsvc
    (wait until the service has stopped before entering the following lines)


    CD %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform
    REN tokens.dat tokens.bar
    (all one line)
    net start sppsvc


    After a couple of seconds Windows Activation dialog will appear.
    You may be asked to re-activate and/or re-enter your product key or Activation may occur automatically.
    If you are asked for your Key, use the one on the COA sticker on the machine's case, or more likely inside the battery compartment

    Reboot and Post back with a new MGADiag report
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:39.
Find Us